Hallo, Gast! Registrieren
Hol dir unsere App:

VF iphone 4 - Jailbreak 4.3.3 - kein Netz
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Homer Jay Offline
Member
***
Avatar
Beiträge: 184
Registriert seit: Jun 2009
Bewertung: 0

16.05.2011, 00:31 | #1
VF iphone 4 - Jailbreak 4.3.3 - kein Netz
Hallo, habe von Vodafone ein Iphone 4.
Habe jetzt die 4.3.3 eingespielt und dann mit redsnow eigentlich erfolgreich gejailbreaked.
Das Problem ist nun - ich habe kein Netz.
Ich brauche ja keinen Unlock da ich das Telefon mit meinem Vertrag verlängert bekommen habe und dies auch mit meiner Vodafone karte nutze.

Was habe ich falsch gemacht ?
Zitat @
Alex78 Offline
Posting Freak
*****
Avatar
Beiträge: 9.900
Registriert seit: Nov 2008
Bewertung: 482

16.05.2011, 00:36 | #2
RE: VF iphone 4 - Jailbreak 4.3.3 - kein Netz
Hat es vor dem Update funktioniert?
Zitat @
Homer Jay Offline
Member
(Threadstarter)
***
Avatar
Beiträge: 184
Registriert seit: Jun 2009
Bewertung: 0

16.05.2011, 00:41 | #3
RE: VF iphone 4 - Jailbreak 4.3.3 - kein Netz
Ja, hat es !
Ich ahbe folgendes gemacht.
4.3.3 üpber dfu frisch eingespielt
2. Jailbreak mit redsnow....done !
3. Aus backup wiederhergestellt
4. Kein Empfang !
(Dieser Beitrag wurde zuletzt bearbeitet: 16.05.2011, 00:43 von Homer Jay.)
Zitat @
xin-c Offline
Senior Member
****
Avatar
Beiträge: 319
Registriert seit: Jul 2009
Bewertung: 6

16.05.2011, 06:42 | #4
RE: VF iphone 4 - Jailbreak 4.3.3 - kein Netz
Versuch mal folgendes.

1. IOS 4.3.3 nochmal über DFU einspielen.
2. Jailbreaken mit redsn0w_win_0.9.6rc16
3. Jetzt kommts KEIN Backup zurückspielen
4. Hast du jetzt Empfang ?

Gruß
Zitat @
inspi1717
Unregistered

 

16.05.2011, 07:05 | #5
RE: VF iphone 4 - Jailbreak 4.3.3 - kein Netz
So ist es Richtig bei einem VertragsiPhone mit VertragSIM.

1. Wiederherstellung im DFU
2. Nach Wiederherstellung aktivieren über iTunes und auf Empfang warten!!!
Machst Du vor Aktivierung den Jailbreak, dann aktiviert redsn0w das Gerät und Du hast mit
einem Vertragsgerät kein Empfang !!
3. Jailbreak oder Backup einspielen ( Ich spiel immer erst das Backup ein und dann Jailbreak)
Zitat @
Hausmeisterle Offline
Posting Freak
*****
Avatar
Beiträge: 3.068
Registriert seit: Sep 2009
Bewertung: 128

16.05.2011, 13:26 | #6
RE: VF iphone 4 - Jailbreak 4.3.3 - kein Netz
Vielleicht hilft es ja, ich hatte damals auch das Problem.
Ich Dussel hatte vergessen das Iphone zu aktivieren, also denke daran erst aktivieren dann Jailbreak ;-)

https://mega.co.nz/#F!T8JlEITD!0OkvjIWA9VD6loWctaa2og
Zitat @
Hurrikane Offline
Junior Member
**
Avatar
Beiträge: 46
Registriert seit: Feb 2010
Bewertung: 1

17.05.2011, 10:32 | #7
RE: VF iphone 4 - Jailbreak 4.3.3 - kein Netz
Also kleiner Tipp dazu. Es gibt ja ein Netzbetreiber update von Vodafone 10.1 oder so.
Nach der Installation von 4.3.3 aktivieren und kurz warten oder ein reconnect mit Itunes so das die Meldung kommt das es neue Netzbetreiber einstellungen gibt. Diese installieren.
Dannach das JB.
Zitat @
hunt33r Offline
Junior Member
**
Avatar
Beiträge: 11
Registriert seit: May 2011
Bewertung: 0

28.05.2011, 00:55 | #8
RE: VF iphone 4 - Jailbreak 4.3.3 - kein Netz
Was davon hat jetzt geklappt? Gruß
Zitat @
Loeckchen Offline
Junior Member
**
Avatar
Beiträge: 12
Registriert seit: Jan 2011
Bewertung: 0

12.10.2011, 07:08 | #9
RE: VF iphone 4 - Jailbreak 4.3.3 - kein Netz
hallo@all,

habe weder vor noch nachdem backup einen "netzbetreiber" (t-mobile festvertrag) >>>HEUL<<<

weiss jemand rat ?

habe schon
Zitat @
Matze1971 Offline
Member
***
Avatar
Beiträge: 84
Registriert seit: Sep 2011
Bewertung: 1

12.10.2011, 07:12 | #10
RE: VF iphone 4 - Jailbreak 4.3.3 - kein Netz
entferne mal die sim karte,wird die überhaupt erkannt?
Zitat @
Loeckchen Offline
Junior Member
**
Avatar
Beiträge: 12
Registriert seit: Jan 2011
Bewertung: 0

12.10.2011, 07:15 | #11
RE: VF iphone 4 - Jailbreak 4.3.3 - kein Netz
hallo@all,

war im t-mobile laden, dort haben wir festgestellt das die karte "nicht defekt" ist.......aber es ist im vergleich (mit einem anderen iphone) aufgefallen das in meinem handy der menueeintrag > einstellungen > "netzbetreiber" (der 6te von oben) fehlt also nicht da ist.......weiss der teufel warum.....habe dann diese anleitung gemacht / befolgt ( http://iszene.com/thread-101359.html )........dann war der eintrag ploetzlich da......warum auch immer......dann backup aufgespielt (alles nach anleitung hier im forum) und jetzt bin ich wieder gluecklich.........danke fuer die hilfe und einen schoenen tag noch.

!!! klasse forum !!!

gruss loeckchen
nachtrag

http://www.iknow24.de/2011/05/snowbreeze-2-7-ios-4-3-3-untethered-jailbreak-mit-custom-firmware-anleitung-download/
(Dieser Beitrag wurde zuletzt bearbeitet: 12.10.2011, 07:16 von Loeckchen.)
Zitat @

Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Lightbulb 3gs iPad BB kein Netz bischii 28 2.752 25.06.2013, 16:53
Letzter Beitrag: bischii
Information Iphone 3GS - kein Netz / Empfang xxmastergyy 23 13.603 04.03.2013, 01:51
Letzter Beitrag: pisili
  iPhone 3GS - Jailbreak + Unlock - Firmware 4.1 - Kein Netz und W-Lan Dragst3er 13 3.121 10.11.2012, 22:07
Letzter Beitrag: Dragst3er
  Apple Iphone Kein NETZ (Suche...) 99Benq 10 6.678 01.06.2012, 17:07
Letzter Beitrag: Harald Schmitz
  3GS mit Baseband 6.15. findet kein Netz Suche.... Plasmarouter 6 2.952 18.03.2012, 02:43
Letzter Beitrag: Martyn136



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste