Hallo, Gast! (AnmeldenRegistrieren)
Hol dir unsere App:


[Gelöst] Kein Netz nach Jailbreak 5.1.1 mit iPhone 3GS
  • 1 Bewertungen - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mischel Offline
Posting Freak
*****

Beiträge: 9.521
Registriert seit: Jul 2010
Bewertung 582

17.07.2012 21:08 | #21
RE: [Gelöst] Kein Netz nach Jailbreak 5.1.1 mit iPhone 3GS
Und welche bitte?

SHSH Files für die 4.0.1? --> TinyUmbrella
Welches Baseband? --> F0recast
Alter oder neuer Bootrom? --> USBView
Aktivierte oder nicht aktivierte Custom Firmware eingespielt? --> Custom Firmware Files
Wieso gehst Du nicht auf die 5.1.1?
(Dieser Beitrag wurde zuletzt bearbeitet: 17.07.2012 21:09 von Mischel.)
www Zitat @
Kuschelmaus278 Offline
Newbie
*

Beiträge: 1
Registriert seit: Nov 2012
Bewertung 0

30.11.2012 23:02 | #22
RE: [Gelöst] Kein Netz nach Jailbreak 5.1.1 mit iPhone 3GS
Hallo ich habe mal ne frage vielleicht kann mir hier jemand helfen...ich hoffe es,bin schon voll verzweifelt.Ich habe mir bei E Bay ein I Phone 3 gs mit Jailbreak und cydia drauf gekauft.Soweit ganz ok,nur es zeigte software aktualiesierung an und jetzt über I Tunes ging es dadurch auf werkeinstellung.Jetzt bin ich auf wiederherstellung gegangen und dann trat das Problem auf es I Phone findet kein Netz mehr.Ich komme bis sprache einstellung und landeseinstellung und dann auf netzsuche und weiter geht es nicht.Ich weiss einfach nicht weiter,da ich kaum ahnung habe von Jailbreak,weiss das es für alle netze ist und cydia für apps,aber mehr auch schon nicht.Wäre schön wenn da jemand hilfsbereit wäre und ich vielleicht doch noch eine hoffnung bekomme
Zitat @
Olli Offline
Posting Freak
*****

Beiträge: 15.633
Registriert seit: Jan 2008
Bewertung 763

30.11.2012 23:12 | #23
RE: [Gelöst] Kein Netz nach Jailbreak 5.1.1 mit iPhone 3GS
Also auf Werkseinstellungen geht es nur bei "Wiederherstellen".

Hast Du es geupdatet (via Update Button in iTunes) hast Du jett natürlich keinen Jailbreak mehr.

Letztlich musst Du das iPhone nun mit einem WLAN verbinden oder via iTunes als Neues konfigurieren. ODer aus einem Backup wiederherstellen. Ich bezweifle dass Du vor der iTunes Aktion ein Backup angelegt hast?
Zitat @
iPhoneDev Offline
Newbie
*

Beiträge: 1
Registriert seit: Feb 2013
Bewertung 0

22.02.2013 14:39 | #24
RE: [Gelöst] Kein Netz nach Jailbreak 5.1.1 mit iPhone 3GS
Hallo Leute,

Ich habe ein ähnliches Problem...
Gestern wollte ich mein iPhone 3G (FW 4.2.1) mit PwnageTool 4.2 jailbreaken.
Hat bis dahin auch alles super funktioniert, doch jetzt wird in den Einstellungen auf meinem iPhone die Kategorie "Netzbetreiber" nicht mehr angezeigt.

Folgende Lösungsvorschläge konnte ich im Internet finden:
- ultrasn0w bzw. ultrasn0w Fixer aus Cydia installieren (was aber nichts hilft, da mein BB 05.15.04 ist). Danach wird zwar die Kategorie "Netzbetreiber" angezeigt aber wenn ich draufklicke kommt: "Netz-Liste konnte nicht geladen werden".
- den jailbreak mehrmals machen
- Pushfix aus Cydia installieren
oder sn0wbreeze statt pwnageTool verwenden

Hat leider alles nichts geholfen :/

Mein iPhone hat einen Telekom Simlock, da aber mein Telekomvertrag noch gültig ist brauche ich keinen Unlock. Bisher habe ich mein iPhone in die DFU versetzt und dann mit einer Aktiven (bzw. Hacktivate) Firmware aus PwnageTool 4.2 oder Sn0wbreeze wiederhergestellt.

Was mach ich falsch?
Zitat @
Olli Offline
Posting Freak
*****

Beiträge: 15.633
Registriert seit: Jan 2008
Bewertung 763

22.02.2013 14:44 | #25
RE: [Gelöst] Kein Netz nach Jailbreak 5.1.1 mit iPhone 3GS
Zitat:Ein Unlock des Basebands 05.14.02 und 05.15.04 geht derzeit nur über das Einspielen des iPad-Basebands

=> http://iszene.com/thread-83592-post-1424...pid1424157

Lösung:
iPad Baseband aufspielen - anschl. Downgraden und dann mittels ultrasn0w unlocken. Was Du da machst bringt nichts, da das Baseband ja nicht via ultrasn0w zu "befreien" geht.

=> http://iszene.com/thread-143720.html

Btw. Telekomgerät? Dann solltest Du es offiziell entsperren können.
Zitat @

Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  [Gelöst] Alle Standartapps weg nach Jailbreak großes Problem!! player123 8 694 04.03.2014 06:20
Letzter Beitrag: Darius
  [Gelöst] iPhone 5c nach JB kein Cydia Slipknot1 12 788 18.02.2014 20:38
Letzter Beitrag: Slipknot1
  [Gelöst] Iphone 5 hängt beim Apple Logo nach Jailbreak! danielxxw94 6 1.073 02.01.2014 16:28
Letzter Beitrag: danielxxw94
  [Gelöst] Trotz iOS7 Jailbreak / iFunBox: kein JB vorhanden daniellll 13 1.785 28.12.2013 23:29
Letzter Beitrag: Hulk Holger
  [Gelöst] Ipad Mini A1455 - kein LTE - Nach Angaben von Apple gelockt? maetti 12 2.768 06.06.2013 06:37
Letzter Beitrag: Djnoxx



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste