IVW
Hallo, Gast! Registrieren
Hol dir unsere App: iszene.com App

[Gelöst] Keine Vibration, iPhone 7
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
svencux Offline
Member
***
Avatar
Beiträge: 81
Registriert seit: May 2008
Bewertung: 0

11.10.2017, 14:57 | #1
[Gelöst] Keine Vibration, iPhone 7
Hallo habe gerade ein neues iPhone 7 bekommen und IOS11 installiert.
Ich habe folgendes Problem.
Ich bekomme im Lautlosmodos keinen Vibrationsalarm, wenn ich den Schalter auf Lautlos stelle.
Bei Anrufen funktioniert die Vibration, bei allen anderen Benachrichtigungen (Mail, Kalender, Whats APP usw.) nicht.
Normalerweise gibt es doch auch eine kurze Vibration, wenn man den Schlater auf Lautlos stellt... oder?
In den Einstellungen ist unter >Töne >Lautlos vibrieren aktiviert.
In den einzelnen Apps ebenfalls Vibration an.
Unter allgemein > Bedienungshilfen > Vibration ebenfalls eingeschlatet.

 Hat jemand eine Idee ist dies ein generelles Probelm ?
(Dieser Beitrag wurde zuletzt bearbeitet: 11.10.2017, 15:05 von Darius.)
Zitat @
mainzer999 Online
"En Meenzer"
******
Avatar
Beiträge: 6.132
Registriert seit: Sep 2009
Bewertung: 202

11.10.2017, 15:46 | #2
RE: Keine Vibration, iPhone 7
@svencux ist bei meinem iPhone 7Plus auch so unter der Beta iOS 11.1 weiß allerdings nicht ob das ein Problem ist, oder einfach jetzt so ist.
Zitat @
svencux Offline
Member
(Threadstarter)
***
Avatar
Beiträge: 81
Registriert seit: May 2008
Bewertung: 0

11.10.2017, 15:52 | #3
RE: Keine Vibration, iPhone 7
Danke,

ich habe gerade die Einstellungen zurückgesetzt und nun funktioniert der Vibrationsalarm wieder.
Komisch, weil ich das Gerät gerade neu habe und alle neu installiert und eingstellt habe.

Naja, Hauptsache läuft.
Zitat @
Darius Online
Super Moderator
******
Avatar
Beiträge: 12.300
Registriert seit: Mar 2012
Bewertung: 364

11.10.2017, 15:53 | #4
RE: Keine Vibration, iPhone 7
Bei meinem SE (iOS 11.1) funktioniert es mit dem Mute-Schalter. Vibriert beim umlegen auf lautlos.

@svencux Alles klar. [Bild: 1f44c.png]🏻 [Bild: 1f60e.png]
(Dieser Beitrag wurde zuletzt bearbeitet: 11.10.2017, 15:54 von Darius.)
Zitat @

Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Gelöst] Seit iOS 10.1.1 keine Vibration mehr?! milestone2709 8 1.028 11.12.2016, 19:00
Letzter Beitrag: milestone2709
  [Gelöst] nach Update auf iOS 9.0.2 Vibration ohne Funktion Riesenmario 9 1.936 17.10.2015, 16:23
Letzter Beitrag: iSami
  [Gelöst] iPhone 5s mit iOS 8.3 läd keine Onlinevideos aus Youtube oder Instagram Iphonus.G3S 5 1.046 25.06.2015, 20:49
Letzter Beitrag: iSami
  [Gelöst] [Gelöst] keine bilder im fotostream! weiss jemand wies geht? luca s. 6 1.764 26.12.2013, 19:01
Letzter Beitrag: luca s.
  [Gelöst] iPhone 5 - mit Jailbreak - keine Sync möglich soundclub 9 2.013 14.02.2013, 19:53
Letzter Beitrag: Manfred9



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste