IVW
Hallo, Gast! Registrieren
Hol dir unsere App: iszene.com App

MobileMe / Exchange Problem (und Lösung) automatischer Abruf am Mac
  • 3 Bewertung(en) - 2 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
WhiteBandit Offline
Senior Member
****
Avatar
Beiträge: 524
Registriert seit: Jun 2008
Bewertung: 18

24.02.2009, 01:31 | #1
MobileMe / Exchange Problem (und Lösung) automatischer Abruf am Mac
Hallo,

mit Apple Mail 3.5 gibt es bekannte (temporäre) Probleme beim manuellen
und/oder automatischen Mailabruf alle x Minuten über IMAP bzw. MobileMe und Exchange.

Der Mailabruf soll über IMAPS(Port 993) bzw. MobileMe und Exchange erfolgen. In Apple Mail 3.5 ist der Zugang korrekt eingerichtet und so eingestellt, dass
Mail alle 1 Minute automatisch die Mails abrufen soll.

Schließt man nun Mail und startet dieses anschließend wieder, dann werden
die neuen Mails problemlos im Posteingang dargestellt. Treffen nun
weitere Mails in seinem Postfach ein, während Mail läuft, so holt Mail
diese TEMPORÄR, also nicht immer, nicht wie eingestellt alle 1 Minute automatisch ab.
Auch der manuelle Abruf über den Button in Mail klappt nicht, die Mails
erscheinen nicht im Posteingang und man erhält auch keine
Fehlermeldung. Es passiert einfach nichts, so als wären keine neuen
Mails im Postfach vorhanden. Wenn man mit Apfel und 0 die Aktivitätsanzeige einschaltet, sieht man in diesen Fällen, dass das Eingangspostfach NICHT abgefragt bzw. aktualisiert wird.

Schließt man nun wieder Mail und startet es anschließend erneut, werden
die Mails, die im Postfach eintrafen während Mail zuvor lief
und im Posteingang nicht erschienen, problemlos angezeigt.

D.h. der Abruf klappt direkt nach jedem Start von Mail,
danach funktioniert unter Umständen weder der automatische Abruf alle x Minuten noch
der manuelle Abruf über den Button in Mail.

Interessant ist noch, dass man in zwei Fällen auf Umwegen doch zur Anzeige der im Eingang befindlichen Mails kommen kann:

a) man wählt aus der Mail-Titelleiste den Befehl "Account synchronisieren", d.h. es gibt in Mail offenbar einen Unterschied zwischen "Neue E-Mails empfangen" und
"Account synchronisieren".

b) Nur für Exchange (funktioniert nicht bei MobileMe!): Begibt man sich durch einen Klick in eine beliebige Mail im Posteingang oder klickt auf einen anderen Ordner, wird das ganze wieder synchronisiert und die Mails im Eingang erscheinen.

Unabhängig davon scheint auch die Firewall ein Problem zu sein, da die IMAP-Verbindung nach einer Zeit zumacht und mail.app davon nichts merkt.
Mail.app baut keine neue IMAP Verbindung auf, sondern sieht einfach
nichts mehr. Erst wenn man es neu startet oder eben den account neu synchronisiert, wird eine neue Verbindung aufgebaut.


LÖSUNG (für MobileMe und Exchange, "normale IMAP-accounts" nicht getestet):

Nach langen Tests auf den drei verschiedenen, hier vorhandenen Macs habe ich das Problem wie folgt nachhaltig gelöst:

1) Firewall im Mac ausschalten, also alle eingehenden Verbindungen erlauben (ist kein großes Problem, da wir hier sowieso nur mit einem Router Online gehen und der eine eigene Firewall hat.

2) In Mail / Einstellungen / Allgemein / Empfang von Emails: Einstellung Minütlich

3) In Mail / Einstellungen / Accounts / Erweitert: Den Haken bei "IDLE verwenden, falls vom Server unterstützt" entfernen, ALSO DIESE OPTION NICHT ANKLICKEN!

Mit diesen Einstellungen werden die Mails absolut zuverlässig alle Minute abgeholt und auch im Eingang angezeigt - ich vermute, dass das Mailprogramm irgendwie ab und an mit dem IDLE-Befehl durcheinanderkommt und dann eben den Postfacheingang nicht aktualisiert.


Viele Grüße

Klaus
@
ragingbull Offline
Posting Freak
*****
Avatar
Beiträge: 12.832
Registriert seit: Dec 2007
Bewertung: 100

24.02.2009, 10:16 | #2
RE: MobileMe / Exchange Problem (und Lösung) automatischer Abruf am Mac
zur diskussion

http://iszene.com/thread-42389.html

ich habs im anderen thread sticky gemacht. auch wenn es vielleicht doch in 2 bereichen stehen sollte sehe ich schon crosspostings kommen Smiley

danke dir
(Dieser Beitrag wurde zuletzt bearbeitet: 24.02.2009, 10:32 von ragingbull.)
@

Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [MobileMe] Frage zur Ersteinrichtung - 2xOutlook und MobileMe stralleralle 0 1.409 16.05.2011, 09:55
Letzter Beitrag: stralleralle
  Problem mit neuen erstellen MObileme accond dante666 20 3.508 11.01.2011, 23:52
Letzter Beitrag: Xenia
  MobileMe iPhone Problem flo23 14 8.763 30.11.2010, 18:06
Letzter Beitrag: Drchief
Sad Nach Kündigung Problem mit MobileMe(Kalender & Kontaktdaten Sync) Holzm1chl 12 4.721 30.08.2010, 13:02
Letzter Beitrag: Fraaay
  unter MobileMe Kontakte/SMS Problem Sonnenkönig 1 1.555 17.07.2010, 12:51
Letzter Beitrag: Jack-THE_Rapper



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste