IVW
Hallo, Gast! Registrieren
Hol dir unsere App: iszene.com App

[Gelöst] Installer installiert nichts mehr. beendet sich einfach
  • 2 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
i-man
Unregistered

 

01.02.2008, 18:13 | #21
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
ok ... danke .... probiere es nachher aus...
kann man auch hier die befehle eingeben um mehr platz für die installationen zu erhalten (300mb problem) ??
sollte man dies einfach vorher machen und dann erst deinen vorschlag ??

wenn ja...
was muss man da eingeben ...
Zitat @
Cosmic Offline
Posting Freak
(Threadstarter)
*****
Avatar
Beiträge: 834
Registriert seit: Jan 2008
Bewertung: 15

01.02.2008, 18:18 | #22
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
Ich hab das auch alles mit WIN SCP gemacht scheint also zu funktionieren.

verlinkt habbichs nu beide ordner in Library und in Media funktioniert leider immernoch nicht.
Zitat @
Made0 Offline
Member
***
Avatar
Beiträge: 189
Registriert seit: Dec 2007
Bewertung: 20

01.02.2008, 18:46 | #23
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
Hallo i-man

das ist ganz einfach, und ich würde das als erstes machen.

#ssh root@<IP-Adresse des Iphone>
(Passwort...)

#pico /etc/fstab

(nun die Datei editieren)
Zeile 2 muß so aussehen:
/dev/disk0s2 /private/var hfs rw 0 2
Achtung: machst Du hier Fehler darfst Du über Los gehen und mit 1.1.1 wieder beginnen...
speichern...

an dieser Stelle das iPhone mal neu starten...

#ssh root@<IP-Adresse des Iphone>
(Passwort...)
#cp -pr /Applications /private/var/mobile
#mv /Applications /Applications.org
#ln -s /private/var/mobile/Applications /

fertig; fast...funktioniert alles kann man /Applications.org löschen.

Du solltest trotzdem mal in Wikipedia Befehle wie ln oder copy nachsclagen und wissen was Du tust; ich könnte mich zum Bsp.
irgendwo verschreiben haben; nicht mit Absicht natürlich.

Gruß
Zitat @
Mem0rex
Unregistered

 

04.02.2008, 10:38 | #24
RE: Installer installiert nichts mehr. beendet sich einfach
Made0 schrieb:nicht nötig; Du musst nur die "Rechte" richtig setzen:

ssh root@<ip_adresse_iphone>
chmod +s /Applications/Installer.app/Installer
chown -R root:wheel /Applications/Installer.app

Hi Ich hab auch das Prob hab auch schon alles neu aufgesetzt aber immer wieder der gleiche fehler wenn ich per ssh drauf gehe und die befehle ausführe passiert nix nach einem neustart immer noch nix was kann man da noch machen??
Zitat @
Made0 Offline
Member
***
Avatar
Beiträge: 189
Registriert seit: Dec 2007
Bewertung: 20

04.02.2008, 10:59 | #25
RE: Installer installiert nichts mehr. beendet sich einfach
Mem0rex schrieb:
Made0 schrieb:nicht nötig; Du musst nur die "Rechte" richtig setzen:

ssh root@<ip_adresse_iphone>
chmod +s /Applications/Installer.app/Installer
chown -R root:wheel /Applications/Installer.app

Hi Ich hab auch das Prob hab auch schon alles neu aufgesetzt aber immer wieder der gleiche fehler wenn ich per ssh drauf gehe und die befehle ausführe passiert nix nach einem neustart immer noch nix was kann man da noch machen??

"...was kann man noch machen??"

Ein guter Anfang wäre mal verständlich und mit entsprechenden Details versehen mitzuteilen was eigentlich Dein "Prob" ist !

was für Fehler ? und was soll denn passieren ausser das danach der Installer funktioniert ?


Gruß
Zitat @
Mem0rex
Unregistered

 

04.02.2008, 11:17 | #26
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
Mein Problem

Ich hab gestern abend alles neu aufgesetzt also von 1.1.3 auf 1.1.1, 1.1.2 und dann wider auf 1.1.3 und alles hat funktioniert ich konnte auch Progs Installieren über den Installer und dann auf einmal geht nix mehr habe jetzt per ssh die rechte fergabe gemacht aber auch nix.

Was mich auch wunder ist das ich unter root/Library/ nur eine Verzeichnis sehe und das ist Lockdown.

Da sollten doch mehr drin sein oder??
Zitat @
Made0 Offline
Member
***
Avatar
Beiträge: 189
Registriert seit: Dec 2007
Bewertung: 20

04.02.2008, 14:22 | #27
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
Mem0rex schrieb:Mein Problem

Ich hab gestern abend alles neu aufgesetzt also von 1.1.3 auf 1.1.1, 1.1.2 und dann wider auf 1.1.3 und alles hat funktioniert ich konnte auch Progs Installieren über den Installer und dann auf einmal geht nix mehr habe jetzt per ssh die rechte fergabe gemacht aber auch nix.

Ich kann mit "...auf einmal geht nix mehr" nichts anfangen.

Mem0rex schrieb:Was mich auch wunder ist das ich unter root/Library/ nur eine Verzeichnis sehe und das ist Lockdown.

Da sollten doch mehr drin sein oder??

/root/Library habe ich auf meinem iPhone nicht.
(du meinst vielleicht /var/root/Library ?)

Meine Glaskugel ist defekt.

Gruß
Zitat @
Mem0rex
Unregistered

 

04.02.2008, 14:30 | #28
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
Mit nix geht mehr meine ich das ich keine Programme mehr Installieren kann jedes mal wenn ich ein Program Installieren will scheisst er mich zurüch auf den Desktop, es kommt auch keine fehlermeldung nix.

Programme Löschen/Deinstallieren geht ohne Probleme.

Und ja ich meine die /var/root/Library dort werden doch die Progs hin Installiert oder nicht?
Zitat @
Made0 Offline
Member
***
Avatar
Beiträge: 189
Registriert seit: Dec 2007
Bewertung: 20

05.02.2008, 01:23 | #29
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
Mem0rex schrieb:Mit nix geht mehr meine ich das ich keine Programme mehr Installieren kann jedes mal wenn ich ein Program Installieren will scheisst er mich zurüch auf den Desktop, es kommt auch keine fehlermeldung nix.

Programme Löschen/Deinstallieren geht ohne Probleme.

Und ja ich meine die /var/root/Library dort werden doch die Progs hin Installiert oder nicht?

Nein; die Programme werden nach /Applications installiert ; die Ordner mit den "Benutzereinstellungen zu den Programmen" /var/root/Library/* Firmware 1.1.2 und
/var/mobile/Library/* Firmware 1.1.3 ; (zu 99%)

Hast Du denn mal mit ls -la /Applications/Installer.app/* geprüft ob Deine
chmod und chown Anweisung überhaupt ausgeführt wurde ?

Wo liegt Dein Applicationsordner physikalisch ? unter / oder unter /var/root ?
bzw. hast Du Dein Applicationsordner schon verschoben ?
Wenn nicht auf: ist auf / noch genügen Platz ? (df Befehl)

...man lass Dir doch nicht alles aus der Nase ziehen...

Gute Nacht.



Gruß
Zitat @
volkan3006 Offline
Senior Member
****
Avatar
Beiträge: 641
Registriert seit: Jan 2008
Bewertung: 6

05.02.2008, 12:04 | #30
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
Hallo Madeo,

vieleicht kannst du mir auch mal helfen. Ich weiß aber nicht ob es so recht ein Problem ist.
Vorab ich habe ein ootb 1.1.2 mit Bootloader 4.6 aus USA was mit einer Blackstealthsim und einer Base Karte sehr gut läuft. Als ich vorgestern den Installer Update gemacht habe fiel mir auf das beim Installieren von Programmen immer die Fehlermeldung "Package Download Failed" kam. Komisch war nur das von 100 Versuchen drei Downloads geklappt haben. So habe ich mir nun überlegt ob ich ein Problem habe oder der Server. Durch die Suchfunktion hier habe ich einige Threads gesehen die das gleiche Problem nach dem Update hatten. Habe einige Lösungvorschläge versucht wie z.B. den Installer.app Ordner neu drauf machen über WinScp. --> Hat aber nicht funktioniert. Dann habe ich den Installer.app Ordner meiner Frau (T-Mobile Deutschland ootb 1.1.2 und Bootloader 4.6 upgedatet auf 1.1.3) auf mein iPhone gepackt --> dies hat auch nicht geholfen. Das einzige was sich nun verändert hat ist das sich der Installer nur mit einem weißen Bildschirm öffnet und wieder schließt.
Dann habe ich ich durch die Hilfe eines Kollegen von diesem Forum einen Lösungsvorschlag versucht und habe über mein Mac mich mit meinem iPhone verbunden und haben dann verschiedene Befehle gegeben. Ich glaube das Grundprinzip lag darin den Installer neu zu installieren. Das hat dann auch geklappt und der Installer hat sich wieder geöffnet. Wie am Anfang also. Ein paar Installationen zum Versuch haben wieder geklappt und dann wieder welche nicht. Mit der bekannten Fehlermeldung "Package Download Failed". Der Kollege aus dem Forum meint das dass eher an dem Server der verschieden Programme liegt. Der Installer würde funktionieren.
Ich überlege nun ob es so ist oder nicht.
Unter anderem habe ich gestern auch zum testen zum Beispiel PigShooter installiert. Und heute morgen fiel mir auf das ich es nicht deinstallieren kann. Auch da kommt die Fehlermeldung "Package Download Failed".
Ich betreibe meine iPhone immer noch mit 1.1.2 und hatte mal auch BossTool zur Lösung des 300´er Problems benutzt was auch sehr gut geklappt hat.
Ist es wie du es vorher schon beschrieben hast ein RECHTE Problem? Wohl kaum oder? Ich habe ja noch 1.1.2 drauf.
Wäre Super Nett wenn du mir helfen kannst oder irgend einer!

Danke im voraus...

P.S.: Das iPhone an sich läuft ohne Probleme...
Zitat @
Made0 Offline
Member
***
Avatar
Beiträge: 189
Registriert seit: Dec 2007
Bewertung: 20

05.02.2008, 15:23 | #31
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
@volkan2995

Nein ein Rechteproblem eher nicht unter 1.1.2 (da startet das Springboard
noch alles als root:wheel?)

auf der anderen Seite keine Mühe: ls -la /Applications/Installer.app/*

wohl eher dies hier:
http://blog.psmxy.org/2008/02/02/most-pk...e-failing/

wenn sonst alles läuft mal etwas ruhiger bleiben; mit solchen Aktionen
wie den installer.app vom anderen Phone nehmen das ganz gewaltig daneben gehen wenn sich z.Bsp. das Format der Benutzereinstellung ändert
(/var/mobile/Library/Installer FW113 oder /var/root/Library/Installer FW112)

Schau doch mal in /var/root/Library/LocalPackages.plist ob das pigdingens
überhaupt aufgelistet wird.
Auch solltest Du vielleicht mal überlegen Deine Sourcen auszumisten...
...aber alles keine wirklich guten Tips solange die Probleme mit Ihrem Provider
und dem SourcenServer haben...lieber mal ein paar Tage warten.


Gruß Made0,5
(Dieser Beitrag wurde zuletzt bearbeitet: 05.02.2008, 15:24 von Made0.)
Zitat @
volkan3006 Offline
Senior Member
****
Avatar
Beiträge: 641
Registriert seit: Jan 2008
Bewertung: 6

05.02.2008, 18:05 | #32
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
Hallo MadeO,

du bringst mich nun auf eine Idee. Vielleicht haben meine Probleme gar nicht mit dem Installer Update zu tun sondern mit den Sourcen.
Mein iPhone hatte relativ wenige Sourcen und funktionierte tadellos. Als ich durch die Threads hier rum stöberte fand ich einen Thread wo die Source "http://ride4.org/shai.xml" empfohlen wurde weil man dann alle Sourcen wohl hätte. Also habe ich, wie es beschrieben war, diese Source hinzugefügt, danach refreshed und All Packages installiert.
Was fiel mir auf--> Installer und Sourcen waren zwar voll aber dementsprechend langsam (Klicken und 5 Sekunden warten) und ein Refresh dauerte ewig. Jetzt überlege ich ob ich danach etwas installiert habe. Ich glaube NEIN. Ob es also einzig und allein an den vollgepackten Sourcen liegt oder an dem Installer Update?
Vielleicht bist du so nett und schreibst mal welche Sourcen die wichtigsten sind, die man also auf gar keinen Fall löschen darf und welche die üblichen sind die man so braucht und alle anderen schmeisse ich dann raus... Da ich noch ziemlich frisch bin und einen iPhone verschrottet habe weil ich nicht auf den Bootloader geachtet habe (liegt nun als iPod Touch mit 1.1.3 in der Schublade und wartet Unlocked zu werden) habe ich bei jedem Schritt angst was ich tue. Damit meine ich, nicht das ich fürs funktionieren des iPhones wichtige Sourcen lösche und es wieder platt ist.

Danke für deine Mühen im voraus...
Zitat @
Made0 Offline
Member
***
Avatar
Beiträge: 189
Registriert seit: Dec 2007
Bewertung: 20

06.02.2008, 01:37 | #33
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
volkan3006 schrieb:Hallo MadeO,

du bringst mich nun auf eine Idee. Vielleicht haben meine Probleme gar nicht mit dem Installer Update zu tun sondern mit den Sourcen.
Mein iPhone hatte relativ wenige Sourcen und funktionierte tadellos. Als ich durch die Threads hier rum stöberte fand ich einen Thread wo die Source "http://ride4.org/shai.xml" empfohlen wurde weil man dann alle
Das hört sich irgenwie nicht gut an. Ich wäre da etwas vorsichtiger: Du musst ja nicht nur dem Ersteller der Lister vertrauen, es muß auch sichergestellt sein das seine Liste nicht kompromitiert wird
Hast Du mal in diese Liste geschaut...kein Wunder das das ewig dauert.
Zitat:Sourcen wohl hätte. Also habe ich, wie es beschrieben war, diese Source hinzugefügt, danach refreshed und All Packages installiert.
Was fiel mir auf--> Installer und Sourcen waren zwar voll aber dementsprechend langsam (Klicken und 5 Sekunden warten) und ein Refresh dauerte ewig. Jetzt überlege ich ob ich danach etwas installiert habe. Ich glaube NEIN. Ob es also einzig und allein an den vollgepackten Sourcen liegt oder an dem Installer Update?
Vielleicht bist du so nett und schreibst mal welche Sourcen die wichtigsten sind, die man also auf gar keinen Fall löschen darf und welche die üblichen sind die man so braucht und alle anderen schmeisse ich dann raus...
Meine Liste sollte unten dranhängen...selbst da können ein oder zwei Einträge wieder raus und ich vermisse nichts (ok locatme 0.21)
Aber solange die Ihre Serverprobleme nicht gelöst haben wirds wohl noch etwas dauern
Zitat: Da ich noch ziemlich frisch bin und einen iPhone verschrottet habe weil ich nicht auf den Bootloader geachtet habe (liegt nun als iPod Touch mit 1.1.3 in der Schublade und wartet Unlocked zu werden) habe ich bei jedem Schritt angst was ich tue. Damit meine ich, nicht das ich fürs funktionieren des iPhones wichtige Sourcen lösche und es wieder platt ist.

Danke für deine Mühen im voraus...

Aber wie schon gesagt; im Moment nicht in blinden Aktionismus verfallen,
mal die Liste aufräumen und dann mal 1-2 Tage warten bis die Serverprobleme behoben sind;( oder von Hand installieren)

Ganz oben AppTapp ist die "Offizielle" die man im Installer nicht löschen kann...

Gute Nacht

PS. irgenwie attachd er nichts; dann also so...

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<array>
<dict>
<key>category</key>
<string>AppTapp</string>
<key>contact</key>
<string>apptapp@nullriver.com</string>
<key>description</key>
<string>App. Tapp. Install.</string>
<key>location</key>
<string>http://repository.apptapp.com/</string>
<key>maintainer</key>
<string>Nullriver, Inc.</string>
<key>name</key>
<string>AppTapp Official</string>
<key>url</key>
<string>http://www.apptapp.com/</string>
</dict>
<dict>
<key>category</key>
<string>Community Sources</string>
<key>contact</key>
<string>bigboss@sleepers.net</string>
<key>description</key>
<string>Apps and Graphics from Bigboss</string>
<key>location</key>
<string>http://sleepers.net/iphonerepo</string>
<key>maintainer</key>
<string>BigBoss</string>
<key>name</key>
<string>BigBoss's Apps and Things</string>
<key>url</key>
<string>http://sleepers.net/~iphone/repo.html</string>
</dict>
<dict>
<key>category</key>
<string>Community Sources</string>
<key>contact</key>
<string>iphone@conceitedsoftware.com</string>
<key>description</key>
<string>Our stuff is better than theirs.</string>
<key>location</key>
<string>http://conceitedsoftware.com/iphone/</string>
<key>maintainer</key>
<string>Conceited Software</string>
<key>name</key>
<string>Conceited Software</string>
<key>url</key>
<string>http://conceitedsoftware.com/</string>
</dict>
<dict>
<key>category</key>
<string>Community Sources</string>
<key>contact</key>
<string>poetic_folly@modmyifone.com</string>
<key>description</key>
<string>ModMyiFone.com is your premier iPhone hacking and modding community.</string>
<key>location</key>
<string>http://modmyifone.com/installer.xml</string>
<key>maintainer</key>
<string>ModMyiFone.com</string>
<key>name</key>
<string>ModMyiFone.com</string>
<key>url</key>
<string>http://www.modmyifone.com/forums/index.php?styleid=3</string>
</dict>
<dict>
<key>category</key>
<string>Community Sources</string>
<key>contact</key>
<string>ste@psmxy.org</string>
<key>description</key>
<string>No more iPHUCing around.</string>
<key>location</key>
<string>http://psmxy.org.nyud.net/iphone-apps/repo.cache</string>
<key>maintainer</key>
<string>Ste</string>
<key>name</key>
<string>Ste Packaging</string>
<key>url</key>
<string>http://blog.psmxy.org/</string>
</dict>
<dict>
<key>category</key>
<string>Localization and Tweaks</string>
<key>contact</key>
<string>iphone@sendowski.de</string>
<key>location</key>
<string>http://www.sendowski.de/iphone</string>
<key>maintainer</key>
<string>Andre Sendowski</string>
<key>name</key>
<string>sendowski.de</string>
<key>url</key>
<string>http://www.sendowski.de/</string>
</dict>
<dict>
<key>category</key>
<string>Other Sources</string>
<key>contact</key>
<string>copycoder@roadrunner.com</string>
<key>description</key>
<string>Network Service Utilities</string>
<key>location</key>
<string>http://homepage.mac.com/hartsteins/copycoders/copycoders.xml</string>
<key>maintainer</key>
<string>Greg Hartstein</string>
<key>name</key>
<string>CopyCoders</string>
<key>url</key>
<string>http://homepage.mac.com/hartsteins/copycoders/index.html</string>
</dict>
<dict>
<key>category</key>
<string>Other Sources</string>
<key>contact</key>
<string>miketl@gmail.com</string>
<key>location</key>
<string>http://home.mike.tl/iphone</string>
<key>maintainer</key>
<string>mtl</string>
<key>name</key>
<string>MTL Repository</string>
<key>url</key>
<string>http://home.mike.tl/iphone</string>
</dict>
<dict>
<key>category</key>
<string>Other Sources</string>
<key>contact</key>
<string>tman_ipod@trejan.com</string>
<key>description</key>
<string>Misc stuff</string>
<key>location</key>
<string>http://www.trejan.com/irepo/</string>
<key>maintainer</key>
<string>trejan.com</string>
<key>name</key>
<string>Trejan.com iPhone/iPod Touch Repository</string>
<key>url</key>
<string>http://www.trejan.com/</string>
</dict>
<dict>
<key>category</key>
<string>Unlocking Tools</string>
<key>contact</key>
<string>unlock@unlock.no</string>
<key>description</key>
<string>Tutorial: iphone.unlock.no</string>
<key>location</key>
<string>http://i.unlock.no</string>
<key>maintainer</key>
<string>Fredrik</string>
<key>name</key>
<string>Unlock.no</string>
<key>url</key>
<string>http://iphone.unlock.no/</string>
</dict>
<dict>
<key>category</key>
<string>Unstable Sources</string>
<key>contact</key>
<string>iphone@conceitedsoftware.com</string>
<key>location</key>
<string>http://conceitedsoftware.com/iphone/beta/</string>
<key>maintainer</key>
<string>Conceited Software, Inc.</string>
<key>name</key>
<string>Conceited Software Beta</string>
<key>url</key>
<string>http://conceitedsoftware.com/</string>
</dict>
<dict>
<key>category</key>
<string>Utilities</string>
<key>contact</key>
<string>felipe.saint-jean@yale.edu</string>
<key>description</key>
<string>Felipe's Repository</string>
<key>location</key>
<string>http://mazinger.cs.yale.edu/iphone-apps/index.xml</string>
<key>maintainer</key>
<string>Felipe Saint-Jean</string>
<key>name</key>
<string>Trivialware</string>
<key>url</key>
<string>http://mazinger.cs.yale.edu/iphone-apps/info/shoplist.html</string>
</dict>
</array>
</plist>
(Dieser Beitrag wurde zuletzt bearbeitet: 06.02.2008, 01:45 von Made0.)
Zitat @
munichalex Offline
Junior Member
**
Avatar
Beiträge: 23
Registriert seit: Nov 2007
Bewertung: 0

06.02.2008, 06:44 | #34
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
ich hatte das selbe prob, habe das gemacht und schon rennt der installer:

If you didn’t update Installer BEFORE updating to 1.1.3, or did but still get this error and need to fix permissions, try entering these commands via ssh:

cd /
cd Applications/
wget http://repository.apptapp.com/packages/S...taller.zip
rm -rf Installer.app
unzip Installer.zip
chmod +s Installer.app/Installer
chown -R root:wheel Installer.app
rm Installer.zip

This replaces your copy of Installer with the latest version, and sets proper permissions.

Hab ich grad gefunden klappt super
Homepage Zitat @
volkan3006 Offline
Senior Member
****
Avatar
Beiträge: 641
Registriert seit: Jan 2008
Bewertung: 6

06.02.2008, 10:12 | #35
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
Hallo MadeO,

danke das du zu dieser späten Stunde mir noch geantwortet hast. Das ist echt nett.

Also ich habe nun die "http://ride4.org/shai.xml" Source gelöscht und anschließend habe ich unter uninstall "All Sources" deinstalliert. Seither habe ich nur noch diese Sourcen:
AppTapp Official
Apfelphone.net
Conceited Software
Ste Packaging
Soneso Repository
Conceited Software Beta
und http://tinyurl.com..........
Und der Installer ist SAU SCHNELL und installiert wieder problemlos...

Alles andere wurde nun gelöscht. Aber das erscheint mir nun doch wenig. Habe aber nun deine Botschaft verstanden und werde definitiv nicht mehr Sourcen von Unbekannten Anbietern hinzufügen.

Leider kann ich die Liste nicht verstehen da ich ja noch selber iPhone Azubi bin Smiley
Könntest du mir vielleicht einmal so die wichtigsten Sourcen aufschreiben. Müssen wirklich nicht alle sein. Die 10 wichtigsten würden schon reichen, denn mein Installer ist nun ziemlich leer.

Gruß

Volkan
Zitat @
Made0 Offline
Member
***
Avatar
Beiträge: 189
Registriert seit: Dec 2007
Bewertung: 20

07.02.2008, 01:01 | #36
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
Hallo,
@volkan3006

Habe das mal zum Anlass genommen selber etwas aufzuräumen... deshalb hat es mit der Antwort etwas gedauert:



volkan3006 schrieb:schnipp...
...schnapp
Leider kann ich die Liste nicht verstehen da ich ja noch selber iPhone Azubi bin Smiley
Könntest du mir vielleicht einmal so die wichtigsten Sourcen aufschreiben. Müssen wirklich nicht alle sein. Die 10 wichtigsten würden schon reichen, denn mein Installer ist nun ziemlich leer.

Gruß

Volkan

Da gibt es ja nicht viel zu verstehen und lesen kannst Du ja; ich editiere normalerweise auch nicht in der Liste rum, nur kann man bei längeren Webadressen im Installer nicht mehr sehen was da für eine komplette Adresse steht...

1. App Tapp Official; und die zeigt auf:
http://repository.apptapp.com/
(die kann man auch im Installer nicht löschen)
--> Installer, Summerboard, BSD, Sketches, NES, ...

Dannach ist unter "Community Sourcen noch:
3.Conceited Software
http://conceitedsoftware.com/iphone/
--> gpSPhone, Soduko, iRadio, psx4all, ...

5.Ste Packaging; eingetragen
http://psmxy.org.nyud.net/iphone-apps/repo.cache
--> Location, Mobile Cast, Search, Labyrinth, ...

Selber habe ich noch
2.BigBoss's Apps and ...
http://sleepers.net/iphonerepo
--> Die BigBoss Teile halt + eine Menge 1.1.3 Fixe

4.ModMyiFone.com
http://modmyifone.com/installer.xml
--> MACalc, Converter, iPhysics, ...

unter "Other Sources"
6. CopcCoders
http://homepage.mac.com/hartsteins/copyc...coders.xml
--> wegen Netservice ... (obwohl ich im Moment BossPrefs nutze)

7.Trejan.com iPhone...
http://www.trejan.com/irepo/
--> ich glaube auch wegens div 113 fixe; jetzt fällts mir ein die ganzen Terminal und vt-100 fixe für 113 kommen da

8.Soneso Repository
http://soneso.com/iphone
--> Locatme, ...

9.Unlock.No
http://i.unlock.no
--> ?

10.Conceited Software Beta
http://conceitedsoftware.com/iphone/beta/
--> von allem was und dann Apache, VNSea,...

und last not least
11.Felipe's Repository
http://mazinger.cs.yale.edu/iphone-apps/index.xml
--> ShopList

wobei ich nicht alles installiert habe, und http://www.sendowski.de/iphone
habe ich erstmal entfernt, dem haben irgendwelche pupertären Spinner den Server gehackt; da kann ich nur sagen wann lernen manche Leute nur das man etwas nicht kaputt machen muss nur weil man es kann...

Ich hoffe das hilft Dir
Gruß Made0
Zitat @
Made0 Offline
Member
***
Avatar
Beiträge: 189
Registriert seit: Dec 2007
Bewertung: 20

07.02.2008, 01:10 | #37
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
@munichalex

schöne knackige Anleitung zum "Neu"-installieren des Installers;
wenn nötig.
Sollte man vielleicht mit einer Warnung versehen das man die
wget unzip chmod und chown Funktionalität auch wirklich zur Verfügung haben muss und mein Vorschlag wäre den "alten" Installer besser erst umbenennen statt gleich zu löschen

mv /Application/Installer.app /Application/Installer.app_old

oder so.

Gruß
(Dieser Beitrag wurde zuletzt bearbeitet: 07.02.2008, 13:21 von Made0.)
Zitat @
volkan3006 Offline
Senior Member
****
Avatar
Beiträge: 641
Registriert seit: Jan 2008
Bewertung: 6

07.02.2008, 13:00 | #38
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
DANKE MadeO,

durch dich habe ich nun einen sehr sehr guten und schnellen Installer. Werde mir nun dreimal überlegen ob ich einfach so Sourcen hinzufügen will.

Das mit Sendowski wusste ich gar nicht. Das muss ich dann nun auch ganz schnell löschen.

Ob man unbedingt den Installer neu anlegen muss? Das glaube ich kaum. Funktioniert ja nun sehr gut und vor allem zuverlässig...
Zitat @
Made0 Offline
Member
***
Avatar
Beiträge: 189
Registriert seit: Dec 2007
Bewertung: 20

07.02.2008, 13:31 | #39
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
@volkan3006

...na ja hätte Mem0rex den Thread gelesen hätte er gemerkt das wir über den
Punkt schon lange hinaus waren.

Da die Firmware 113 zumindest im Zusammenhang mit dem JB offensichtlich
mehr Platz benötigt als 112, haben offentsichtlich eine ganze Menge
Nutzer die Ihre Apps vom 112 mitnehmen wollten und den Ordner noch nicht verschoben hatten (Stichwort 300Mb fix), bedingt durch eine volle Partition,
Probleme beim Update selbst oder dem InstallerUpdate bekommen.
Da kann so eine Anleitung schon hilfreich sein und deshalb wollte ich mich nicht sinnlos aufregen.


Gruß
Zitat @
volkan3006 Offline
Senior Member
****
Avatar
Beiträge: 641
Registriert seit: Jan 2008
Bewertung: 6

08.02.2008, 07:05 | #40
RE: Installer installiert nichts mehr. beendet sich einfach *Gelöst*
@ MadeO

Da gebe ich die vollkommen Recht MAdeO. Durch deine Hilfe habe ich nun vieles dazu gelernt und vor allem geht es meinem iPhone nun auch besserBiggrin

Sollen wir mal auf ein anderes Thema eingehen. Ich habe schon darüber endlich einen Thread geschrieben, doch da scheiden sich auch immer noch die Geister.

Gruß

Volkan
Zitat @

Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Gelöst] Handydisplay reagiert auf nichts mehr! Lahrer 6 832 18.07.2017, 10:36
Letzter Beitrag: Böhse Tina
  [Gelöst] neu installierte Apps auf iPhone werden automatisch auch am iPad installiert? Arielle01 4 905 08.03.2017, 22:55
Letzter Beitrag: Arielle01
  [Gelöst:] - Serverproblem? Einzelne Songs lassen sich einfach nicht löschen... schuerschuh 4 943 15.07.2015, 15:18
Letzter Beitrag: iSami
  [Gelöst] Ladesymbol dauerhaft auf Homescreen, obwohl alle Apps beendet sind D3cision 5 9.962 28.04.2014, 20:45
Letzter Beitrag: snowman78
  [Gelöst] Nach Update geht gar nichts mehr wernerz 3 1.955 16.11.2013, 06:12
Letzter Beitrag: Böhse Tina



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste