Apple iPhone Forum und Community

Normale Version: HILFE Downgrad 3G von 4.1. auf 3.1.3 Baseband 05.14.02
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo,

mein 3G 8GB lief mit 4.1.
Nun habe ich den downgrade auf 3.1.3 durchgeführt.
Passt alles ganz gut.
Jailbrake ging auch problemlos.
Da ich aber Basebend 05.14.02 habe, bekomme ich nach ultrasn0w-Unlock kein Netz!!!

Gibt es eine Lösung??? Habe gelesen, dass es bei FW 4.1 und 4.2 keine Möglichkeit für den Unlock gibt.

Gilt dies auch für die FW 3.1.3 ????

Danke für eure Hilfe
Muß nicht sein***entfernt.

Link: https://iszene.com/thread-83592.html
Ist somit nur möglich mit Garantieverlust und mit FW ab 4.1 ?!?

Wollte jedoch bei der FW 3.1.3. bleiben, da das iphone ja sonst wieder sehr langsam wäre!

inspi1717

Es würde nur noch über das iPad Baseband gehen.
Die FW spielt keine Rolle.
Allerdings eben mit Problemen. Vielleicht mal noch etwas warten.
Vielleicht kommt bald was.

!!!Und jetzt frag bitte nicht "Wann"!!!!
lade dir mal das tool f0recast http://ih8sn0w.com/index.php/welcome.snow uund poste, was bei bootloader steht
Soviel habe ich schon mitbekommen, dass die Frage "Wann" hier keiner beantworten kann.
Doch wenn ich noch etwas warten soll, wird es mit Sicherheit in naher Zukunft eine einfachere bzw. überhaupt eine gescheite Lösung geben oder?
Habe zwar schon oft eine Jailbrake und Unlock durchgeführt, aber nur mittels den einfachen Möglichkeiten. Und dabei will ich es auch belassen.
Zum Glück habe ich noch ein zweites 3G und kann noch etwas warte.
bootloader ist laut fuzzyband 6.04 (G2M3S2)
Wenn Du 5.8 hättest, wäre ein Downgrade möglich gewesen. So musst du , wie viele andere, warten.