Apple iPhone Forum und Community

Normale Version: [Gelöst] Apps in linker Ecke oben
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2
Hallo ,

ich hatte ja heute morgen mein iPhone wieder auf die iOS 5.0.1 mit dem Snowbreeze resettet. Jetzt habe ich meine ganzen Cydia Apps installiert: Diese sind:
Cydia
Activator
FakeCarrier
Unrestrictor
BytaFont
SBSettings
My3G
TruPrint
WinterBord

Jetzt wenn ich irgendein App öffnen will , ist´s immer in der linken Ecke oben.

Was kann ich tun ? Weil in Cydia komm ich ja mit meinen Fingern auch nicht mehr rein???
? ? Smiley Kannst Du einen Screenshot machen?
Wäre cool

Weil so weiß keiner was damit anzufangen
Ne , aber du kannst dir das so vorstellen: Ich habe mein iPhone rebootet , dann ist der Home Screen normal groß , wenn ich jetzt z.B. Einstellungen öffne, wird der Screen in die linke Ecke nach oben gezogen und ganz verkleinert , und der rest ist schwarz , es gab da schonmal einen Thread hier , ich weiß grad bloß nicht wie der hieß , da sollte man das iPhone im "Safe-Mode " starten, damals gings um die Firmware 3... irgendwas auf einem 3GS.
Ein Respring bringt auch keine Hilfe? Schon mal versucht?

Prabhu Deva

Ja, wie du in diesem anderen Thread schon gelesen hast, musst du einmal den Safe Mode aktivieren und wieder beenden. Das geht mit SBSettings.
kommt gleich ein bild....
was muss ich da klicken ?

Prabhu Deva

Wenn ich mich richtig erinnere SBSettings aufrufen und dann Power - Safe Mode.

Verlassen kannst du den Safe Mode dann durch einen Tipp auf die Statusleiste und dann Restart.
Für einen Screenshot Power & Hometaste kurz drücken

Prabhu Deva

Wozu einen Screenshot? Das ist halt das normale Display, aber auf einem Viertel der Größe (also halbe Auflösung) links oben. Ist ein relativ häufiger Bug unter iOS 5.
ich hatte das Problem auch mal
Du musst dein iphone in den Safe Mode bringen, geht über SBSettings - Power - SafeMode
Im SafeMode machst du eine beliebige App auf. Siehe da, diese ist wieder im vollbildmodus.
Danach machst du wieder einen Repsring über SBSettings. Schon gehts wieder
So natürlich kann ich einen Screenshot machen .. ich kann ihn nur nicht senden weil das Bild ganz winzig oben in der linken ecke ist...


Es gibt keinen Power Safe Mode
Gibt´s da irgenwie ne Lösung .. HIILFE iCH KANN DA NICHT MAL MEHR EIN MENÜ BEDIENEN
SBSettings aufrufen
dann den Power Button drücken - dort gibt es den Menüpunkt Safe Mode
Wie lange ?
was wie lange?
unter SBesttings gibt es einen Menü Punkt Power

Prabhu Deva

Du sollst wie schon mehrfach geschrieben SBSettings öffnen (weißt du wie das geht?), und dort auf den Knopf mit der Beschriftung "Power" drücken, dann den Safe Mode auswählen.
Habs gefunden
Und was muss ich im Safe Mode jetzt Machen???
einfach irgendeine App öffnen. Egal welche. diese ist wieder im Vollbildmodus
danach machst du über SBSettings einen Respring
OK ... Danke an euch für die Hilfe !!! Manchmal verstehe ich ein paar Sachen nicht so ... Aber es hat geklapptSmiley VIELEN DANK!!!!!!!!!!!
sehr schön...
Seiten: 1 2