Apple iPhone Forum und Community

Normale Version: [Gelöst] iMessage Probleme
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo Leute,
Ich und meine Freundin haben seit kurzem erhebliche Probleme mit iMessage.
Messages werden nicht zugestellt oder als SMS versendet. Mal geht's, mal nicht.
Ich schildere mal wie es dazu kam.
Meine Freundin hatte ein Sony-Ericson mit Prepaid-Karte. Mit dieser SIM haben wir ihr freies neues iPhone 3gS (iOS 5.1) aktiviert und auch iMessage eingeschaltet. Genutzt hatte wir das aber nur wenn sie im W-Lan war (kein Datentarif). Nun hat sie eine SIM von Smartmobile (ich auch). Die Aktivierung von iMessage hat auch wunderbar geklappt und funktionierte anfänglich perfekt. Am WE hat sie nun die alte SIM wieder in's Sony gesteckt da viele Leute noch diese Nummer haben.
Seit dem ist mit iMessage nichts mehr anzufangen. Fehler wie oben beschrieben.
Ich vermute mal dass das an der Erstaktivierung mit der PrePaid-SIM liegt.
Wie bekomme ich das nun wieder hingebogen?
Hat jemand einen Lösungsvorschlag? Kann man die alte Nummer aus iMassage wieder deaktivieren oder löschen?

Gruß, Jörg
iMessage, das heißt iMessage! Wacko

Ne Massage is was anderes
Stimmt, Hab's geädert. Hilft mir aber auch nicht weiter Biggrin

Gruß, Jörg
Jedesmal wenn sie SIM gewechselt wird muss iMessage neu aktivert werden.
Das weiss ich. Steht ja auch oben das wir das gemacht haben.

Gruß, Jörg
Ich würde eine Wiederherstellung machen und das iPhone mit der "passenden" SIM, die nun auch dauerhaft genutzt werden soll, aktivieren.
Es soll tatsächlich zu Problemen führen können wenn das iPhone mit einer anderen SIM aktiviert wurde.

Alternativ kannst du noch versuchen iMessage zu deaktivieren und erneut aktivieren oder die Netzwerkeinstellungen zurückzusetzen.
Aber ich vermute, dass das nichts bringt.
Stimmt. Das haben wir schon probiert.

Gruß, Jörg
Und was machst du nun?

Kannst ja mal eine Rückmeldung geben ob es nach einer Wiederherstellung (falls du die machst) funktioniert. Solltest ja auch ohne Probleme das Backup einspielen können wenn es nur mit der Erstaktivierung zusammenhängt.
Sodele, Problem gelöst. Es ist tatsächlich so wie ich vermutete.
Das Sony-Ericson mit der alten SIM ausgeschaltet und schon gibt's keine
Probleme mehr mit iMessage.

Gruß, Jörg
Mh, das würde ja bedeuten, dass ich eine SIM, die ich mal für iMessage genutzt habe nicht mehr ohne weiteres in einem anderem Handy (außer dem iPhone) nutzen kann?

Oder habe ich da nun grundsätzlich etwas falsch verstanden?
So scheint es zu sein. Bislang funktioniert iMessage wieder ausgezeichnet.

Gruß, Jörg