Apple iPhone Forum und Community

Normale Version: Weather Elements HD - Version 5 - 2013
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
hi,

openssh funktioniert unter 7.x auch ohne SBSettings. Ich bevorzuge neben ifile aber ifunbox. Unter 7.x benötigt man jetzt "Apple File Conduit 2", der Nachfolger von afc2add, um per USB auf das Gerät zugreifen zu können.

Seit 7.0x funktioniert es mit der von Rasputin gepimpten Version, hier erklärt ab Post #317. Ich benutze die Lockhtml3-Variante, die arbeitet ohne die info.plst, die für cydget notwendig ist.

Geht also.

CU
Zed
Würde das Theme auch auf dem iPhone 6+ unter iOS8 laufen?
@DerKonsul

Meine alten LS laufen auf mein 6er nur etwas anpassen mußte ich
auf dem 5S läuft es unter ios8 - Installation per Hand wie bisher.

Für das 6er müssten die Grafiken und die LockBackround.html vermutlich angepasst werden.

CU
Zed
_________________________________
Altwerden ist nichts für Feiglinge Tounge2
Wäre jemand so nett und könnte mir das jemand für das 6+ anfertigen? Ihr habt das vor Monden geändert und es läuft über lockhtml3 oder so....
Rolleyes

uff - dann müssten alles Grafiken "aufgepumpt" werden - bevor ich kein 6er habe, gehe ich das Projekt nicht an. Wie sind denn die Ausmaße für das 6 und das 6+?

Mein WE hat sich gerade verabschiedet - ich wollte einen neuen Wetterzustand in die translations.js einfügen - seitdem geht nix mehr Ohmy

Ma gugge, ob und wann ich das wieder ans laufen bekomme

CU
Zed
___________________________________
Alt werden ist nichts für Feiglinge Thumbdown
Na Zed, läuft es wieder? Was meinst du mit Ausmaße?
moin,

einwandfrei:

[Bild: 20137879ux.jpg]

Die Anpassung der html-Datei und der Grafiken an die Größe des 6 / 6+. Beim Upgrade vom 3G auf das 4 / 4s und dann auf 5 / 5s musste das wegen der veränderten Displayausmaße angepasst werden.

Hast Du es mit dem Paket für's 5er mal versucht? Installation per Hand wie gehabt seit ios7. Ich benutze es mit lockHTML.

Was mir noch fehlt ist die Anpassung von Cydget, damit ich den Font der LS-Uhr verändern kann.

CU
Zed

________________________________
Altwerden ist nichts für Feiglinge Prost
Ich habe irgendwie den Anschluss verpasst mit der Umstellung des Themes auf LockHTML3 oder Cydget. Hatte das bis iOS7 auf die alte Weise benutzt. Einstellungen über das Icon und Safari. Mich nervte das sich ISX und das Theme sich nicht verstanden haben. Das WE-Theme blendete sich immer aus, wenn bei ISX aktiv war und nicht wie früher, wo ISX sich einfach über das Theme legte und beide nicht in Konflikt geraten sind.
Wie kann ich denn die Einrichtung von WE mit "file:// for mobile safari" umgehen, wenn ich LockHTML3 nutzen möchte? Würde gern einen Testballon auf dem 6+ wagen. Irgendwie fehlt mir der Anblick von WE :-)
ok,

dann mal los. aber: mir hat die Testinstallation von intellsx8 gestern eine Bootschleife beschert .... Also Vorsicht.

Du lädst Dir von hier Klick den Ordner "Weather Elements.theme" und kopierst ihn in den Themen-Ordner (den legt Winterboard an unter Library/Themes). Dann findet ihn auch LockHTML3.

den Ordner "WeatherElements.webclip" in den Ordner var/mobile/library/WebKit kopieren. Springboard neu starten. Dann müsste auf dem homescreen das Icon von WE erscheinen. Antippen und die Angaben für die Datenbank eingeben (Ort usw. - wie früher). Jetzt kommt ein wenig Handarbeit:

Mit iFile folgende Datei und Ordner kopieren:

/var/mobile/Library/WebClips/WeatherElements/WeatherElements.webclip/Storage/Databases.db (Datei)
/var/mobile/Library/WebClips/WeatherElements/WeatherElements.webclip/Storage/file_0 (Ordner)

in /var/mobile/Library/Caches gehen und mit "Create Link" einen symbolischen Link erzeugen. Erkennbar an der blauen Farbe.

Dann in LockHTML3 Thema auswählen u. html aktivieren. Das sollte es gewesen sein.

Allerdings ist immer ein wenig Voodoo dabei. Bei mir funktioniert es auf jeden Fall. Bis ich das 6er bekomme, dauert es, sagt die Telekom. Ich kann also nix testen.

viel glück

CU
Zed
_________________________________________
Alt werden ist nichts für Feiglinge Thumbdown
Bekomme die Fehlermeldung unter var/mobile/libary/Webclips/WE.webclip/db.html existiert keine Datei , wenn ich das Icon auf dem Homescreen öffne.
hatte ich auch schon mal ... das meinte ich mit Voodoo. Ich habe dann den WebClip Ordner gelöscht und neu kopiert.

CU
Zed
_________________________________________
Alt werden ist nichts für Feiglinge Cool
Keine Chance, Alles noch einmal installiert. Resultat siehe oben. Die db.html kann er wohl nicht mehr lesen....
lad dir die db.html noch mal. Ich habe sie mit der aus meinem iphone ersetzt. vlt. hilft das was.

CU
Zed
_________________________________________
Alt werden ist nichts für Feiglinge Prost
Hab es noch einmal aus der Dropbox geladen, aber die gleiche Fehlermeldung. Soll wohl nicht sein.
Schad ... tut mir leid.

CU
Zed
_________________________________________
Alt werden ist nichts für Feiglinge Laugh
Muss ich halt warten bis die Telekom dir dein Handy schickt. :-) Trotzdem Danke.
Hallo, habe ein Problem habe das Theme am laufen über Lockhtml bekomme aber nicht alle Animationen angezeigt,woran kann das liegen.
Uff ... das grenzt an Kaffeesatzleserei.

Welche laufen? Welche nicht?
Welches Device? Welches OS?

CU
Zed
_________________________________________
Alt werden ist nichts für Feiglinge :Cool:
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30