Apple iPhone Forum und Community

Normale Version: [Gelöst] Keine Bluetooth Koppelung möglich
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo, habe das Problem das ich mein iphone5
mit keiner FSE koppeln kann ( Koppelung fehlgeschlagen)
Habe es jetzt ab mehreren FSE ausprobiert.
Wiederherstellung ist nicht möglich da JB :-)
Was kann ich alternativ machen?

Lg
Hast du AUXO installiert?
Installier dir den Tweak "BlueSelect 5.0" und dann geht wieder alles
Findest du auch hier in der Suchfubttion einen Thread drüber

Gleiches Problem hab ich auch im Auto und mit dem Tweak klappt das tadellos
Activator brauchst du auch dafür Zwinkern
Auch ohne Jailbreak kann ich mein iPhone 5 (iOS 6.1.3) nicht mit der Freisprechanlage (Parrot CK3100) meines Dienstwagens koppeln. Ein anderes und ebenso jailbreakloses 5er mit iOS 6.1.2 geht auch nicht. Das 4S dagegen wurde gefunden.
@Daywalker78 Hatte ein gleiches Problem mit VW FSE und Mercedes - da Wiederherstellung ausfiel => iPhone ausschalten, Lauter-Taste beim Neustart gedrückt halten > ist man im SafeModus > gekoppelt > und dann erneut iPhone neugestartet > Kopplung bleibt und funktioniert.

Tina's Variante ist bei allgemein nicht funktionierenden FSEs gut geeignet, sollte der SafeMode nicht zum Erfolg führen.
Bei mir lag es an AUXO.. Auxo runtergeschmissen.. Kopplung funktionierte und danach wieder draufgepackt
Super Danke euch, jetzt klappt es. Fehler lag bei Auxo. :-)
Heeeey.. Was hab ich gewonnen?! Biggrin Zwinkern

Hauptsache funktioniert wieder Zwinkern
Wenn ich das immer so lese liegen echt viele Fehler an Auxo, oder täuscht das?
Ja das ist echt verbuggt momentan..

Gestern kam ein Update raus und soll wohl den Respring unterbinden, der auch manchmal einfach auftrat...

Ich hatte zustätzlich auch noch das Problem, dass durch Auxo das Eingabefeld für den Code der Bluetoothverbindung nicht angezeigt wurde... Konnte also keinen Code eingeben...

Dann kam ein Update > Tastatur bzw. Eingabefeld wurde angezeigt > Trotzdem nicht verbunden

Dann Auxo entfernt.. Bluetoothgerät gekoppelt und dann ging es.. Auxo wieder installiert und seitdem koppelt das iP brauch mit der FSE
Und dann wundert sich noch jemand, weshalb Apple Drittanbieterapps keine solch tiefen Eingriffe erlaubt. Wenn ich sehe, wie grottig manche "Entwickler" ihre (kostenpflichtigen!!!) Cydia-Apps programmieren bin ich heilfroh, dass sich daran so schnell auch nichts ändern wird.
So sehe ich das auch Zwinkern

Ich rege mich auch nicht darüber auf, dass das iPhone abschmiert aufgrund solcher Tweaks, weil ich mir ja genau bewusst sein muss, dass so etwas passieren kann

Der JB bleibt auch nur solange drauf, bis die erste Beta von iOS7 erscheint, die man dann HOFFENTLICH wieder testen kann Zwinkern