Apple iPhone Forum und Community

Normale Version: Modem/Router Ersatz gesucht
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2
Hey ihr,

habe seit einigen Wochen ständig disconnects der Internetverbindung. Der Provider hat schon die Leitung getestet und etwas an den Profilen geändert. Daraufhin ging alles für knapp 2 Wochen problemlos. Nun fängt es schon wieder an...

Laut Provider gehen die Disconnects von der Fritzbox aus. Ich solle diese doch mal gegen ein anderes Modem tauschen. Momentan nutze ich die FB 7270.

Welches Modem/Router könnt ihr empfehlen? Wichtig wäre das die neu Basisstation DECT kann.
Die besten Erfahrungen habe ich bisher mit der Fritzbox 7390 gemacht, ich habe schon verschiedene getestet aber diese nun über ein Jahr in Benutzung und habe keinerlei Probleme festgestellt.
Sie ist sehr umfangreich und zuverlässig, leider aber relativ teuer.

Aber zu deinen disconnect's, ich hatte mal ein ähnliches Problem und musste den entsprechenden Router immer neu starten danach, also kurz vom Netz trennen. Durch einen kleinen Trick könnte ich dieses Problem ausgleichen
Ich habe zu der Zeit an den Router eine Zeitschaltuhr gekoppelt, sodass diese immer zu einer Zeit für eine Minute vom Netz getrennt wird in der ich eh fast nie Online bin ( getrennt von 4:30 - 4:31 ) danach hatte ich damit keine Probleme mehr, habe ich bei verschiedenen Bekannten auch so gelöst.
Klar ist das ein Hinkefuß und auch nicht der Sinn der Sache, aber damals die beste Lösung.
Danke für den Tip. Meine macht nach 1 Tag Benutzung auch immer Probleme.
Ist natürlich keine Garantie, aber einen Verduch wert Zwinkern.
Billige Zeitschaltuhr ( 5€ ) wenn es funktioniert.
Teurer Router ( 100 - 200€ ), welche ebenfalls nach Tagen der Dauernutzung Probleme bereiten können, besonders gerne allerdings die Standartrouter der Telekomiker.
Vielleicht einfach mal die Firmware deiner 7270 updaten. Es gibt sogar eine Beta, wenn du mindestens ne 7270 v2 hast.
Hier ist eine Liste der Betaversionen mit Link:
http://ftp.ftp.avm.de/fritz.box/beta

Ansonsten, wenn es eine neue FB sein soll, die 6390 oder direkt das volle Update auf die neue 7390/7490 machen.

Grüße
Ich glaube nicht, dass es an der 7270 liegt .. Die habe ich auch und keine Probleme ... Bzw. ich hatte vor nen Jahr auch Probleme, lag aber am Provider !!!
@iDevicer Danke, werd ich mal testen!

@Itzak Software ist aktuell, werd mal schauen ob ich die Beta installieren kann

@KioTronic der Provider hat die Leitung ja schon gecheckt und auch etwas an den Profilen geändert. Hielt aber leider nur knapp 2 wochen
@Hulk Holger ich bezweifle sehr stark, dass es mit nem anderen Router klappen soll..

Ruf da nochmal an und lass ggf. nochmal einen PortReset machen!
Vorrangig soll ich ja erst mal ein anderes Modem dranhängen und testen ob die Abbrüche dann immer noch sind. Aber woher nehmen und nich klauen? Zwinkern

Hab das alte noch nicht gefunden.
@Hulk Holger Bei meinen bisherigen Fritz Boxen ist immer nach der Garantiezeit das Modem kaputtgegangen. Alles andere lief Problemlos weiter, ich weiß leider auch nichts alternatives als ein Modem dazwischen zu hängen.
So hab´s noch nicht in den Keller geschafft um das Modem zu suchen Lol aber zumindest die Beta hab ich mal auf die FB gezogen.

Alleine heute hatte ich schon 48 Disconnects, so macht surfen Spaß Zwinkern
Evtl Splitter im Arsch? Mal reinpusten.. Alle Löcher Rofl
Meine Empfehlung: Netgear meiden, Linksys kaufen Smiley
Bis jetzt läuft es seitdem Update ohne disconnects, sind aber auch grad mal 1,5 Std Zwinkern
Heute sind es schon wieder 64(!), hab nun die 7390 bestellt Zwinkern
Bei meiner vorherigen FB 7390 traten auch urplötzlich massig Disconnects auf. Die Leitung wurde mehrfach durchgemessen, der Port an Vermittlungskasten getauscht, nichts half. Dann fand ich im Internet einen Link, der auf gleichartige Probleme, bedingt durch das Netzteil der Fritzbox :o verwies. Es half schon, den Stromstecker (Steckerleiste) weiter von der Fritzbox weg zu positionieren. War krass. Habe dann trotzdem das Nezteil über AVM (5 Jahre Garantie) austauschen lassen (es kam eins mit einer anderen Modellnummer) und danach trat das Problem nicht mehr auf.
Mittlerweile habe ich eine FB 7490, achte aber immer noch drauf, dass der Stromstecker so weit wie möglich von der FB entfernt ist Zwinkern
Hab die FB mittlerweile etwa 50 cm höher gehangen. Hat leider auch nichts gebracht. Habe leider keinen Garantienachweis mehr... Gab damals nur einen Lieferschein und der ist irgendwie nicht mehr auffindbar...
Ist bei AVM wie bei Apple, du brauchst keine Rechnung, das läuft über die seriennummer bzw. die MAC Adresse der Box.
Teste mal die gesamte Länge des Stromkabels auszunutzen und positioniere den Stromstecker so weit weg wie möglich..
Hab nun mal AVM angeschrieben, evtl. könne die ja noch etwas machen...
AVM sagt: defekt, einschicken zur Garantieüberprüfung

Da der Lieferschein aber nicht mehr vorhanden ist, Fall für die Tonne Zwinkern Naja werd jetzt mal die 7390 anschließen und weitersehen...
Seiten: 1 2