Apple iPhone Forum und Community

Normale Version: Update von 4.2.1 auf 4.3
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hi,
also ich möchte
gewisse apps drauf haben aber leider sagt er immer das ich
4.3 oder Höher haben muss kann mir einer eine leichte anleitung geben
wie ich das machen muss lg BlackTukTuk
@BlackTukTuk
Für Dein iPhone 3G gibt es keine höhere FW als 4.2.1, und auch keine Tricks, kleiner Tip: kauf Dir ein gebrauchtes 4S, es läuft gut mit iOS 7
Das doch Mist, da hat man schon mal Glück und bekommt nen 3g für 16€, und dann geht die iOS nur bis 4.2.1
@BlackTukTuk
Jetzt weißt Du auch warum.
komisch ist nur die dinger werden noch hoch gehandelt, ich hatte mit meinem einfach nur glück das
ich das so billig geschossen hab, weil der blödman das wohl Jailbreakt hat, und das ging bei ihm wohl schief
Um so besser, dann verkauf es wieder und pack noch ein bisschen was drauf. Zwinkern