Apple iPhone Forum und Community

Normale Version: Hat iOS 7.1 immernoch Bugs?
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2 3 4 5 6 7
@gado wenn ich mich in einem iOS 7.1 bug thread nicht über bugs (gerade über solche) aufregen soll, wo denn dann? oder ist das hier der "wir feiern apple bugs" thread?


@Denner du peilst ja nun wirklich garnichts mehr...

der vergleich mit dem gurt ist dich mehr als einfach... wenn das auto crasht, soll der gurt dich halten.
wenn er dich nicht hält, dann funktioniert er wohl nicht richtig... dazu braucht man keine bombe.

wenn also eine funktion nicht richtig funktioniert, dann sollte man das nicht damit schön reden, dass es ja alles recht unwahrscheinlich ist usw.

ich denke wenn etwas nicht wie beschrieben funktioniert, sollte man sich beschweren.
wenn etwas als sicherheitsfeature angepriesen wird und dann nicht richtig funktioniert, dann darf man sich ruhig noch einen ticken lauter veschweren... und wenn man dann sogar noch ne umgehende behebung fordert, dann ist das auch gut und richtig.

aber bleiben wir ruhig beim auto/gurt beispiel.
wenn ihr morgen merkt, dass euer gurt nicht mehr anzieht... was dann? ich hoffe doch ihr fahrt gleich in die werkstatt und verlangt ne nachbesserung... oder schaut ihr dann auch erstmal, ob bei anderen herstellern evtl. der gurt auch hängt?
@Giantist danke! Bei mir ist es genauso. Bildschirm frier ein, aber nach dem Neustart wird trotzdem das Passwort verlangt.
Mei o mei, wenn die Lücke so schlimm und so simple nachzuvollziehen wäre, hätte Apple längst nen Patch gebracht. Kommt mal runter.
@access
Jetzt muss ich aber schon lachen.
Wie oft gab es schon Sicherheitsmängel, und die waren bekannt.
Aber erst als es richtig in dem Medien veröffentlicht wurde, gab es ein eingestehen seitens Apple , und erst dann wurde an ein handeln gedacht.

Und warum wird immer wieder herum gehakt auf Android , das die so unsicher sind?
Komisch das ganze, das bei negativen Ereignissen sofort auf andere Systeme herum gezogen wird.

Wie heist es doch so schön, erst einmal vor der eigenen Tür kehren.
Solange der Fehler unter 7.1 nicht Auftritt ist doch alles ok. Bisher gibt es hier zwei Meldungen das es auf 7.1 nicht zu diesen Bug kommt und eine das er unter 7.0.6 besteht.
Eben, solange es nicht 7.1 betrifft alles OK.

mit kkunze habe ich nun den zweiten Troll auf der Ignorierliste...

Matze71

@access

Du verzichtest freiwillig auf semantische und stilistische Höhepunkte der deutschen Sprache? Biggrin
Ich schreibs mal hier rein, weil ich nicht sicher bin, ob es ein bug ist oder gewollt.

Ich habe den Powerbutton austauschen lassen und bin dadurch ein Update von 7.0.6 auf 7.1.1 erhalten.
Unter 7.0.6 hat mein Navigon zuverlässig Anweisungen gegeben, egal ob das Display an oder aus war.
Unter 7.1.1 geht bei ausgeschaltetem Bildschirm die Lokalisierung aus wodurch die Anweisungen ausbleiben. Schalte ich wieder an, ist zu sehen, dass die Lokalisierung erst wieder aktiviert wird.
Sind das Einstellungen (Hintergrundaktualisierung?) oder Änderungen im iOS?
Hast du denn Hintergrundaktualisierung aktiviert und ist es für die App freigegeben?
Die waren in der Tat vorhin aus.
Hab sie gerade aktiviert.
Mein Verständnis deutet aber die H-Aktualisierung nur auf iNetz-Zugriffe und nicht Ortung.
Ohne Fahrt war bei aktivem Navigon gerade wieder keine Lokalisierung nach dem Ausschalten (Kompassnadel weg beim Einschalten)
Keine Ahnung wie du darauf kommst, sogar in der Einstellung steht extra, dass das für Ortungsdienste (im Hintergrund) aktiviert sein muss.

Zitat:Ohne Fahrt war bei aktivem Navigon gerade wieder keine Lokalisierung nach dem Ausschalten (Kompassnadel weg beim Einschalten)
Was ausgeschaltet?
Ich probier das Sonntag mal aus.
Ausgeschaltet wird der Bildschirm. (Powerknopf).
Ja, scheint wieder zu gehen Biggrin.
Danke kein Bug
Seiten: 1 2 3 4 5 6 7