Apple iPhone Forum und Community

Normale Version: iOS 9 Beta - Ihr habt Bugs/Fehler entdeckt?
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Hatte noch nie so grosse Probleme mit der Installation einer iOS Beta auf meinem iPod:

Als erstes habe ich meine UDID bei Falko eintragen lassen und die .ipsw heruntergeladen. Ich habe ein Backup in der iCloud sowie eines lokal erstellt, um sicher zu gehen. Dann habe ich die Beta via DFU Modus installiert, ohne Fehlermeldung. Dann wollte ich den iPod vom lokalen Backup wiederherstellen, da fängt er an startet dann neu und zeigt dann nur noch den Apfel sowie alle 10s den "Eingesteckt"-Ton. Dasselbe wenn ich von iCloud wiederherstelle.

Irgendwelche Lösungsansätze eurerseits, abgesehen davon, auf 8.3 zu gehen oder als neues Gerät zu konfigurieren?

Edit: Ich probier's mal mit als neuem iPod konfigurieren und dann vom iPod aus zurücksetzen und dann das Backup einzuspielen...

Edit#2: Habe noch x Versuche getätigt, manchmal mit ein wenig mehr oder weniger Erfolg, aber immer nur Apple-Logo und Einstecksound. Aussert einmal, da hat er von selbst zurück auf 8.3 reverted...
Da ich den iPod neben meinem Moto G eh nur noch wenig verwende, habe ich den iPod jetzt als neues Gerät konfiguriert. Waren vielleicht ein wenig zu viel JB-Daten im Backup ^^. Akkuverbrauch ist nicht schlechter als vorher. Zuerst war alles sehr Denglisch, nach einem Respring sehr viel mehr auf Deutsch. Den Bug beim Apps installieren habe ich auch.
Wahnsinn, heute navigiert und ein fetter Hinweis auf Baustelle. Und 5 Minuten später war auf meiner Strecke ein Stai und plötzlich kam ein pop up

Schnellere Strecke - inkl. Los Button.

So hier das andere Bild
Hat jemand auch Wlan Verbindungabbrüche??
@Denner

Danke für die Info. Da muss ich doch klatt mal die Apple Maps zum navigieren nehmen statt die TomTom App.
WLAN läuft, hab hin und wieder mal den/das lease erneuert.
@M.J96 Ich habe keine Abbrüche - war schon in mehreren eingebucht... hab es aber ohne Backup auf 9 gebracht...
WLAN auch hier i.O. Akku ist noch immer okay, wenn auch mit etwas Betaschwächen. Zwinkern
Mein Wlan funktioniert auch tadellos.
Seit wann kann man per pitch and zoom Videos zoomen?
Wlan Sync lässt sich nicht aktivieren.
Alle löschen im globalen Papierkorb ausgegraut und ohne Funktion in den einzelnen Mail Accounts.

Mails tauchen wie ein Zombie wieder auf, wenn sie per alle gelöscht werden.
Ich werde wohl wieder auf die 8.4 gehen. Trotz kompletten Neuaufsetzen der 9er pusht mein WhatsApp und Gmail nicht mehr.
Hatte jetzt auch schon 2 oder 3 Reboots, wo dann ein Akkuabfall von je 10% war. Das kann ich tagsüber nicht gebrauchen, da der Akku beim 6+ mit der 9er eh schon nicht lange hält.
Die Habe ich ganz vergessen zu erwähnen, die Navigation wurde richtig schön aufgebohrt.

Man kann jetzt orte festlegen als Arbeit zu Hause oder als Favorit.
@Denner Hab ich jetzt verpasst, dass es einen JB für die Beta gibt, oder wieso steht bei dir als Provider "iPhone" wie auf einem iPod/iPad? Zwinkern
Wer mal interesse hat kann auf Youtube "Everythingapplepro" anschauen. Der hat 2 Videos gemacht mit "50 hidden features of iOS 9" sind echt viele neuerungen dabei die echt versteckt sind aber sehr nützlich. Hab mindestens die hälfte nicht gewusst die er gezeigt hat.
@iAmphi Ich wundere mich auch schon die ganze Zeit ?
@iAmphi ist ein bug, normal steht dort o2-de mit Kugeln oder dBm Anzeige. Manchmal verschwindet die und diese Anzeige ist da mit iPhone. Aber dafür keine nrtzanzeige.

Vielleicht ist das default, wenn iOS keinen mobil Empfang hat (iPad), telefonieren oder mobile Daten gehen auch mit oder während dieser Anzeige.

Meist nach Neustart wieder alles gut.
Hallo habe eben iOS 9 installiert. Alle Apps und Fots über iTunes kopiert. Hat alles bestens geklappt. Nur jetzt erkennt iTunes mein Iphone zwar, aber wenn ich dann darauf zugreifen möchte dreht sich nur der bunte Kreisel. Wie so auf einmal. Iphone 6 läuft gut mit der iOS 9. mein EL Kapitan läuft auch gut. Hat das auch schon jemand gehapt?
Hat jemand mit den mobilen Daten ein Problem?

Ich habe letzte Woche mein Limit erreicht und mir wurde vorgestern abend mein Limit von o2 zurückgesetzt. Ich war tagsüber in Frankfurt und habe nichts mit dem Handy gemacht, außer 2x Mail abgerufen, einmal Safari in der Pause, 2 Fotos gemacht (nur WLAN upload) und eine Audioaufnahme mit Recordium gemacht (iCloud Sync aktiv).

Im Datenzähler steht 368 MB, aber selbst wenn ich alle Datenverbräuche zusammenaddiere komme ich auf keine 30 MB (inkl. Systemdaten). recordium zeigt nur 336 KB Datenverbrauch an.
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19