Apple iPhone Forum und Community

Normale Version: Mac wiederherstellen funktioniert nicht.....
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
hi alle !

ich hab ein fettes problem...heute morgen hab ich mir die El Kapitän beta auf meinen Mac gespielt.


nun wollte ich wieder zurück auf Yosemite,wovon ich auf einer ext. HDD ein Backup über Time Machine habe.

also Recovery Mode...und vom backup wiederherstellen. mir wurde zwar das Backup auf der ex. HDD angezeigt....aber er wollte es nicht installieren!

Dazu kommt das mein Ziel Volume nicht angezeigt wird. ( ich habe ein 1TB Fusion Drive).

Ich bin nun total überfragt...und könnte eure Hilfe gebrauchen!

folgende Bilder habe ich von den Meldungen gemacht....

[Bild: img0566n9uv0ksbwr.jpg]

[Bild: img0567g5f6xiecw1.jpg]

[Bild: img0568caor0zv5pl.jpg]

[Bild: img0569owgu27fmq4.jpg]

das schlechte ist ...das ich nichts anderes mehr ausführen kann ausser das Migrationsprogram...auch nach ausschalten und Neustart ...kommt immer wieder dieser Assistent.......

würde mich über eure Hilfe freuen

Danke mikka
Hi mikka,

ich habe gelesen das wenn du FileVault aktiviert hattest unter El Capitan das installieren aus einem Backup nicht funktioniert.

Wie dem auch sei, mein Vorschlag wäre einen bootfähigen USB-Stick mit Yosemite zu erstellen, damit dein Fusion Drive zu formatieren, Yosemite zu installieren und dann dein Backup wieder einzuspielen.
Hallo Mikka du kannst auch die Alt + CMD + R Tasten halten und dann den Mac einschalten und warten bis eine Weltkugel kommt. dann kannst du die Tasten loslassen und es wir das Betriebssystem wieder so hergestellt wie du ihn gekauft hast. Nartürlich immer mit dem Internet verbunden.
@rita111


Danke für deine Anmerkung.....habs versucht ,kam auch die Weltkugel...am Ende kam dann wieder die Herstellungskonsole....und beim anclicken" aus einem Backup wiederherstellen,hat er mir zwar das Backup angezeigt...aber dann als es um das Zielvolume ging ,hat er es wieder nicht aufgeführt!

@Elilab

danke dir....genauso habe ich es gemacht hatte yosemite auf einem USB Stick...aber auch da findet er die HDD nicht...komisch sie wird gar nicht angezeigt......

hat jemand noch einen Rat für mich bevor ich den Service kontaktiere?

Danke mikka
hallo!

...also das geht auch nicht..kein Formatieren von Fusion Drive.....irgendwas hat das Laufwerk....

[Bild: 22521858ja.jpg]

[Bild: 22521868cq.jpg]

Ich glaube ich sollte ihn abholen lassen........
Hmmm, das ist natürlich sehr merkwürdig.

Vielleicht einfach mal bei Apple anrufen ob die noch ´nen Tip für dich haben, ansonsten würde ich jetzt auch sagen das Fusion Drive hat ´ne Macke.
werde ich tun ...hab heute Telefon Termin...werde weiter berichten....

Danke

Edit:   Laut Apple scheint Das Fusiondrive Laufwerk defekt zu sein! wird ausgetauscht.....

Danke
hey...so iMac wieder da.....irgend ein Kabel war defekt und wurde ausgetauscht!...das blöde ist nur ,das ich das Netzkabel im Karton gelassen habe,und jetzt den Mac ohne Kabel zurück bekomme. Ärgermodus ein!!!!

Dabei ist ein Zettel wo draufsteht "erfasstes Zubehör"...und ein Kreuzten bei "kein Zubehör"...wie geil ist das denn.

jetzt hab ich den Mac und die mein Kabel...und laut Zettel nicht......oberhamma