Apple iPhone Forum und Community

Normale Version: Unicam Evo 4.0 (Troja 4.04) und Sky V13-Karte
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.

snowman78

Hallo Leute,

ich habe in meinem Digicorder ISIO S ein Unicam Evo 4.0 mit der Firmware Troja 4.04.

Das Problem, das ich habe ist Folgendes :

Nach einer gewissen Zeit funktioniert die Karte nicht mehr. Dann muss ich diese in das Original-Sky-Modul stecken und über die Internetseite von Sky eine erneute Freischaltung senden und das Programm auf SKY SPORT NEWS HD stehen lassen. Dann ist die Freischaltung innerhalb von Sekunden wieder da und die Karte funktioniert wieder...

Kann mir vielleicht Jemand sagen, welche Einstellungen ich im System des Unicam-Modul vornehmen muss, damit die Freischaltung auch automatisch im Unicam-Modul vonstatten geht und ich nicht alle Nase lang die Karten tauschen muss ?!? Ist nämlich auch ziemlich blöd, wenn man einen Film aufnehmen will und man dann nur noch schwarzes Bild auf der Festplatte hat...

Grüße, Andy
Vermutung:

Seit der Umstellung des Verschlüsselungssystems seitens Sky funktioniert es einfach nicht mehr dauerhaft in 3rd Party Modulen.
Ich nutze aus diesem Grund das Sky CI+ Modul in meiner VU+ Duo2.
@snowman78

Wenn du die V14 einmal im org. Sky Modul aktiviert hast, dann ist die Hochzeit vollzogen, Glückwunsch  nixweiss
Da ist nix mehr zu retten

snowman78

Alles gelesen? Ich habe eine V13-Karte...

Und die Karte geht nach erneuter Aktivierung im Sky-Modul wieder problemlos im Unicam-Modul...

Nur das ewige Wechseln nervt...
Oh sorry hatte ich überlesen, für die weitere Aktivierung Solltest du in anderen Foren schauen, wenn ich recht entsinne muss die weitere Aktivierung von Hand geschrieben werden. Bzw stehen die in einem Menü drin

snowman78

Es wird doch hier sicher Leute geben, die sich damit auskennen ?!? Zwinkern
Das unicam lässt die Emm nicht durch und schaltet die Karte ab. Erst im Skype Modul wird sie wied r durch den Empfang des Emm wieder freigeschaltet

snowman78

Naja, aber im Menü kann ich doch diverse EMM-Blocker aus- und einschalten...

Bin aktuell nicht zu Hause, aber ich meine, es wären drei Stück...UA, SA und noch einer?!?
Warum nimmst du nicht das Orginal Modul wenn es damit besser läuft?
Oder du schreibst die software nochmal neu aufs Cam.
Wieso nutzt du das Unicam?

snowman78

Weil man im Sky Modul Sky- und HD+ - Programme nicht aufnehmen und bei HD+ nicht spulen kann...

Und hast du jetzt noch ein paar hilfreiche Tipps ? Wenn nicht, wäre es schön, wenn du nichts mehr schreiben würdest, da es total offtopic wird...
Flash doch einfach die software nochmal neu und schalt alle Blocks ab

snowman78

Danke für die Info. Hmm, ich denke nicht, dass es ein Problem mit der Software ist.

Ich wollte eher wissen, welche Blocks man bedenkenlos abschalten kann. Nicht, dass die Karte irgendwo gepaired wird ?!?

GA = Globale adress 
SA = Shared adress 
UA = unique Adress 

Das Problem ist, das man bei diesem Modul die EMM nicht selektieren kann, das heißt entweder alle oder keine und du musst mindestens alle 40 Tage ua EMM schreiben, aber es dürfen halt auch nicht alle geschrieben werden. Beim Deltacam ist es möglich die EMM vorher zu sammeln und dann nur die guten ( 27er Länge ) zu schreiben.
Tja, was würde ich raten? Ehrlich gesagt ich weiß es nicht, vom Gefühl her würde ich sagen Unicam verkaufen und Deltacam holen. Der Programmierer ist wenigstens der gleiche, sodass du diesen weiter nutzen kannst.
Wenn er es aber laufend im Orginalmodul laufen lässt ist er eh gepairt
Wenn es noch im Unicam läuft, ist da noch nix gepaired, höchstens das Fusebyte ist schon gesetzt, was aber noch nix bedeuten muss!