Apple iPhone Forum und Community

Normale Version: [Gelöst] Problem beim koppeln mit der iwatch wegen falscher iOS version
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Moin,

habe eben meine apple watch erhalten (gekauft bei ebay) und wollte es mit meinem iphone verbinden.. leider bekomme ich dabei die Aufforderung, mein iphone zu aktualisieren.

Habe 10.2.1 mit Jailbreak drauf und ich glaub die Watch wurde auf die aktuellste watchos aktualisiert worden vor dem kauf..weshalb ich nicht koppeln kann!

hab mal die SystemVersion.plist im iphone mit iFile bearbeitet und 10.3.2 eingetragen und unter Info wird sie mir auch angezeigt..doch beim versuch zu koppeln kommt trotzdem die Aufforderung mein iphone zu aktualisieren..

gibt es da ne Methode mein iphone mit jailbreak trotzdem mit der apple watch zu koppeln ohne ein update??? würde ja gern mein Jailbreak behalten wenns geht....

oder kann ich das update nicht umgehen und muss auf iOS 10.3.2?
@BekOmaN Nein. Geht nicht höheres Watch OS mit niedrigerem iOS.
@BekOmaN Ich hatte ähnliches bei meiner Apple Watch, ich hab etliches probiert aber letztendlich musste ich auf die aktuelle iOS Version gehen. Wie der Kollege @mainzer999 schon schrieb, keine Chance, auch mit Jaibreak nicht..
schade........ muss ich wohl updaten und der Jailbreak ist weg Sad

vielen dank