Apple iPhone Forum und Community

Normale Version: WatchOS 4.2 (15S5102b) welches iOS mindestens auf dem iPhone 8 Plus?
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo,

ich habe Probleme mit Apple Carplay und mit meiner Telekom Visual Voicemail.

Laut Telekom soll ich auf die aktuelle offene iOS Version auf dem iPhone 8 Plus gehen.

ICH BIN ABER MIT DER WATCH AUF DER 4.2

Welches iOS für das iPhone 8 Plus brauche ich mindestens?


Danke!
Unnötigen Kommentar ausgeblendet.
@RaZerBenQ Wenn du auf WatchOS Beta 4.2 bist brauchst du auf dem iPhone auch die Beta iOS 11.2 soweit ich weiß...
Hier kann ich sagen, eine watchOS 4.2 Uhr kann mit der offiziellen iOS 11.1 gekoppelt werden.
Ich hatte bis vor kurzem watchOS 4.2 mit der genannten iOS Version gekoppelt. Bei einem Familienmitglied läuft momentan watchOS 4.2 mit iOS 11.1.2 zusammen.

Wollte selbst keine Beta Version mehr nutzen & nachdem ich dann die Beta auf der Watch hatte, habe ich dann mein iPhone nachgezogen.


Edit: ist natürlich keine Garantie, für kommende Versionen. Zwinkern
Gut, dann danke ich Euch für die Antwort.

Dann werde ich heute Abend mal mein iPhone auf die aktuelle NICHTBETA Firmware "downgraden" und dann mit meiner Apple Watch WatchOS 4.2 koppeln und einrichten.

PS: Geht der Downgrade so einfach oder muss ich erst einmal einen Zwischenschritt machen?
In iTunes einfach mit gedrückter Shift Taste auf aktualisieren klicken und die zuvor heruntergeladene iOS Version auswählen. Beta Profil löschen nicht vergessen.
dürftest aber Probleme mit dem Backup bekommen, oder?


Nein. Dafür braucht man ja kein Backup. Die Daten bleiben ja erhalten, wenn man über die Aktualisierungsfunktion downgraded. Vorsichtshalber würde ich natürlich eines machen, aber eingespielt werden muss das nicht, wenn alles gut geht.