Apple iPhone Forum und Community

Normale Version: WhatsApp Gruppeneinladung läuft ins Leere und verlassen unmöglich
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Moin,
auf meinem X ist es jetzt schon zu hauf passiert, dass wenn ich eine Gruppeneinladung bekomme und diese annehme ( Gruppe beitreten ), dass diese Einladung ins Leere läuft und sobald jemand in der Gruppe schreibt, diese dann als 'Unbekannter Gruppenchat' aufgeführt wird. Jedoch ohne die Teilnehmer in dieser Gruppe ( ausser die, die dann geschrieben haben ) und ohne Gruppenbild etc..
Auch ein Verlassen dieser Gruppe ist nicht möglich. Es kommt dann in der Chatübersicht der Ladekreis und die Meldung 'Gruppe wird verlassen...' und das bleibt auch so - auch nach einem Reboot oder ein- und ausschalten des X.

Das einzige, was dann hilft ist, WhatsApp-Backup machen, de- und neuinstallieren. Dann kann ich die Gruppe löschen.
Ein erneutes Beitreten dieser gleichen Gruppe ist aber auch dann nicht möglich - gleiches Ergebnis, wie oben beschrieben.

Was kann das für ein Problem sein?
Vor allem bin ich ja scheinbar für die anderen Teilnehmer in der Gruppe noch als Teilnehmer zu sehen, sehe aber selber die Gruppe nicht, sonder erst dann, wenn jemand dort schreibt.

Habe keinen Jailbreak drauf und die aktuellste iOS-Version.
Das nervt auf jeden Fall tierisch! Evil1
@Chris1337
Den Fehler würde ich eventuell mal beim WhatsApp Support melden.
@Chris1337
Hast Du es mal ohne das Backup wieder einzuspielen versucht ?
Also als neu installiertes sauberes WhatsApp.
@inspi1717 Nein, das werde ich auch nicht tun, da mir bei der Neuinstallation von WhatsApp gesagt ( bzw. gewarnt wird ), dass ein nicht Wiederherstellen später nicht mehr möglich ist und ich hätte gerne die Chats und Medien. Smiley

@SilentGSG9 Das habe ich gerade getan. Danke, auf diese Idee kam ich bisher wirklich noch nicht. Biggrin
Also laut WhatsApp-Support ist angeblich meine Datenbank defekt.
Ich soll WA einmal de- und neu installieren - habe ich schon gemacht: gleiches Ergebnis. Nur, dass ich nach der Neuinstallation die festgefahrene Gruppe endlich löschen konnte.

Weiter wurde mir empfohlen, WA einmal als sauberes, neu installiertes WA zu konfigurieren ( also ohne das Backup einzuspielen ).
Aber das möchte ich meiden, da man ja ausdrücklich davor gewarnt wird, dass ein späteres Einspielen des Backups nichts mehr möglich ist und das Backup somit weg wäre.

Was kann ich da sonst noch versuchen / tun?! Sad
Nichts. Damit leben und hoffen dass der Fehler sich von alleine beseitigt. So ist das eben mit euren alten Backups!
Die Antwort und Lösung hast schließlich von WA schon bekommen.
Also ich habe heute Nacht WhatsApp neu installiert und kein Backup eingespielt.
Was daraufhin passiert, seht ihr hier:
https://share.iCloud.com/photos/0quh5ZpF...UAMR62vV0w

Ich weiß wirklich nicht mehr weiter.
Habe dem WA-Support das Video ebenfalls geschickt.
Mal sehen, ob die noch was wissen...