Apple iPhone Forum und Community

Normale Version: AW Serie 4, Akkuprobleme nach Update
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo zusammen, ich habe scheinbar seit dem neuesten iOS Update ein Problem mit meinem Akku.

Ich komme nicht mehr über den Tag hinaus. Morgens um 7 Uhr voll aufgeladen, abends um 20 Uhr nur noch auf Gangreserve.
Hatte vorher die Probleme nicht, auch mit dem Update, welches wieder vor kurzem zurückgezogen wurde. Das lief einwandfrei durch.
Mein Nutzungsverhalten hat sich auch nicht geändert.

Jemand auch das Problem oder weiß einen Rat?

Danke Euch
AW entkoppeln und dann mal ohne Backup neu einrichten.
Kann ich bestätigen - nach entkoppeln und Wiederherstellung ohne Backup ist wieder alles im Lot. War keine 4er aber das dürfte nicht ins Gewicht fallen Smiley.
Hallo,

hab auch immer so meine Mühen nach den Update, zu dem Punkt wo es für mich nach Absicht aussieht, naja will nix unterstellen. Jedoch hab ich mir letztens eine neue Batterie oder Akku gekauft bei einem Geschäft *Link entfernt by Mod *Steffen* in meiner und die hat stolze 20 Euro gekostet, wegen ner blöden Batterie verursacht durch ein Update. Würde ich an deiner Stelle also nicht machen.

MfG
@veyron19912018 hier geht es um den Akku der Apple Watch. Nicht um den Akku für das iPhone. Den Werbelink habe ich ausgeblendet. So etwas bitte vorher abklären. Danke.
Hab sie entkoppelt und neu aufgesetzt. Problem bleibt gleich... komisch alles


Gesendet von iPad mit Tapatalk
@schuerschuh Neu aufgesetzt = ohne Backup? - überträgst Du alle Apps während der Einrichtung?
Ich kam egal wie auf einmal auch nur noch auf 15-16h Akkulaufzeit... Neu koppeln mit und ohne Backup half nit...

Bin jetzt zur Galaxy Watch 46mm LTE gewechselt und begeistert. Komme auf knapp 3,5 Tage mit einer Ladung und habe alles aktiviert außer AOD
(13.11.2018, 09:09)JarvisRoot schrieb: [ -> ]@schuerschuh Neu aufgesetzt = ohne Backup? - überträgst Du alle Apps während der Einrichtung?


Nein, habe sogar keine App installiert...


(13.11.2018, 09:20)Gwai schrieb: [ -> ]Ich kam egal wie auf einmal auch nur noch auf 15-16h Akkulaufzeit... Neu koppeln mit und ohne Backup half nit...

Bin jetzt zur Galaxy Watch 46mm LTE gewechselt und begeistert. Komme auf knapp 3,5 Tage mit einer Ladung und habe alles aktiviert außer AOD


Nicht mal geschenkt den Sumsang-Rotz...


Gesendet von iPhone X mit Tapatalk Pro