Apple iPhone Forum und Community

Normale Version: Updates laden nicht
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo Forum,

habe seit zwei Tagen auf dem iPhone und iPad das Problem, dass mir Updates zwar angezeigt werden, ich diese aber nicht laden kann. Der Ladevorgang wird sofort abgebrochen. Stehe ich damit alleine da?
@Fraxizz Ja, gestern und heute mehrer Updates auf dem iPhone und iPad ohne Probleme geladen und installiert.

Hast du die Probleme über WLAN oder mobile Daten?
Sowas kann gut ein Verbindungsproblem sein. Hast du mal verschiedene Verbindungen probiert?
Die Probleme bestehen bei mir sowohl im WLAN, als auch über die mobilen Daten. Seltsam, da auf beiden Geräten.
@Fraxizz hast du die Geräte mal neu gestartet? Ggf mal die Netzwerkeinstellungen zurücksetzen.
@*Steffen* , natürlich, beides schon ausprobiert.

Auf dem iPad wurde gerade ein von mehreren Updates geladen und installiert, die anderen Vorgänge wurden wie vorher abgebrochen.
@Fraxizz meld Dich mal temporär vom Store ab und anschließend wieder an.
Bei mir seid Tagen das gleiche.
Ab und zu gehts ohne Problem aber in den meisten Fällen bricht der Download sofort ab.
Nachdem ich inzwischen sämtliche Möglichkeiten ausgeschöpft habe, hat sich bis heute leider nichts geändert. Offensichtlich gibt es mindestens einen Leidensgenossen. Wirklich seltsam. Wenn ich im Durchschnitt 10x nach einem Abbruch aktualisieren drücke, werden die Updates geladen. Ziemlich nervig, zumal ich das 10x drücken bei jeder App einzeln anwenden muss.
@Fraxizz schon sehr merkwürdig. Wie schon schrieben. Keinerlei Probleme mit Updates der Apps, weder auf dem XSMax noch auf dem iPad Mini 4 und 5.

Wenn du schon wirklich alles probiert hast bleibt eigentlich nur noch das Geräte mal neu wiederherstellen ohne das Backup einzuspielen und schauen ob das Problem dann immer noch Auftritt...
@*Steffen*  Gerade eben beschreibt ein User eines anderen Forum exakt das selbe Problem. Ich warte jetzt mal ab, wie es mit iOS 12.4 läuft, ich werde berichten.
Guten Morgen,
ich konnte eben auf beiden Geräten mehrere Updates laden und installieren, vielleicht funktioniert es jetzt wieder normal. Wie sieht es bei Euch aus?
@Fraxizz wie schon mehrmals geschrieben, absolut keine Probleme bei den Updates....
@*Steffen* , ja, ich weiß. Es gibt aber mehrere Betroffene, an die war meine Frage eher gerichtet. ?