Apple iPhone Forum und Community

Normale Version: Apple veröffentlicht 7. Dev-Beta von iOS und tvOS 13 und watchOS 6
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2 3 4
Bin mal gespannt, ob Siri jetzt auch wieder richtig funktioniert. Bei gesperrtem iPhone war in der B6 nichts wirklich machbar, was mit iMessage oder WhatsApp zu tun hatte.

iMessage: "... sagte {person} gesagt. Möchtest du der Gruppe antworten?"
WhatsApp: "dafür muss erst dein Gerät iPhone entsperrt werden".

Nervt besonders, wenn man sich gerad Airpods gekauft hat und dann nicht einmal für simple Dinge wie diese nutzen kann.

Edit: auch in B7 keine großen Änderungen. Immerhin ist es jetzt bei beiden Fällen gleich Falsch und es wird offenbar nicht mehr von einer Gruppe geredet. Auch nicht bei iMessage.

[Bild: 9f0b5d84-5933-46f9-bsdk9a.jpeg]

Edit2: unterwegs öffnete sich gerade plötzlich ein Hotspot-Fenster zur Verbindung, obwohl ich das generell ausgeschaltet habe.
Ich hoffe du meldest deine Erfahrungen auch an Apple!?
Natürlich. Ich möchte, dass das System wieder rund läuft.
Unter public beta 5 habe ich Akku Probleme. Ich hoffe das es mit 6 besser wird.
@Emo1980

Welches iPhone verwendest du? Das 5er aus deinem Profil wird wahrscheinlich ja nicht mehr aktuell sein Smiley
Meine Akkuprobleme im Standby am iPhone und iPad scheinen auch behoben zu sein.
@Spacerat

iPhone X. Hab jetzt auf PB 6 aktualisiert. Vor dem Update stand 92% nach dem Update 97%. Das iPhone wurde weder während noch nach dem Update aufgeladen. Kann sein das ich einen Anzeigefehler hatte.
Hab aber jetzt das Problem das wenn ich auf einer Web Seite Doppelklicke die Seite sich nicht vergrößert.
Das war davor in den Betas auch schon so.
Kann ich bestätigen. Also bei doppeltippen wird die Seite nicht vergrößert.



Dafür gibt es ja oben in der Leiste die Möglichkeit die Größe anzupassen dauerhaft.
Die Mail behalten mit der Beta 7 neu immer den blauen Punkt vorne.
Hat das auch noch jemand?
@acaillet nein, alles gut hier, nur die Mails werden manchmal nicht angezeigt. App Neustarten hilft bei mir.
(16.08.2019, 13:36)acaillet schrieb: [ -> ]Die Mail behalten mit der Beta 7 neu immer den blauen Punkt vorne.
Hat das auch noch jemand?


Ist bei mir auch ab und zu.
Ich habe noch immer das Problem das mein iPad Pro mehrmals am Tag die iCloud Zugangsdaten haben möchte.Unter Einstellungen wird mir eine entsprechende Meldung angezeigt ( „Einige iCloud Dienste erfordern eine erneute Anmeldung“ ) zusammen mit der roten 1 am App-Symbol. Hat das noch jemand?


Das hatte ich ab und an mal mit der Beta 5 und 6 gehabt.
Ist bei mir seit Beta 5 wenn mich nicht alles täuscht. Leider seit dem nicht mehr weg zu bekommen.


Musste seit Tagen kein Passwort mehr eingeben.
(16.08.2019, 16:21)blackout84 schrieb: [ -> ]Ist bei mir seit Beta 5 wenn mich nicht alles täuscht. Leider seit dem nicht mehr weg zu bekommen.

Mal komplett aus dem iCloud-account ausgeloggt und wieder eingeloggt?
Hatte das unter Catalina am MacBook in der vorletzten Beta.
Hab ich auch schon getan. Leider ohne Erfolg. Werd ich aber einfach erneut versuchen.


Seiten: 1 2 3 4