Apple iPhone Forum und Community

Normale Version: Apple veröffentlicht 8. Beta von iOS 13, iPadOS und watchOS
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2 3 4
Habe auch gerade gesehen das bereits die 13.1 beta da ist. Sollte die vorherige schon die GM sein?
Ja krass. Da gabs glaub ich auch noch nie, dass die X.1 vor release des iPhone rauskam
Ist laut 9to5mac wohl ein Typo

Größe spricht auch eher für Beta 9 und nicht 13.1b1


@tosbsas
Naja habe schon kleinere Versionssprünge als 400-500 MB gesehen ... Und Apple selbst Spricht auf der DEV Seite auch von 13.1

Link: Apple 13.1 Beta Seite

An einen Typo in der Beschreibung des ausgelieferten Update würde ich ja glauben aber wenn selbst auf der Seite 13.1 steht und auch in der URL dann glaube ich nicht wirklich an einen Typo ....
Hmm, dann warte ich lieber erstmal


Problem ist nur, wenn man sich das jetzt installiert, dann bekommt man danach keine weiteren Betas von iOS 13 per OTA. Ich lasse es erstmal.
Hab’s installiert. Und es läuft erst mal....
Wahrscheinlich ist ja genau der gleiche Fehler drin wie in der 12.4. Darum gleich der Sprung 13.1 🤣
Hab jetzt alle Profile deinstalliert und mir die Public Profile geladen. Ich warte lieber noch.
hallo , ich habe mir die beta 13.1 geladen aber noch nicht installiert... wie kann ich die wieder vom iphone löschen?
danke und beste grüsse
Schau mal unter Speicher und dann nach unten Scrollen ob du da was findest.
@leo.hoefer schau mal unter Einstellungen/Allgemein/Speicher da müsste es aufgelistet sein.
nein da ist nichts... hatte ich auch vermutet...??

sorry übersehen... war da und löschen hat fuktioniert..
danke für euere schnelle hilfe
Bei mir läufts auch auf iPhone, iPad und Watch...
Ich hab es auch schon auf allen Geräten am laufen... update lief auf allen Geräten geschmeidig durch ohne Probleme. Und bisher laufen die Geräte auch ohne Probleme
Automation in Kurzbefehle ist wieder da...
@schuerschuh
„Nachrichten ankündigen mit Siri“ dafür immer noch nicht :-(

Der SMB Zugriff über “Dateien“ geht auch schon wieder nicht mehr...
Edit: nach einem Neustart des iPhone geht es wieder...
[Bild: 4c2a70fec9aa6b137de681d938b22014.jpg]

Ist das ein iOS 13 Phänomen? Ständig werde ich danach gefragt, auch bei App Updates..
Hatte ich am iPad Pro auch. Mehrmaliges komplettes ab- und wieder anmelden bei iCloud brachte irgendwann wieder Besserung.


Ich hoffe das passt hier rein. Wenn ich mi rüber 3uTools die 13er Beta runterlade ( nicht die 13.1 ), kann ich die dann einfach so draufspielen mit 3uTools?
Oder muss ich da vorher noch das beta-Profil installieren?
Danke
Seiten: 1 2 3 4