Apple iPhone Forum und Community

Normale Version: [Gelöst] iPhone 3G QuickPWN Problem mit MBP
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.

zirp

Hallo liebe iPhoneCracks.

Bin mit meinem Latein echt am Ende und ihr wurdet mir als Hilfeforum empfohlen.
Mein Problem:

Habe eine iPhone 3G und zwar ein freies.
Softwareupdate über iTunes (ich benutze MacOSX 10.5.5.) ging prächtig.
Allerdings funktioniert das dazugehörige Jailbreak nicht. Habe es bisher mit QuickPwn_2.2. probiert und zwar schon gefühlte 50 Mal.
Hab verschiedene USB Kabel probiert und auch verschiedene MBP. Hab das iPhone auch zurückgesetzt und es danach ohne installiertes Backup (also Werkeinstellung) und mit.
Nützt aber alles nichts. Es bleibt immer nach dem Teil stehen, wo man die Hometaste 10 Sekunden gedrückt halten soll. Dann wechselt es in den Screen mit dem Ladebalken und rötelt sich nen Wolf.
Der Balken bleibt weiß, das Rädchen unten rechts läuft unermüdlich und das iPhone hat sich zusammen mit dem Programmen aufgehangen.
Dieses muss ich dann mit Power & Home resetten und danach kann ich es wieder anschalten.

Ich füge mal einen Screenshot hinzu der das gesamte Fenster zeigt.
Wie man unten in den Logdaten sehen kann, hat es das Teil wohl schon fertig gebaut. Bei einem Freund der auch das 3G 16GB hat (wir haben sie zusammen in einem Laden geholt) sehen sie genauso aus -nur dass es bei ihm beim ersten Anlauf funktioniert hat.

Es liegt sicher nicht daran, dass Home & Power nicht rechtzeitig und ausreichend lange gedrückt werden.
Den iTunes Helper hab ich auch weggeklickt. Hab zuerst gedacht, dass es an iTunes liegt. Dazu hab ich -als ich den Mac neugestartet hab, iTunes & alle Helper gleich beendet und das automatische Starten & Synchronisieren deaktiviert. Und iTunes nicht beenden und im Hintergrund laufen lassen hab ich auch probiert. Das hat keinen Unterschied gemacht.

Mein MBP ist das 5.1. -das heißt, das Neue.
Allerdings hatte ich das iPhone schön mit meinem älteren Modell (mid 2007) geknackt. Daran dürfte es theoretisch nicht liegen aber ich lasse mich gern belehren.


Bin für jeden Tipp, woran es liegen könnte, dankbar!
*zirp*

Cooper510

Da du ja nen MAC hast, hätte ich jetzt sofort gesagt: nimm doch auch die Software dafür.

Doch laut diesem Thread ist das bisher nur was für das iPhone und nicht für das 3G gedacht.

Ansonsten kenne ich das Problem von QuickPWN nur zu gut.
Aber das lies sich bei mir erst dadurch beheben, als ich es an einem anderen Rechner ausprobiert habe.

Danach ging es dann bei mir.

zirp

hab QuickPWN für den Mac genommen.
Da ich ja nur den Unlock will und keine Freigabe von Net- & Simlock brauch ich kein Pwnage.

Pwnage hab ich auch schon versucht -bekomme aber dasselbe Problem, dass "Wolledition" bei #5 beschreibt.
Ich hab allerdings in meiner Umgebung keine DOSe und irgendwie muss es ja auch mit dem Mac funktionieren, oder?

*zirp*

Cooper510

Sorry, ich war grad völlig auf der falschen Spur.

Daher habe ich meinen Beitrag oben jetzt auf Vordermann gebracht.

~EDIT~

P.S.
Ich bin LEIDER kein MAC Fachmann.
Nur ein Windows-Geschädigter.

Aber hier wird sich sicherlich gleich jemand einfinden, der sich als stolzer und glücklicher Besitzer outen und dir 100%ig weiterhelfen wird. Popcorn
zirp schrieb:Mein MBP ist das 5.1. -das heißt, das Neue.
Allerdings hatte ich das iPhone schön mit meinem älteren Modell (mid 2007) geknackt. Daran dürfte es theoretisch nicht liegen aber ich lasse mich gern belehren.

Mit den neuen MacBooks funktioniert der DFU Modus nicht. QuickPWN wird also zwangsläufig hängen bleiben.

Deine einzige Chance ist, wenn das iPhone schon mal gepwnt war, die Wiederherstellung einer gepwnten Firmware im Recoverymodus.

zirp

Hab trotzdem vielen Dank, Cooper510!

Ich versteh allerdings nicht, dass die selbe Version von QuickPwn bei dem Freund mit dem anderen iPhone (siehe Eingangsthread) funktioniert hat.
Der hat auch einen Mac (allerdings ein PB).

Kann echt nur an meinem Mac liegen...
Siehe Beitrag #5: Es liegt an Deinem Mac.
Hi,
nicht gelesen,dass das mit den neuen MBP s nicht funzt !
Hast noch einen älteren Mac rumstehen,mit Pwnage jailbreaken,dann dürftest du später auch auf deinem MBP keine Probs haben.
Nicht ausprobiert,nur gelesen !!
MFG

zirp

also an einem älteren Mac muss ich Pwnage nehmen?
Hab noch einen Alu iMac und dort hat es mit QP auch nicht funktioniert.
Dort kam dann immer "Sorry, I haz fail".

Dann probiere ich es dort noch mal mit pwnage.

zirp

YES!!!
Endlich hab ich es hinbekommen!
Mit Pwnage am iMac hat es funktioniert -ohne Mucken.

Na ja. Es synchronisiert grade am MBP und ich bin gespannt ob das Programm AptBackup die Jailbreakprogramme zuverlässig gebackupt hat...

Vielen Dank auf jeden Fall für eure Unterstützung!
*zirp*