Apple iPhone Forum und Community

Normale Version: OS 3.0: alte Programme?
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo!

Muß eine kurze, vielleicht dumme, Frage stellen:

Wenn ich auf das finale OS 3.0 warte, und dann per iTunes "ganz offiziell" upgrade, sind meine Programme (also die, die ich nachträglich über den AppStore runtergeladen habe) noch da und funktionieren noch?

Ich frage, da ja angeblich viele Programme mit teilweise mehr oder weniger Aufwand für OS 3.0 umprogrammiert werden müssen ...

Danke! Biggrin
Apple hat angekündigt, die Programme, die nicht kompatibel zur FW 3.0 sind, aus dem App Store zu werfen. Das sollte Motivation genug für die Programmierer sein.

Dennoch gibt es derzeit einige Apps (bei mir WiFi-Trak), die nicht unter 3.0 funktionieren, obwohl die Betas schon seit geraumer Zeit an die Programmierer verteilt werden.

gunky

Was ich so gehört habe, ist Apple sehr dahinter das die App "Lieferanten" 3.0 kompatibles Nachliefern. Ich denke die Großen werden rechtzeitig fertig.
Sicher kann es sein, das das Eine oder Andere ExotenApp auf 3.0 nicht mehr läuft.
Noch ist ja Zeit.

gunky

edit: warum schreibe ich nur so langsam Biggrin
Danke soweit!

Werden denn Daten, die man in den Programmen erfasst hat (z.B. Aufgaben innerhalb von Appigo Todo und Spielstände bei Games) nach dem Upgrade noch da sein?
Ja.
(03.06.2009, 20:55)Jesusphone schrieb: [ -> ]Ja.

Danke! Da bin ich ja beruhigt Biggrin
Ich knüpfe mal hier an, jedoch mit Cydia/Installer Apps:

biteSMS soll in der Beta 4 für OS3 sein, iBlackList arbeitet an Version 3. Das sind für mich erstmal die Wichtigsten.

Schön wäre eine neue Version von Kate, aber da der Installer nicht weiter entwickelt wird ist Käthes Zukunft wohl auch fraglich. Was wird aus Winterboard? Heisst es dann Spring(Frühlings)Board? Cool
Kate wird dann sicher über Icy weiter verbreitet, die Features wie Lockscreen-Kalender und die anderen Modifikationen werden ja auch bei der neuen Firmware nicht integriert sein.

gunky

@Sonni

Kurzer offtopic Ausflug
SpringBoard nein, ist ja Apple
SummerBoard war es 1.X
WinterBoard jetzt unter 2.X
AutumnBoard beim kommenden 3.X Biggrin

gunky
KATE sollte bei der finalen OS 3.0 nicht installiert werden!!! Damit wird das iPhone zerschossen und ihr könnt es wieder neu aufsetzen.