Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

iPad 2 - alle Tasten defekt?
#1

Hallo,

ich habe neulich ein gebrauchtes iPad 2 gekauft.

Alles funktionierte für ca. 10 Tage wunderbar. Bis gestern die Rotation auf einmal nicht mehr funktionierte. Dann habe ich auf die aktuelle Firmware geupdatet - hat aber auch nichts gebracht.

Habe in einer Anleitung zum lösen dieses Problems gelesen, dass ich Neustarten und irgendeine App starten soll. Danach in die Einstellungen und dann den Seitenschalter nochmal auf "Ton aus" stellen soll.

Danach funktionierte das mit der Rotation wieder. Jedoch ist mir Stunden später aufgefallen, dass die "Leiser-Taste" nicht mehr funktionierte. Alle anderen Tasten gingen. Nach einer weiteren Stunde gingen aufeinmal alle Tasten nicht mehr. Nur der Home-Button funktioniert jetzt noch.

Das merkwürdige ist, dass der Lock-Button funktioniert, wenn ich ihn lange gedrückt halte. D.h. der "Ausschalten-Schieber" erscheint dann auf dem Display.

was ich schon probiert habe:
-Neustart
-Reset mit Home- und Locktaste
-Netzwerkeinstellungen gelöscht
-dann alle Einstellungen zurückgesetzt

Hat vielleicht jemand eine Idee oder eine Lösung für mich?

Danke!
Zitieren
#2

Versuch's mal mit nem Softreset (Powerbutton und Homebutton gleichzeitig drücken bis der Apfel erscheint) Zwinkern

...denn das Kind im Manne stirbt nie...
Zitieren
#3

(20.05.2014, 22:04)Mixbambullis schrieb:  Versuch's mal mit nem Softreset (Powerbutton und Homebutton gleichzeitig drücken bis der Apfel erscheint) Zwinkern

habe ich schon... funktioniert leider nicht. sehr merkwürdig :S
Zitieren
#4

@samuyel1
Wiederherstellung im DFU Modus auch versucht?
Zitieren
#5

(20.05.2014, 22:28)Darius schrieb:  @samuyel1
Wiederherstellung im DFU Modus auch versucht?

werd ich jetzt mal machen. ich melde mich dann nochmal.
Zitieren
#6

(20.05.2014, 22:50)samuyel1 schrieb:  
(20.05.2014, 22:28)Darius schrieb:  @samuyel1
Wiederherstellung im DFU Modus auch versucht?

werd ich jetzt mal machen. ich melde mich dann nochmal.

Hallo,

also habe es eben im DFU modus wiederhergestellt. Es funktioniert leider immer noch nicht.
Zitieren
#7

@samuyel1
Komisch. Mit oder ohne Backup?
Zitieren
#8

(20.05.2014, 23:31)Darius schrieb:  @samuyel1
Komisch. Mit oder ohne Backup?

ich habe es als neues iphone konfiguriert.
Zitieren
#9

Liegt evtl ein Wasserschaden vor?
Der Verkäufer hat es evtl verheimlicht und dies sind nun die folgende Schäden.. ?

iPhone 5SiPad Mini RetinaiPad AirMacbook Air
Zitieren
#10

Da könnte @AMG55 recht haben.
Zitieren
#11

(21.05.2014, 00:05)AMG55 schrieb:  Liegt evtl ein Wasserschaden vor?
Der Verkäufer hat es evtl verheimlicht und dies sind nun die folgende Schäden.. ?

Hi,

das kann ich nicht glauben. Das iPhone hat bis zum Update super funktioniert.

Außerdem wäre dann die An/Ausschaltfunktion des Lockbuttons auch nicht mehr da.

Ich denke es hat was mit der Software zu tun.
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag
Letzter Beitrag von monk
28.07.2017, 19:28



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste