Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Download Speed Test iPad Pro 9.7 schlechter als alle anderen Geräte
#1

Hallo,

bin z.Z via einem LTE WLAN Router am Netz. Mein iPhone 6 (und auch ein Windows Recher) haben Download Werte von knapp 30 Mbps, mein iPad Pro 9.7 nur zwischen 4 und 5 Mbps. Hat jemand eine Idee woran das liegt. Ich habe die Netzwerkeinstellungen schon zurück gesetzt. Das iPad kann ich gerade nicht zurücksetzten. Ich kann leider auch nicht feststellen von welcher Firma der Router kommt.

Danke für jede Idee und Gruß Caunus

Ach ja, Upload ist bei beiden realtiv identisch bei 14 -19 Mbps
Zitieren
#2

Wie testest du das denn? Am verlässlichsten ist die Speedtest.net App, gekoppelt mit der zugehörigen Webseite auf dem PC. Hat der Router vielleicht verschiedene SSIDs (zwei Netzwerknamen, zum Beispiel ein 5GHz und ein 2.4GHz-Netzwerk) und das iPad ist über ein anderes Netzwerk eingebucht als die anderen getesteten Geräte? Oder vielleicht hat der Router einen 5GHz-Netzwerk und ein 2.4GHz-Netzwerk unter dem selben Namen, dann kann es sein; dass das iPad aus irgendwelchen Gründen nicht klug genug ist, das 5GHz-WLAN zu nehmen…
Zitieren
#3

Danke für die schnelle Antwort. Ja ich habe bei beiden Geräten die Speedtest.app installiert. Nein, der Router hat keine unterschiedlichen SSID. Es scheint ein gebrandeter ZTE MF90 zu sein, der laut einem Test tatsächlich 2,4 und 5GHz Netzwerke aufspannt. Dann bist Du wohl mit Deiner Annahme, dass mein iPad zu doof ist 5GHz zu wählen, dicht dran. danke für die Aufklärung, Da wäre ich nie drauf gekommen.
Danke, Caunus

Ich vergass, leider habe ich das admin passwort nicht und werde es auch nicht bekommen...
Zitieren
#4

Klar, kein Problem Smiley Es kann natürlich auch an was anderem liegen, aber das sind die häufigsten Ursachen. Vielleicht kannst du den Router so einstellen, dass er den Netzwerken verschiedene Namen geben soll, also zum Beispiel "mein-Heimnetz" und "mein-Heimetz-5G" oder so, dann kannst du explizit das 5GHz-Netzwerk auswählen und gucken, ob es dadurch auf dem iPad besser wird. Smiley
Zitieren
#5

Danke, ich hatte etwas später noch hinzugefügt, dass ich leider keinen Zugriff auf die Admin Bereich habe... Aber ein interessantes Problem und zumindest weiß ich jetzt wonach ich google kann, auch wenn es so aussieht, als gäbe es kein Tool das helfen könnte.
Zitieren
#6

Okay, ohne Zugang auf den Admin-Bereich des Routers ist es tatsächlich nicht so einfach, da was dran zu ändern, wahrscheinlich geht es gar nicht. Schade! Aber dann wünsche ich nochmal viel Erfolg, vielleicht findest du ja noch eine Lösung Smiley

EDIT: Wenn man den Router zurücksetzt, wird in der Regel auch das Admin-Kennwort auf den Standard zurückgesetzt. Vielleicht hilft das ja? Smiley
Zitieren
#7

Schalte mal das WLAN am iPad ab und wieder an, manchmal hilft das. Ansonsten kann man auch mal die Netzwerkeinstellungen zurücksetzen.
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste