Apple iPhone Forum und Community

Normale Version: iOS 9 Beta - Ihr habt Bugs/Fehler entdeckt?
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Ich habe beide Varianten der Installation (mit und ohne Backup) gemacht und der Akkuverbrauch ist bei meinem 6+ wirklich schlecht.
@Bandit1976
Ich glaube nicht, dass dies das Problem ist. Es ist vermutlich irgendeine Einstellung in der beta die das verursacht. Ich hatte nach meiner erst-install. immer eine aktive Internetnutzung, obwohl ich nichts gemacht habe. Ach ja, übrigens immer dann wenn ich zurück auf den Home-screen gegangen bin. Dann hatte ich immer das aktive Internetsymbol. Nach der zweit-install hatte ich das Problem nicht mehr aber der Akkuverbrauch war trotzdem katastrophal.
@ChefKoch Hänge es doch mal an ibackupbot und beobachte das log.

ich gehe davon aus, das WA spinnt.
@Denner Das würde auf jeden Fall auch erklären, warum mein Akku so schnell leer wurde.. Hab viel an WA gehangen
@tehjawzEntweder das Log beobachten oder mal für 2 Tage WA deinstallieren
What's App beenden und nicht benutzen reicht da schon.
@Nahenil Als Jugendlicher nicht ganz so einfach Biggrin Da bleibe ich lieber beim Log beobachten Biggrin
@Nahenil Das bezweifle ich, weil WA tief im System steckt und pushed Services nutzt.

Für Apps, die tot sind, wenn sie nicht gestartet sind, mag das gelten, aber nicht für apps, wie WA, Spotify usw.
ist einer der Systemdienste (Datenschutz->Ortungsdienste->Systemdienste) für Push verantwortlich ?
Wenn ja welcher ?
@pROmETHEUs Nein, Push ist ein Funktion im os. Wenn die jeweilige App das nicht per Schalter anbietet, kannst du nichts ändern.

Bin gerade über eine Stunde im auto mit Navigation unterwegs gewesen.

8 Std stdby 1,5 Std aktiv 68% Akku

Die Beta ist klasse.
Also ich habe bei Search alles bis auf App's deaktiviert.
Dann Automatische Uhrzeit aus und bei Ortingsdienste/Systemdienste alles bis auf iphone suche,ortsabhänige hinweise und Standortfreigabe aus.

Letze Nacht habe ich so bei über 7 Stunden liegenlassen "nur" 20% Akku verloren.

Ist auf jeden Fall schonmal besser als vorher Smiley
(Bei meinem 6+)
@pROmETHEUs Ich habe ALLES an bis auf Zeitzone, bei Suche ALLES aktiviert und über Nacht 0% Akku verloren.
Hast du Zeitzone unter Uhrzeit oder Ortung deaktiviert?
@cobra1OnE Datenschutz - Ortungsdienste - Systemdienste - Zeitzone einstellen ist deaktiviert.
Ok das ist bei mir auch aus und unter Uhrzeit hast du automatische Uhrzeit an?
Hi,

also ich habe gestern abend mein iPad Air 2 auf die Beta per iTunes Update gebracht.

Also die Version drauf war bemerkte ich schnell dass das iPad eher einer Heizung als einem Tablet glich... auch war es bei starten sehr langsam.
Nach einem Neustart und 100% Ladung war der Fehler allerdings verschwunden.

Von einer geringeren Akkulaufzeit kann ich noch nichts feststellen.
Bisher laufen alle Apps wie sie sollten.

Bin schon am überlegen aich das iPhone auf iOS 9 zu bringen, weil es so gut läuft.

Macht irgendeine wichtige App, wie WA großartige Probleme?
WA läuft bei mir ohne Probs, Threema übrigens auch.
Ich hab beim 6 Plus heute ein Problem festgestellt.
Muss in Sagari eine URL immer 2 mal aufrufen. Wenn ich z.B. Hier auf iszene gehe und dann als url Stern.de eingebe, dann wird wieder iszene aufgerufen, erst wenn ich es dann nochmal eingebe komme ich zu stern.de
Das Problem tritt leider bei jeder Seite auf, nur bei einem neuen Tab wo noch nichts aufgerufen war, klappt es sofort.
Hat das noch jemand?
Funktioniert bei Jemandem iTunes Match ? Ich bekomme nix mehr angezeigt Sad
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19