Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

iTunes - keine Verbindung
#1

Hallo zusammen,
Ich habe seit einiger Zeit keine Verbindung zu iTunes, weder zum Store noch zum Server direkt ( für iOS-Updates), obwohl eine Verbindung zum Internet da ist.

Gestern wollte ich mein iPad 2 JB 5.0.1 auf 5.1.1 updaten. Ging nicht, weder mit Kabel noch via WLAN.
Dann habe ich eine DIagnose von iTunes machen lassen, doch ich werde aus der nicht schlau, vl könnt ihr mir helfen.

Hier der Auszug :

________________________________________________________________________________________________________________________________

Microsoft Windows Vista Home Basic Edition (Build 6000)
MEDIONPC MS-7255
iTunes 10.6.1.7
QuickTime 7.7.2
FairPlay 1.14.37
Apple Application Support 2.1.7
iPod Updater-Bibliothek 10.0d2
CD-Treiber 2.2.0.1
CD-Treiber-DLL 2.1.1.1
Apple Mobile Device 5.1.1.4
Apple Mobile Device Treiber 1.59.0.0
Bonjour 3.0.0.10 (333.10)
Gracenote SDK 1.9.5.502
Gracenote MusicID 1.9.5.115
Gracenote Submit 1.9.5.143
Gracenote DSP 1.9.5.45

iTunes-Seriennummer 0016A8BC022EEFD8

Aktueller Benutzer ist kein Administrator.
Aktuelles Datum und Uhrzeit sind 2012-06-05 15337.
iTunes befindet sich nicht im abgesicherten Modus.
WebKit Accelerated Compositing ist deaktiviert.
HDCP wird nicht unterstützt.
Core Media wird nicht unterstützt. (16002)

Info zu Video-Anzeige

(Standardgrafikkartentypen), Standard-VGA-Grafikkarte


**** Info für externe Plug-Ins ****

Keine externen Plug-Ins installiert.

iPodService 10.6.1.7 arbeitet zurzeit.
iTunesHelper 10.6.1.7 arbeitet zurzeit.
Apple Mobile Device service 3.3.0.0 arbeitet zurzeit.

**** Netzwerkverbindungstests ****

Info über Netzwerkadapter

Adaptername: {197F2E4F-BD79-438F-A50F-99BEFEC122BF}
Beschreibung: VIA Rhine II-kompatibler Fast-Ethernet-Adapter
IP-Adresse: 10.0.0.7
Teilnetzmaske: 255.255.255.0
Standard-Gateway: 10.0.0.138
DHCP aktiviert: Ja
DHCP-Server: 10.0.0.138
Lease erhalten: Tue Jun 05 1551 2012

Lease endet am: Wed Jun 06 1551 2012

DNS-Server: 10.0.0.138

Aktive Verbindung: LAN-Verbindung
Angeschlossen: Ja
Mit dem Internet verbunden: Ja
Modem in Benutzung: Nein
LAN in Benutzung: Ja
Proxy in Benutzung: Nein

Info über Firewall

Windows-Firewall ist aktiviert.
iTunes ist NICHT in Windows-Firewall aktiviert.

Verbindung mit der Apple-Website ist fehlgeschlagen.
Bei der Netzwerkverbindung ist eine Zeitüberschreitung aufgetreten.
Einfache Verknüpfung mit dem Store ist fehlgeschlagen.
Bei der Netzwerkverbindung ist eine Zeitüberschreitung aufgetreten.
Verbindung zum Gracenote-Server war erfolgreich.
Bei der Netzwerkverbindung ist eine Zeitüberschreitung aufgetreten.
Letzter erfolgreicher iTunes Store-Zugriff: 2012-03-04 20144.

________________________________________________________________________________________________________________________________


Angehängte Dateien Bild(er)
   
Zitieren
#2

ich hab grad mal bei mir in win 7 geschaut, sollte ungefähr gleich sein mit vista. schau mal unter Systemsteuerung ob du einen reiter für die firewall findest, wo du was mit deinen installierten programmen aktivieren und deaktivieren kannst (häkchen setzen). da muss bei iTunes ein häkchen bei Heim/Arbeit gesetzt sein, damit das programm auch die internetverbindung nutzen darf!


Angehängte Dateien Bild(er)
   


Zitieren
#3

Is schon abgehakt, funzt trotzdem nicht, hab auch schon die Firewall ganz ausgeschaltet, ohne Erfolg Unsure


Angehängte Dateien Bild(er)
   
Zitieren
#4

Führe iTunes mal als administrator aus. Da in der Logdatei steht, dass du nicht als Admin angemeldet seist.
(Rechtsklick-Als administrator ausführen)
Zitieren
#5

Endlich hat es funktioniert, Verbindung hergestellt. Aber komischerweise macht er mir eine neue iTunes-Mediathek auf. Wie wechselt man wieder zur ursprünglichen ?
Zitieren
#6

Ok jetzt versteh ich das Problem, bei meiner ursprüngl. Mediathek bestand keine Verbindung zu div Apple-Server n, aber wenn ich iTunes als Admin öffne,erscheint eine völlig neue Mediathek MIT Verbindung zum Server. Aber meine ganzen Daten ( Backup, Musik usw.) befinden sich noch auf der ursprüngl.Mediathek.

Wie soll ich jetzt vorgehen ? ;(
Zitieren
#7

Habe genau dasselbe Problem Set dem Wochenende. Kann keine Updates für die Apps ausführen noch auf 5.1.1 updaten.
Zitieren
#8

Hoffe jemand mit dem selben Problem kann noch helfen !
Es scheint als hätte ich als Administrator eine Internetverbindung zu iTunes, sonst aber nicht....
Woran kann das liegen ? o.O
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste