Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

[Gelöst] Wlan funktioniert nicht nach iOS 6 Update
#21

ist ein iOS 6 Bug (langsam werde ich es leid diesen satz immer wieder tippen zu müssen Zwinkern )
http://www.giga.de/downloads/iOS-6-fur-i...-dem-wlan/
Zitieren
#22

Hallo TabascQ und alle, die mir bzw. uns helfen wollen. Ich bin ja froh, dass es zumindest hier im Forum noch jemanden gibt, der wirklich das gleiche Problem hat. Bei mir folgender Zwischenstand:
1.) Auch ich kommen in allen anderen W-Lans, die ich heute im Büro, bei Freunden und bei Starbucks am Bahnhof ausprobiert habe ohne Problem rein.
2.) wie gestern beschrieben komme ich ins heimische W-Lan mit PC und 2 ipod touch (bei denen ich das update auf ios6 Gott sei Dank noch nicht gemacht habe) weiterhin ohne Probleme rein.
3.) der Apple Support konnte mir auch keine weiteren Tipps geben als die, die ich eh schon ausprobiert habe.
4.) Die EDV-Abteilung bei mir in der Firma meinte, dass es wohl am Router liegen müsste. D.h. dass bei ios6 einfach irgendwas mehr oder weniger eingestellt werden muss als ios5.

Ich weiß aber absolut nicht was ich ändern sollte. Meint Ihr es bringt was, mir einen neuen Router (derzeit Arcor DSL Wlan Modem 200) zuzulegen? Ich wäre mittlerweile fast zu allem bereit, weil mir die Geschicht doch schon ziemlich an die Nerven geht.

@TabascQ: Ich wünsch uns weiterhin gute Nerven und hoffe, dass Du dich meldest, wenn Du das Problem gelöst haben solltest.

Ciao SchwiSchwa1973
Zitieren
#23

warum willst du die wegen eines Bugs nen neuen Router zulegen?

warte ab, bis das nächste Update kommt... klar ist das scheisse, aber billiger!
Zitieren
#24

Wenn TabascQ bislang in jedes andere als das heimische Wlan reinkommt und ich auch in jedes andere Wlan reinkomme, würde mich mal interessieren, ob wir bei uns gegenseitig reinkommen würden. Oder ob nicht doch der Router (bei uns beiden Arcor DSL W-LAN 200) mit iOS 6 nicht zurechtkommt. Ich wüsste aber nicht, was ich am Router noch ändern sollte.
Zitieren
#25

Habe in einem anderen Forum gelesen das es geholfen hat die WPA2 Verschlüsselung auf WEP umzustellen.
Zitieren
#26

der router kommt schon damit zurecht... der empfänger ist das problem, nicht der sender
Zitieren
#27

Deswegen wäre es ein Versuch das umzustellen, wenn der Empfänger das Problem hat Smiley
Zitieren
#28

jau... aber wer will schon WEP? Zwinkern
Zitieren
#29

...ich hänge mich hier auch einmal mit dran...

Auch wenn es angeblich ein iOS-Bug sein soll: ich kann mich mit dem iPhone 5 auch nicht ein mein Heim-Wlan einwählen (Router: Arcor 200!). In anderen Netzen mit neueren Routern funktioniert alles prima.

Ich vermute daher auch, dass es auch ein Routerproblem (zusätzlich zum Bug) ist.

Hatte schon jemand Erfolg???
Zitieren
#30

nach einer zweiwöchigen Odysse durch alle möglichen Foren, Apple Support und einem Termin beim Apple Center (die auch ratlos waren) habe ich heute ein nagelneues Austauschgerät (iphone 4s) mit ios5 erhalten. Ich konnte mich ohne Problem ins heimische W-Lan einloggen. Update auf ios6 per W-Lan war gut möglich. Nach der Installation von ios6 kam aber prompt wieder die gleiche Meldung: Keine Verbindung zum Netzwerk möglich !!!!! Ich bin langsam echt am Verzweifeln. Was wirklich lustig ist: Beim update unserer 2 ipods von ios5 auf ios6 gibt es keinerlei Probleme. Ich weiß wirklich nicht mehr weiter.
Zitieren
#31

Ich hab das Problem (zumindest) für mich gelöst. Ich weiß nicht, ob es noch das richtige Forum ist, aber vielleicht hilft es ja dem einen oder anderen trotzdem weiter. Ich habe festgestellt, dass ich den Arcor Zyxel P-660HW-T7C Router habe. Und genau bei diesem Router (wichtig ist die Endung C) kann es bei apple-Produkten scheinbar zu Problemen mit dem W-Lan führen. Abhilfe: Aktualisierung der Firmware:

http://www.macuser.de/forum/f15/loesung-...sl-345214/

Wie gesagt: Mit ios5 kein Problem mit 2ipods und meinem "alten" und heute "neu" erhaltenen iphone 4s ins W-Lan zu kommen. Nach update auf ios6 W-Lan möglich mit den ipods, aber weder mit "altem" noch "neuen" iphone 4s. Nach Aktualisierung der neuen Firmware am Router W-Lan mit allen Geräten.

Die Geschichte hat mich wirklich Nerven und extrem viel Zeit gekostet
Zitieren
#32

Ich konnte das Problem endlich heute lösen, unzwar habe ich die Sicherheitverschlüsselung aauf WPA/2 umgestellt und siehe da, ich habe Wlan Verbindung Smiley
Zitieren
#33

hmm eigentlich sollte WPA2 heutzutage Standard sein wenn es der Router unterstützt...

Steht auch in allen Medienberichten
Zitieren
#34

Keine Ahung, kenne mich da nicht aus, die Standarteinstellunf von Router war WPA
Zitieren
#35

Ein Bekannter von mir hat ebenfalls das W-Lan Problem mit dem 4S und iOS 6. Er hat einen Arcor 200 Router.

Ganz ehrlich, das ist ein komischer Router Smiley Ich wollte den Verschlüsselungstyp ändern und das Teil spuckt andauernd einen Fehler aus, Radius nicht gesetzt ! Das habe ich noch nie gehört.
Zitieren
#36

Hallo zusammen,

da ich das Problem auch schon des öfteren hatte, hier mal meine Lösung:

QoS aktivieren und WMM einstellen.

Hat bei ZyXEL Router/Accesspoints super funktioniert.
Zitieren
#37

Hallo Miteinander,

auch wenn hier "gelöst" steht konnte ich aus den Beiträgen keine Lösung für das beschriebene Problem erkennen. Habe seit dem Update iOS 6.0 Probleme mit der Wlan gehabt. Habe dann herausgefunden, dass meine Wlan-Antenne den Geist aufgegeben hat (Wlan war an, hat aber keine Netzwerke erkannt, auch direkt vor dem Router). Hab diese nun gestern ersetzt.

Jetzt werden mir zwar verschiedene Verbindungsmöglichkeiten angezeigt, allerdings wenn ich das Passwort eingebe (100% richtig!), aber dann steht "Verbindung zum Netzwerk....fehlgeschlagen".
Hab eig alles oben beschriebene ausprobiert, leider ohne Erfolg.

Habt Ihr noch eine Idee oder muss ich damit abfinden, mit dem Iphone kein Wlan mehr nutzen zu können?

Vielen Dank vorab.

Grüße
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste