IVW
Hallo, Gast! Registrieren
Hol dir unsere App: iszene.com App

Video wird nicht abgespielt
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
jr3003 Offline
Member
***
Avatar
Beiträge: 184
Registriert seit: Jul 2009
Bewertung: 0

03.02.2017, 20:31 | #1
Video wird nicht abgespielt
Hallo,

nutze einen MacBook Pro und wollte mir auf einer Schulseite ein Video anschauen, wenn ich dieses
anklicke öffnet sich ein Fenster wo steht " Loading the player...."
mit einem Windows Rechner mit Win10 läuft das Video
nur auf meinem MacBook nicht ?
Was kann, muss ich nun tun um das Video ansehen zu können?
Habe den QuickTime Player und auch den VLC Player installiert, aber
das Video startet nicht......


Danke für Antwort im Voraus


jr3003
Zitat @
access Offline
Super Dushi
*****
Avatar
Beiträge: 18.278
Registriert seit: Oct 2008
Bewertung: 434

03.02.2017, 20:45 | #2
RE: Video wird nicht abgespielt
Llick das Video mal im Explorer mit der rechten Maustaste an und schau in den Eigenschaften mal nach dem Codec.

Kein Support per PN. 
Homepage Zitat @
jr3003 Offline
Member
(Threadstarter)
***
Avatar
Beiträge: 184
Registriert seit: Jul 2009
Bewertung: 0

04.02.2017, 10:40 | #3
RE: Video wird nicht abgespielt
Hallo und danke für die schnelle Antwort,


das geht bei dem Video nicht ist ein Online Video,
gehört zu der Schule meines Sohnes wo man sich 
Unterrichtsbeiträge ansehen kann, wenn ich dann auf den
Link klicke öffnet sich ein neuer Tab und es steht da :

Loading the player.......
Zitat @
indiana1212 Offline
Senior Member
****
Avatar
Beiträge: 303
Registriert seit: Apr 2016
Bewertung: 11

04.02.2017, 13:26 | #4
RE: Video wird nicht abgespielt
Poste doch mal den Link zum Video.
Zitat @
jr3003 Offline
Member
(Threadstarter)
***
Avatar
Beiträge: 184
Registriert seit: Jul 2009
Bewertung: 0

04.02.2017, 20:01 | #5
RE: Video wird nicht abgespielt
Hier ist der link


http://unterricht.schulverbund.de/mediaf...m_960/2576
Zitat @
olo Offline
Posting Freak
*****
Avatar
Beiträge: 6.708
Registriert seit: Jul 2008
Bewertung: 151

05.02.2017, 00:13 | #6
RE: Video wird nicht abgespielt
Ohne Login kommen wir da nicht weiter...

Grundsätzlich hatte ich seit gefühlt OS X 10 nie wieder Probleme mit jegwelcher Videos, davor gabs das durchaus mal mit z.B wmv Dateien.

Da es sich um irgendwas Schulisches, Uni, Behörde handelt, lege ich allerdings nicht meine Hand ins Feuer, dass die sich noch im letzten Jahrhundert tummeln...

Zwinkern

✄  iPhone 6s FW 12 / iPad Air2 4G+WIFI FW 12  OSX 10.11.6
Homepage Zitat @



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste