Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

[Gelöst] unc0ver startet nicht / stürzt ab
#1

Hallo,

ich habe unter iOS 12.4 auf meinem iPhone 6S erfolgreich den unc0ver-Jailbreak installiert.
Vielmehr hatte.
Bis gestern.

Mein iPhone hat sich mangels Strom verabschiedet. Danach ging das Jailbreak nicht mehr, weil es ja ein Semi-Untethered Jailbreak ist.
Soweit keine Verwunderung. Das Thema hatte ich schon mal, weil ich das Telefon neu startet musste.
Damals habe ich die unc0ver-App geöffnet, das Jailbreak neu drüber gezogen, fertig.

Die unc0ver-App stürzt aber nun direkt nach dem starten ab.

Was habe ich getan:
- ich habe alle verfügbaren Versionen neu installiert
diese Anleitung befolgt (auch wenn es eine Electra-Anleitung ist)
- es ist immer noch 12.4 installiert

Wer kann mir helfen?
Zitieren
#2

Zertifikat zu 99% abgelaufen.

Installiere die App neu.
Zitieren
#3

Ich habe die App bereits neu installiert.
Alle Versionen, die es hier gibt.
Zitieren
#4

Ich habe gerade eben nochmal die unc0ver-App gelöscht, alle Apps geschlossen, neu gestartet und die aktuellste unc0ver-Version installiert.
... die App stürzt unmittelbar nach dem starten hab.

(vorher natürlich in der Geräteverwaltung der App "vertraut")
Zitieren
#5

Mach mal einen Hard Reset und versuche die unc0ver App nochmals zu öffnen.
Zitieren
#6

12.4 wird noch signiert würde mich beeilen!
Zitieren
#7

(04.09.2019, 23:29)21Fox schrieb:  Mach mal einen Hard Reset und versuche die unc0ver App nochmals zu öffnen.

Habe die App nochmal gelöscht, Hard Reset gemacht, App neu installiert -> stürzt weiter ab
und dann wie von Dir beschrieben ...
nur Hard Reset und App nochmal gestartet -> stürzt weiter ab


(05.09.2019, 00:04)Dirtdevil666 schrieb:  12.4 wird noch signiert würde mich beeilen!

Du meinst also, das iPhone komplett neu aufsetzen?
Wäre auch eine Idee.

Bloß wie vermeide ich so ein Fehlverhalten in Zukunft?
Zu Electra-Zeiten hatte ich sowas auch schon mal, hab dann damals einen Fehler gemacht und das aktuellste iOS drauf gezogen.
Zitieren
#8

Wo hast du denn die .ipa her?

Benutze bitte Cydia Impactor und lade dir die .ipa auf unc0ver.dev runter.
Zitieren
#9

(05.09.2019, 09:13)21Fox schrieb:  Wo hast du denn die .ipa her?

Benutze bitte Cydia Impactor und lade dir die .ipa auf unc0ver.dev runter.

Von hier
Ist letztlich die selbe Quelle wie unc0ver.dev
Habe die ipa mit Lydia Impactor installiert.

(05.09.2019, 00:04)Dirtdevil666 schrieb:  12.4 wird noch signiert würde mich beeilen!

Habe 12.4. (aus Zeitgründen ohne das iPhone vorher zurückzusetzen) neu drauf gezogen. Auch keine Änderung.
Macht das Löschen des iPhones bei sowas einen großen Unterschied?
Zitieren
#10

habe das iphone Xr mit der 12.4 drauf geht dieser uncover Jb dort auch mit??
Zitieren
#11

Ich nehme an ja.
Kaputt machen kannst Du m.E. nichts
Zitieren
#12

Wer kann noch mit meinem Problem helfen?
Zitieren
#13

ich habe bei einem iPhone X das Gleiche. Unc0ver schliesst sich sofort wieder

Grüße
toptac

iPhone 11 Pro Max 13.5 unc0ver, iMac 27" 5k, iPad Air 2, Apple Watch 5 GPS 6.2.6
Zitieren
#14

(05.09.2019, 18:45)toptac schrieb:  ich habe bei einem iPhone X das Gleiche. Unc0ver schliesst sich sofort wieder

Hast Du Dein iPhone mal komplett neu aufgesetzt?
Zitieren
#15

ich habe hier ein iphone se, iphone 6, iphone 7 und das X! alle laufen rund mit uncover.

@dackeltier
-ich würde mal nen anderen pc und anderes kabel nehmen
-eventuell auch viren programme aus schalten.
-versuch mal eine signierte ipa zu bekommen, dann mit iTunes installieren
-iOS 12.4 frisch installieren ohne backup, nur kurz einrichten mit email und passwort, dann sofort uncover drauf

Iphone Pro Max iOS 14
Ipad Pro 12,9 unc0ver 5.2.1
Zitieren
#16

So da ich selbiges Problem hatte, es liegt an der Datei „embedded.mobileprovision“ die angelegt wird wenn ihr die App signiert. Undzwar passt der dort enthaltene Team Name nicht. Ich hab ihn einfach raus gelöscht und schon startet die Unc0ver App wieder. Mal sehen wie es aussieht wenn die App über ReProvision neu signiert wird.

 Gibt auch eine Seite wo das Problem beschrieben wird, weiß aber nicht ob ich die hier posten darf.

Edit: beim erneuten signieren schreibt er wieder den falschen Namen rein und schon schließt sich die App wieder. Also denk ich wird bald ein Update von Unc0ver kommen wo das behoben wird. Gleiches Problem bestand auch bei ReProvision.
Zitieren
#17

(05.09.2019, 21:34)Pampersbomber82 schrieb:  Edit: ... Also denk ich wird bald ein Update von Unc0ver kommen wo das behoben wird. 

Das beschreibt vielleicht die Lösung. Also "warten".
Was mich auch interessiert ist, wieso kann die App auf einmal nicht mehr gestartet werden?

(05.09.2019, 20:37)conker64 schrieb:  ich habe hier ein iphone se, iphone 6, iphone 7 und das X! alle laufen rund mit uncover.

@dackeltier 
-ich würde mal nen anderen pc und anderes kabel nehmen
-eventuell auch viren programme aus schalten.
-versuch mal eine signierte ipa zu bekommen, dann mit iTunes installieren
-iOS 12.4 frisch installieren ohne backup, nur kurz einrichten mit email und passwort, dann sofort uncover drauf

Anderer PC hab ich nicht. Anderes Kabel probiert, gleiches Problem.
Virenprogramme hab ich nicht, dafür einen mac.
Signierte dpa ... hast Du eine Quellenangabe?
Frische Installation muss ich am Wochenende mal machen.
Zitieren
#18

Versuche mal eine ältere Unc0ver Version zu installieren und auszuführen.

Deine Probleme sind mir echt nicht bekannt?
Zitieren
#19

(05.09.2019, 23:18)21Fox schrieb:  Versuche mal eine ältere Unc0ver Version zu installieren und auszuführen.

Deine Probleme sind mir echt nicht bekannt?

Habe alle Versionen durchprobiert, die für iOS 12.4 verfügbar sind.
Zitieren
#20

Dann versuche eine andere Apple ID mal.
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste