Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

iPad aus 2012 iOS 9.3.5 und Jailbreak
#1

Hallo Zusammen,
Ich habe ein IPad aus 2012.. Weiß jetzt leider nicht ob es das iPad 2 oder 1 ist??? Hab aktuell 9.3.5 drauf.
Änun meine Frage: Kann ich das iPad jailbreaken mit oder ohne pc?

Über ne info mit ev. Link wäre ich dankbar

Gruß
Kussel
Zitieren
#2

@Kusselin
Auf der rückseite sollte ne nummer stehen A....! Also in etwa so A1904. Damit kannste im netzt nach schauen was du für eins hast.

Und ich meine iOS 9.3.5 kannste mit phonix jailbreaken.


Edit:
https://jailbreak.hack4life.org/

iPhone 11 Pro Max
iPad Pro 12,9
---
Zitieren
#3

A1395...müsste das 1er sein.... kann ich da mit der iOS Vers. einen Jail durchführen?
Zitieren
#4

@Kusselin
Deine ipad version hat nichts mit dem jailbreak zu tun. Du musst nur drauf achten welche iOS version du hast, und wie du den jailbreak machen musst.
iOS 9.3.5 hier lang https://phoenixpwn.com/

iPhone 11 Pro Max
iPad Pro 12,9
---
Zitieren
#5

(17.10.2020, 19:09)Kusselin schrieb:  A1395...müsste das 1er sein.... kann ich da mit der iOS Vers. einen Jail durchführen?

Es ist das 2er. Das 1er hat nach 6.x.x nichts mehr erhalten.
Zitieren
#6

O.K. danke euch....
Zitieren
#7

Hallo Zusammen, habe die Dateien wie oben schon beschrieben auf meinem mac geladen...dann iPod angeschlossen mit iOS 9.3.5 und dann ein spezifisches pass erstellt....dann die ipa auf den impactor gezogen bis das grüne + kam...dann id und das spezifische pass eingegeben...dann kommt die Fehlermeldung:

ERROR
file: provision.cpp; line: 81; what:

iOS/listDevices =3018
Please update to Xcode 7.3 or later to continue developing with your Apple ID.

impactor ist der 0.9.52er

was sagt mir das bzw. was muss ich da machen?

Über ne Info herzlichen Dank.

Gruss
Zitieren
#8

@Kusselin
Der impactor läuft nicht mehr bzw. Saurik hat ihn schon lange nicht mehr upgedatet

https://www.google.de/amp/s/amp.reddit.c..._impactor/

Alternativen:

https://cydia-app.com/cydia-impactor-alternative/
Zitieren
#9

Ok danke Dir...welches Tool kannst Du empfehlen von den ganzen?
Gruss
Zitieren
#10

@Kusselin
Bitte, gerne. Das kommt sicher auch darauf an, ob du einen Pc oder Mac hast

Von Altstore wurde hier gutes berichtet und wenn du einen pc hast 3utools
Zitieren
#11

nee, ich habe einen Mac, also ich würde das alles über mac machen.....dann altstore?
Zitieren
#12

@Kusselin
Ja, auf jeden Fall [Bild: 1f609.png]
Hier ist eine Anleitung dazu
https://tweak-box.com/de/altstore-app/
Zitieren
#13

Auf Ihrem Computer ist OS X 10.11.6 installiert. Das Programm erfordert OS X 10.14.4 oder neuer.

:-/
Zitieren
#14

@Kusselin
Oh ne [Bild: 1f629.png]
Zitieren
#15

noch ne Möglichkeit so?
Zitieren
#16

@Kusselin
Dann versuche es mit Altdeploy
Zitieren
#17

Gibts da auch ne Anleitung?
Gruss
Zitieren
#18

@Kusselin
https://cydia-app.com/altdeploy/
Zitieren
#19

Suuper...danke Dir
Zitieren
#20

@Kusselin
Gerne ... hat es denn geklappt? Ich drücke die Daumen
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste