Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

WLAN Datenschutzwarnung
#1

Hallo zusammen!

Vor ein paar Tagen wurde im iPhone mit iOS 15.0.2 unter WLAN folgende Meldung angezeigt:

„Dieses Netzwerk blockiert verschlüsselten DNS-Verkehr.
…“

Die Google-Suche ergab einiges, allerdings brachte nix Besserung, außer, die Netzwerkeinstellungen zurückzusetzen, dann war die Meldung weg.
Leider nur bis heute, jetzt ist sie wieder da.

An der FritzBox hat sich nichts geändert.

Hat jemand eine Idee, wieso iOS dies plötzlich anmeckert? Vielleicht ein Bug in 15.0.2?

Danke & Grüße,
Marcus

Grüße, invidianer
Zitieren
#2

@invidianer 5 Sekunden Google [Bild: 1f609.png]

https://communities.apple.com/de/thread/252681355

Grüßle
toptac



iPhone 13 Pro Max Sierra Blue 256GB iOS 15.1.1, Apple Watch S7, iMac 5k 27", iPad Air 4. Gen
Zitieren
#3

Wie gesagt, gegoogelt habe ich natürlich und natürlich auch dies gefunden, hilft nur nix (wie dem Ersteller übrigens auch nicht).

Grüße, invidianer
Zitieren
#4

@invidianer private Wlan-Adresse aktiviert? Dann mal deaktivieren

Grüßle
toptac



iPhone 13 Pro Max Sierra Blue 256GB iOS 15.1.1, Apple Watch S7, iMac 5k 27", iPad Air 4. Gen
Zitieren
#5

Mußte nun nochmal die Netzwerkeinstellungen zurücksetzen, sodaß es nun wieder ohne die Meldung funktioniert.
Mal sehen, wie lange und dann werde ich die private WLAN-Adresse mal deaktivieren.
Wobei es bis vor paar Tagen ja auch MIT privater WLAN-Adresse ohne die Hinweismeldung ging.

Grüße, invidianer
Zitieren
#6

@invidianer ich habe die private Wlan-Adresse immer deaktiviert, gab immer nur Probleme

Grüßle
toptac



iPhone 13 Pro Max Sierra Blue 256GB iOS 15.1.1, Apple Watch S7, iMac 5k 27", iPad Air 4. Gen
Zitieren
#7

Bisher läuft es (toi toi toi).
Ich vermute, es hing damit zusammen, daß ich mal die Netzwerkeinstellungen am iPhone zurückgesetzt habe, denn damit wird auch der Name des iPhones zurückgesetzt auf „iPhone“. Das wiederum erkennt die FritzBox dann nicht mehr, denn statt der IP-Adresse, die dort standardmäßig angezeigt wird, habe ich den Namen meines iPhones eingetragen.

Grüße, invidianer
Zitieren
#8

Meine Vermutung war leider falsch, die Meldung erscheint beim iPhone und auch beim iPad weiterhin.
Drücke ich beim iPhone kurz die lauter-Taste, dann die leiser-Taste und dann die Ein-/Ausschalttaste, bis der Apfel erscheint (keine Ahnung, wie diese Art des „Resets“ heißt), dann geht es wieder für paar Tage und dann wieder dieselbe, dusselige Meldung.

Grüße, invidianer
Zitieren
#9

Private WLAN Adresse im eigenen Netzwerk macht keinen Sinn,und nur Probleme,ist doch schon geklärt.
Zitieren
#10

Korrekt! Damit müllt man sich im eigenen Heimnetz nur die Geräteliste voll ...
Zitieren
#11

Ah, okay, danke Euch!!

Kann man denn irgendwie einstellen, daß bei allen, außer dem eigenen WLAN die Option „private WLAN-Adresse“ aktiviert ist?
Man wird sonst wohl kaum dran denken …

Edit: Trotz deaktivierter „privater WLAN-Adresse“ klmmt die Meldung, daß „verschlüsselter DNS-Verkehr blockiert wird“, weiterhin! Zusätzlich dann eben noch die, daß ich keine private WLAN-Adresse verwende 🤣

Grüße, invidianer
Zitieren
#12

Du kannst die Funktion sowieso nur für einzelne Netze abschalten. Grundsätzlich ist sie immer an.
Zitieren
#13

@René
Danke!
Da das Deaktivieren der privaten WLAN-Adresse leider nicht dazu geführt hat, daß die Meldung des „blockierten, verschlüsselten DNS-Verkehrs“ verschwindet … kann jemand sagen, welchen Hintergrund die Meldung hat bzw. wie ich erreichen kann, daß verschlüsselter DNS-Transfer eben nicht mehr blockiert wird?
Gegoogelt habe ich bereits, aber keinen Hinweis gefunden, den ich nicht schon ausprobiert hätte Sad
Vermutlich irgendeine Konfiguration tief in der FritzBox drin oder iOS hört Flöhe husten.

Grüße, invidianer
Zitieren
#14

@invidianer Du hast vermutlich das iCloud Privat-Relay an, oder?
Zitieren
#15

@René
Nein.

Grüße, invidianer
Zitieren
#16

@invidianer Hast du dir dann ein DNS over HTTPS bzw. TLS Zertifitkat installiert? Falls nein, stelle ich mir die Frage, warum dein iPhone überhaupt einen verschlüsselten DNS nutzt.

Dein iPhone sollte normalerweise den standard DNS deiner Fritzbox verwenden. Hast du den umgestellt?
Zitieren
#17

@René
Nein, habe ich nicht, daher verstehe ich es auch nicht.
Ich könnte mir höchstens vorstellen, daß es etwas mit "AdGuard" zu tun hat.

Durch die Recherche wegen der Meldung bin ich darauf gestoßen, daß man in der FritzBox verschlüsseltes DNS aktivieren kann. Dies habe ich getan aber es brachte keine Besserung. Die Erklärung, warum die Einstellung an der Fritz!Box nichts mit der Meldung des iPhones zu tun hat, steht in dem Beitrag:
https://telekomhilft.telekom.de/t5/Offen...16#answers

Grüße, invidianer
Zitieren
#18

AdGuard hat damit nichts zu tun. Die Meldung existiert bei uns auch, meine Frau hat beispielsweise allerdings kein AdGuard installiert.
Ich ignoriere für meinen Teil die Meldung, da es uns nicht behindert.

Stell den DNS in der FritzBox so ein, dass verschlüsseltes DNS aktiv ist. Eventuell musst du dann das DHCP-Lease erneuern oder einfach eine Zeit abwarten.

Es kann sich eigentlich nur auf deine Einstellungen der Box beziehen, da das iPhone nur mit dem arbeiten kann, was es gestellt bekommt. Ist ja genauso, wenn du den via DHCP verteilten DNS-Server auf 0.0.0.0 stellst und dann das Lease erneuerst. Das iPhone bekommt den Server (also „keinen“) dann zugeteilt und hat entsprechend keinen DNS-Zugriff.

Was ich mir vorstellen kann, ist, dass die DNS-Einstellungen nicht dauerhaft geprüft werden, also, dass die Meldung nicht unmittelbar verschwindet, wenn du die Einstellungen änderst. Eine dauerhafte Prüfung wäre auch ziemlich Akkulastig.
Zitieren
#19

@invidianer Was genau von AdGuard verwendest du? Falls du den VPN verwendest, schalte ihn halt mal aus.

Ich habe in meiner Fritzbox einenen verschlüsselten DNS eingerichtet + ein DoT Zertifikat auf dem iPhone in dem jedoch mein Heimnetz als Ausnahme definiert ist (sonst wären lokale Hostnames in meinem Netzwerk vom iPhone aus nicht mehr aufrufbar, z.B. fritz.box oder snyology.local)
Zitieren




Benutzer, die gerade dieses Thema anschauen: 7 Gast/Gäste