IVW
Hallo, Gast! Registrieren
Hol dir unsere App: iszene.com App

Apps für 3.1 auch unter 3.0 installieren ?
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Maarthok Offline
Senior Member
****
Avatar
Beiträge: 627
Registriert seit: Mar 2008
Bewertung: 13

13.10.2009, 09:58 | #1
Apps für 3.1 auch unter 3.0 installieren ?
Gibts eine Möglichkeit dafür (am MobileInstallation Framework wollte ich aber eigentlich nicht rumpfuschen) ? Weil ich wollte eigentlich nicht auf 3.1.2 updaten. Oder kann man davon ausgehen, daß die Apps die 3.1 verlangen, dann auch unter 3.0 nicht laufen ?

Und noch ne Frage am Rande: Ich hab nun seit ca. 2 Wochen kein einziges Update mehr erhalten (bei ca. 70 Apps). Stockt da grad was bei Apple ? :>
Zitat @
selci Offline
Posting Freak
*****
Avatar
Beiträge: 1.402
Registriert seit: Jun 2009
Bewertung: 9

13.10.2009, 11:06 | #2
RE: Apps für 3.1 auch unter 3.0 installieren ?
Vielleicht liegt's daran, dass du noch v3.0 drauf hast?
Zitat @
Maarthok Offline
Senior Member
(Threadstarter)
****
Avatar
Beiträge: 627
Registriert seit: Mar 2008
Bewertung: 13

13.10.2009, 11:42 | #3
RE: Apps für 3.1 auch unter 3.0 installieren ?
Öhm ja ?

Sonst müßte ich ja diese Frage nicht stellen.

Falls sich die Antwort auf die Updates bezogen hat, die werden immer angezeigt, auch wenn sie nicht zur FW passen.
(Dieser Beitrag wurde zuletzt bearbeitet: 13.10.2009, 11:43 von Maarthok.)
Zitat @
selci Offline
Posting Freak
*****
Avatar
Beiträge: 1.402
Registriert seit: Jun 2009
Bewertung: 9

13.10.2009, 13:45 | #4
RE: Apps für 3.1 auch unter 3.0 installieren ?
Hmmm. Komisch. Hätte ja sein können. Da ich eigentlich immer gleich update hatte ich diese Konstellation eben noch nie...
Zitat @
vmas Offline
Member
***
Avatar
Beiträge: 177
Registriert seit: Jun 2008
Bewertung: 0

14.10.2009, 10:48 | #5
RE: Apps für 3.1 auch unter 3.0 installieren ?
Im iTunes siehst auch keine Updates für deine Programme? und normal sollte die Programme auch unter 3.0 laufen. Soweit ich weiss gibts eher nur Unterschiede bei den Versionen 1.4, 2.0, 3.0. Manche Programme verlangen aber eine höhere Version obwohl es dafür technisch keinen Grund gibt.
Zitat @
Maarthok Offline
Senior Member
(Threadstarter)
****
Avatar
Beiträge: 627
Registriert seit: Mar 2008
Bewertung: 13

14.10.2009, 11:03 | #6
RE: Apps für 3.1 auch unter 3.0 installieren ?
Heute kam mal wieder ein Update rein :> (iControl)

Geht also noch :P, ich hab mich nur gewundert, weil so ne lange Zeit ohne Updates hatte ich nicht mal, als Apple vor der 3.0 FW nix mehr freigegeben hat.

Es gibt leider schon einige Programme die 3.1 verlangen (zB. Redlaser und die AR Apps). Von daher auch die Frage, ob das 1. technisch wirklich notwendig ist uind 2. eine Umgehungsmöglichkeit besteht (ohne die Sicherheitsmechanismen (MI Framework) außer Kraft zu setzen, wie das ginge weis ich, aber das will ich eigentlich nicht machen)
Zitat @

Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Apps bundle ändern und installieren Buldoge 13 1.602 30.04.2019, 15:15
Letzter Beitrag: Denner
  Apps von us AppStore installieren elmanu 4 1.897 25.05.2013, 19:20
Letzter Beitrag: robin.h
  Kann weder aktualisieren noch gratis-Apps installieren (Zahlungsdetails?) etlamuno 0 1.523 11.11.2011, 11:49
Letzter Beitrag: etlamuno
  Apps lassen sich nicht installieren! Johny1234 2 4.669 14.10.2009, 20:27
Letzter Beitrag: Johny1234
  Hilfe !!! Kann Apps n icht mehr installieren !!!! tottia79 22 2.168 27.03.2009, 00:57
Letzter Beitrag: tottia79



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste