Themabewertung:
  • 1 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Cydia Fehler
#1

hallo
habe seid gestern einen fehler beim starten von cydia
Cydia sagt mir : Laden nicht möglich ( Es wurde kein server mit dem angegebenen Hostnamen gefunden )
was kann das sein? woran liegt der fehler? habt ihr eine idee?
danke

iPhone 7 Plus 128 GB iOS 10.1.1  / iPad Pro 12,9 128 GB iOS 10.1.1
Zitieren
#2

start mal dein iphone neu und probier es nochmal!
liest sich so, als wär nur kurzzeitig ein server nicht erreichbar gewesen.
Zitieren
#3

Lädst du etwas aus einer source?
wenn ja source mal neu hinzufügen=)
Zitieren
#4

https://iszene.com/thread-116405.html

Cydia auch mal im Multitasking beendet und dann neu gestartet?


Auch hier: https://iszene.com/thread-113377-post-11...pid1120628
Zitieren
#5

hallo
also es kommt immer diese meldung hier
multitasking habe ich komplett ausgeschaltet


Angehängte Dateien Bild(er)
   

iPhone 7 Plus 128 GB iOS 10.1.1  / iPad Pro 12,9 128 GB iOS 10.1.1
Zitieren
#6

https://iszene.com/thread-113377-post-11...pid1120628

Versuch es
Zitieren
#7

hi
meinst du die var/lib/cydia/metadata.plist löschen ?
will mir nicht cydia zerknallen,daher frage ich lieber nach
thx

iPhone 7 Plus 128 GB iOS 10.1.1  / iPad Pro 12,9 128 GB iOS 10.1.1
Zitieren
#8

ich habe das selbe problem auch =) mach dir nichts draus xD
Zitieren
#9

@blackhawk meinst du es liegt an cydia selber?
oder liegt es an uns ? das ist die frage ;-)
komischerweise habe ich gemerkt,wenn ich so normal über das handy netz reingehe,ist alles ok - gehe ich über WLAN rein,ist der fehler da,hab ich gerade festgestellt

iPhone 7 Plus 128 GB iOS 10.1.1  / iPad Pro 12,9 128 GB iOS 10.1.1
Zitieren
#10

@Hammeli: Ich hatte gestern das gleiche Problem. Alles versucht WLAN an aus, über EDGE usw. Dann habe ich den Router einmal neu gestartet und dann gings wieder. Zufall? Ein Versuchs ist es wert.
Zitieren
#11

(14.05.2011, 15:52)hammeli schrieb:  @blackhawk meinst du es liegt an cydia selber?
oder liegt es an uns ? das ist die frage ;-)

Das weiss ich nicht aber ob mit oder ohne den fehler =) cydia funktioniert immer noch super xD
Zitieren
#12

hi
wenn ich rein über WLAN reingehe und auf cydia store produkt klicke,zeigt er gar nichts an,server host ......

iPhone 7 Plus 128 GB iOS 10.1.1  / iPad Pro 12,9 128 GB iOS 10.1.1
Zitieren
#13

Hab genau den selben Fehler aber immer nur sporadisch. Ab und an geht es einwandfrei und 5 Minuten später geht wieder gar nichts. Das Problem hab ich seit FW 4.3.2 Jailbreak hatte ich mit Sn0wbreeze 2.6 durchgeführt. Ich vermute aber eher dass es mit Cydia zusammenhängt. Welchen JB und welche FW habt ihr?
Zitieren
#14

hi
ich habe 4.3.2 mit JB redsn0w_win_0.9.6rc14

iPhone 7 Plus 128 GB iOS 10.1.1  / iPad Pro 12,9 128 GB iOS 10.1.1
Zitieren
#15

ich habe auch 4.3.2 mit JB redsn0w_win_0.9.6rc14
=)
Zitieren
#16

Hatte die Probleme jetzt auch vor 2 Stunden.
Jetzt gehts wieder.
Also einfach warten. Liegt am Server von Cydia.
Zitieren
#17

hi
ok,habe heute über WLAN probiert,läuft super,wird wohl an cydia selber gelegen haben,beobachte das noch mal ein paar tage
gruß und schönen sonntag noch zu euch

iPhone 7 Plus 128 GB iOS 10.1.1  / iPad Pro 12,9 128 GB iOS 10.1.1
Zitieren
#18

Habe heute den ganzen Nachmittag über auch die gleichen Probleme... Komisch ist, dass es über 3G immer läuft... über WLAN funktioniert es manchmal kurz und dann wieder nicht!
Zitieren
#19

Also bin mal neu hier im Forum.
Hab meinen iPod aber schon länger und Cydia drauf. Mit FW 4.3.3 aber wenn ich auf Cydia gehe kommt: Laden nicht möglich
(Es wurde kein Server mit dem angegebenen Hostnamen gefunden.)
Was muss ich jetzt machen?
Zitieren
#20

Ich habe das gleiche Problem. Ich habe gerade auf 4.3.3 geupdatet und danach den Jailbreak mit redsn0w_win_0.9.6rc16 gemacht. Dann wollte ich PkgBackup aufspielen aber er bringt mir immer das gleiche wie bei hammeli.Iwie ist der Server von Saurik mal da und mal weg. Hab es immer über Wlan versucht und es ging nicht, aber ich hab auch mal versucht was anderes zu laden(bitesms und ein bootlogo) und das hat beides geklappt. Jetzt lade ich PkgBackup gerde ohne Wlan runter und das funktioniert. Mal schauen wie es gleich weiter geht.
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag
Letzter Beitrag von Kanzler007
19.09.2011, 11:15
Letzter Beitrag von lulu
18.05.2010, 22:45
Letzter Beitrag von olo
08.05.2010, 10:25
Fehler Cydia
mary81
Letzter Beitrag von Falko
27.06.2009, 14:58



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste