Themabewertung:
  • 2 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Apple veröffentlicht iOS 6.1
#61

5,2 musst du laden
Zitieren
#62

interessanter vergleich:

als erste per macbook das update fürs ipad 3gen geladen, dann IP5, IP4 und zuletzt das mini....

fertig war als erstes das mini, dann das 4er und dann ipad und zuletzt das 5er

interessant...
Zitieren
#63

(28.01.2013, 22:31)*[email protected]* schrieb:  Hallo, möchte mein iPhone 5 updaten, muss ich jetzt die Firmware für 5,2 oder 5,1 runterladen?


(28.01.2013, 21:41)Olli schrieb:  
  • iPhone 5 (CDMA/GSM) (iPhone5,2) version 6.1 (Build 10B143), Download
Zitieren
#64

(28.01.2013, 22:23)Olli schrieb:  @dr.app Nein - New => https://iszene.com/thread-150712.html / Fetch wäre "von den Cydia Servern abrufen"

Ach jadoh
So war das Danke
Zitieren
#65

Hallo. Ich hatte schon über OtA geupdated. Kann ich jetzt einfach nochmal über iTunes wiederherstellen und gut ist? oder ist es jetzt zu spät? kann mir da bitte jemand weiter helfen? danke

und die shsh brauch ich doch nur wenn ich wieder runter möchte von der 6.1. Wenn ich das nicht möchte, also auch ohne jb bei 6.1 bleibe, ist es doch egal oder?
Zitieren
#66

Ich habe im moment Version 6.0.1 auf meinem iphone/ipad. Wie genau ist jetzt die Reihenfolge so das ich im falle eines Jailbreaks nicht ohne SHSH Blobs dastehe?
Zitieren
#67

@Serk Du kannst noch wiederherstellen.
Zitieren
#68

@cocokabana1986 Jetzt gar nicht mehr, wenn Du die SHSH nicht gesichert hast => Das Signierungsfenster der 6.0.1 und 6.0.2 ist geschlossen. Es lässt sich aktuell nur noch die 6.1 sichern.
Zitieren
#69

Ups da war ich wohl ein Stück zu spät ^^
ist es dann jetzt nicht eh egal ob per OTA oder iTunes?
Zitieren
#70

Mach einfach über iTunes.
Zitieren
#71

alles klaro
Zitieren
#72

@cocokabana1986 Ist eben nicht egal, denn via OTA eingespielte iOS Versionen enthalten nicht das benötigte APTicket (für den Fall das irgendwann mal ein Downgrade erscheint). Demnach wären die SHSH wertlos. Also, für Jailbreaker oder diejenigen, die irgendwann mal auf eine Firmware außer die aktuellste wiederherstellen wollen => UPDATE via iTunes (nicht Wiederherstellen, Update reicht).
Zitieren
#73

Ich meine ja nur, weil ich die Blobs ja eh nicht gesichert habe ob es da einen Unterschied macht
Zitieren
#74

@Olli Sollte man vielleicht mal in der News deutlicher kennzeichnen Zwinkern
Zitieren
#75

Ich meine ich kann ja auch falsch liegen. Ich update jetzt eh via iTunes aber dadurch dass ich die blobs NICHT GESICHERT habe dürfte es ja dann egal sein .. das meinte ich oder lieg ich da jetzt auch daneben?
Zitieren
#76

Sagt mal Leute, bin ich nur blind, oder hat Apple tatsächlich wieder die Möglichkeit 3G abzuschalten entfernt?
(iPhone 4S)
Zitieren
#77

Die Abschaltfunktion ist noch vorhanden. Hab auch ein 4s
Zitieren
#78

Ah, du hast Recht, mein iPhone konnte nach dem Update nur kein Netz mehr finden, ein Neustart hat geholfen... typisch Wacko
Zitieren
#79

Kurze Frage. Ich bin auf 5.1.1. In iTunes sehe ich nur die 6.0.1 als installierbar.
Zitieren
#80

Ich hab ein iPad Retina (iPad 3) WiFi + LTE, ich hab diese Version geladen: "iPad 3 (GSM) (iPad3,2) version 6.1 (Build 10B141)" aber iTunes sagt mir, dass die Version falsch ist. Wie kann das sein?
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste