Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

[Gelöst] Handoff funktioniert nicht
#1

Guten Morgen

Wie es der Titel schon verrät, funktioniert bei mir Handoff nicht. Mac und iPhone befinden sich im selben Wlan und auf beiden Geräten bin ich mit der gleichen Apple ID angemeldet. Jemand eine Idee?
Zitieren
#2

Handoff hast Du in den Einstellungen auch aktiv, oder?
Zitieren
#3

@|iSami| Auf dem iPhone und auf dem Mac, ja.
Zitieren
#4

Dann würde ich mich nochmals abmelden und erneut anmelden. BT/WLAN an und Handoff aktiv, dann muss es funktionieren. Hatte auch einmal ein Problem - an-/abmelden hat geholfen.
Zitieren
#5

@|iSami| Danke, habe ich so gemacht aber es lag an mir selber. Auf dem Mac war in den Netzwerk Einstellungen die Reihenfolge der Verbindungen Ethernet als erstes anstatt Wlan. Ging was schief, weil ich extra nochmal eingestellt habe bevor ich hier schrieb.
Zitieren
#6

@luca21092 ??
Zitieren
#7

Aber das ist doch Mist, wenn man am iMac im LAN und mit iPhone im WLAN im selben Netzwerk sein möchte. Da muss es dich auch gehen. Kann doch nicht sein, dass man den iMac trotz LAN dann nur im WLAN betreiben soll.

Ist wohl das gleiche wie mit der Apple Watch entsperren. Beim anschalten aus Ruhestand steht da "Entsperren mit Apple Watch", dauert eine Zeit und dann muss ich das Kennwort eingeben. Eine Zeitlang ging's.
Zitieren
#8

Bei mir funktioniert am iPhone Handoff nicht mehr.
Zwischen iPad und iMac läuft alles.
Auf allen 3 Geräten ist Bluetooth an, Handoff an, und im gleichen Netzwerk und auch die gleiche Apple ID.

"Wir sind Apple. Wir tragen keine Anzüge. Wir besitzen nicht einmal Anzüge."
Zitieren
#9

@Fraaay

Bei mir hat Handoff noch nie funktioniert...
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste