Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

"accountsd" benötigt bis zu 500% CPU
#1

Seit dem Update auf macOS 10.15.7 letzte Woche hängt der Prozess "accountsd" bei 500% , der Lüfter dreht deutlich hoch und einige Programme hängen sich auf .
Im Netz gibt es dazu bereits einige Meldungen, jedoch noch keinerlei Lösung . Ist jemand von euch betroffen ? Wir habt ihr das Problem vorläufig gelöst ?
Ich denke es wird ein Bug im Update gewesen sein .
Zitieren
#2

@RingoStar

Lies dir das mal durch!


https://www.sir-apfelot.de/geloest-proze...aus-31014/

✄  iPhone XR128 FW 13.7 / iPad Air2 4G+WIFI FW 13.7  OSX 10.14.6
Zitieren
#3

Habe heute morgen genau das selbe Problem gehabt. Nach dem anschalten sind die Lüfter angegangen und der Prozess lag bei 400%. Hab da auch danach gegoogelt und einige Tipps gefunden.

Komischerweise hat ein einfacher Neustart das Problem behoben. Anscheinend hatte da Apple einige Schwierigkeiten.

Bisher ist alles OK. Werde das aber mal beobachten.
Zitieren
#4

@indiana1212

Kam das bei dir nach einem Security Update, oder aus heiterem Himmel?

🤔

✄  iPhone XR128 FW 13.7 / iPad Air2 4G+WIFI FW 13.7  OSX 10.14.6
Zitieren
#5

Also ich habe nach der Aktualisierung auf Catalina das Problem auch. Ich beende dann den Prozess und starte den Mac neu, dann ist alles gut. Nur bis zum nächsten Start halt, also jeden Morgen aufs Neue.
Zitieren
#6

@toptac

Hast du dir den Artikel von Sir Apfelot (weiter oben) durchgelesen? Er scheint es gelöst zu haben... 🤔

✄  iPhone XR128 FW 13.7 / iPad Air2 4G+WIFI FW 13.7  OSX 10.14.6
Zitieren
#7

@olo Gelesen ja, mache ich morgen früh mal, wenn es wider auftritt. Mal schauen
Zitieren
#8

Bei mir hat folgendes geholfen.
iCloud - AppleID abmelden . Kopie Kontakte und Kalender auf Mac behalten ? Ja .
Ihr mac synchronisiert gerade Fotos- wollen sie weiter ? Abbrechen.
Dann ging der CPU schlagartig nach unten . Seit dem nicht wieder hoch .
In Music musst ich mich nur neu anmelden.
Zitieren
#9

(02.10.2020, 12:33)olo schrieb:  @indiana1212

Kam das bei dir nach einem Security Update, oder aus heiterem Himmel?

🤔

Gestern einfach so. Das Update habe ich bereits hinter mir gehabt.

Und heute habe ich meine Ruhe. Scheint eine einmalige Sache gewesen zu sein. Sehr kurios
Zitieren
#10

bei mir war heute auch alles gut
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste