Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Kurzbefehle: Automatisches Ausführen unzuverlässig
#1

Hallo zusammen!

Unter iOS 14 bzw. 14.0.1 funktionieren meine Kurzbefehle, die ich automatisch wiederholt aufrufen lasse (also jeden Tag um 07:00 Uhr bzw. sonntags um 09:30 Uhr) nur noch manchmal. Wenn ich die „Automation“ lösche und erneut anlege, funktioniert es paar mal (Tage), dann wieder nicht mehr.

Ist das bei Euch auch so?

Ich habe das Gefühl, daß es etwas mit dem „Schlafplan“ bzw. „Nicht stören“ zu tun hat, sodaß die Automationen nicht ausgeführt werden, wenn das aktiviert ist. Ich werde das mal testen.

Vor iOS 14 hat er die Mitteilung über die längst fällige Ausführung des Kurzbefehls dann einfach später, nachdem „Nicht stören“ deaktiviert war, angezeigt.

Danke und Grüße,
Marcus

Grüße, invidianer
Zitieren
#2

https://www.iphonetricks.org/how-to-fix-...in-iOS-14/

Grüße, invidianer
Zitieren
#3

Hallo!

Hat das Problem niemand hier?
Meine Kurzbefehle, die automatisiert ausgeführt werden (also z.B. „jeden Tag um 07:00 Uhr“) werden manchmal tagelang ausgeführt, plötzlich funktioniert es einfach nicht mehr 🤷‍♂️

Grüße, invidianer
Zitieren
#4

Meine Kurzbefehle, die ortsgebunden funktionieren sollen, haben bis jetzt auch noch nie funktioniert..... Rolleyes

...denn das Kind im Manne stirbt nie...
Zitieren
#5

Ja, „ortsgebunden ausführen“ übersetzt mein iPhone auch meist sehr freizügig mit „bei Bedarf ausführen“ [Bild: 1f603.png]

Grüße, invidianer
Zitieren
#6

Irgendwann wird´s vielleicht mal funktionieren......ich bin ja noch jung Yawn

...denn das Kind im Manne stirbt nie...
Zitieren
#7

Nachdem gestern meine Automationen nicht ausgeführt wurden, klappte ich heute hingegen wieder.

Merkwürdig. Ich habe gestern einen Case bei Apple eröffnet. Mal abwarten ...

Grüße, invidianer
Zitieren
#8

Darauf bin ich mal gespannt Cool

...denn das Kind im Manne stirbt nie...
Zitieren
#9

Noch kein Feedback ...

Grüße, invidianer
Zitieren
#10

... immer noch nix ...
Wobei es nach dem einen „Aussetzer“ auch wieder funktioniert! Komisch ...

Grüße, invidianer
Zitieren
#11

Ich fürchte, da kommt nix mehr.
Aber seither funktioniert es. Vielleicht hat Apple nach meinem Anruf irgendwas an meinem iCloud-Account „zurechtgebogen“ oder so 🤷‍♂️

Grüße, invidianer
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste