Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Flugmodusabfrage bei Autoradio abschalten
#61

Der Ton sollte über das Autoradio kommen. Lediglich die Abfrage wird unterdrückt.

Mein Ton geht über den Dock-Connector über USB zum Autoradio, siehe hier:

https://iszene.com/thread-22385-post-298...#pid298768

Ipod Ton kommt über Autoradio und Navigon Mobile Navigator Ansagen auch!


Grüße
Prospero
Zitieren
#62

genauso wollt ichs eigentlich auch verdammt!

Wohl zu früh gefreutSad

Was hab ich falsch gemacht? also habe 3G mit 3.0os un redsnow jealbreak, hab die datei für 3g entpackt und in das verzeichnis auf der ersten seite gepackt. Hab die iapd einfach eingefügt, war das vll der Fehler???

wusste nämlich nicht was des zu bedeuten hatte : umbenennen/speichern, aber wohin speichern usw.=???

Denke hier liegt der Fehler mit dem einfügen.... kann einer helfen? Prospero?
Zitieren
#63

@[email protected]:

Habe die iapd auf dem 3GS untersucht. Die ist kleiner als die vom 3G und der ARM-Code enthält neue Prozessorbefehle.

Mein aktueller idapro schafft keine korrekte Diassemblierung. Habe mir die Demo von idapro 5.4 besorgt, die kann aber nicht abspeichern, mal sehen wie weit ich damit komme...
@A.B.:

Hast Du die Rechte der Datei gesetzt und anschließend neu gebootet?
Zitieren
#64

sie war schon auf 0755
Zitieren
#65

Wird das iPhone vom Autoradio korrekt erkannt?
Zitieren
#66

So grad nochmal ins Verzeichniss geschmissen, nun stand 06xx (vorher wars schon auf 0755 warum auch immer)
habs nun auf 0755 geändert un es gehtBiggrin

aber mein original honda ipod adapter hat generel probleme beim erkennen vom iphone.

hab da mein ipod nano dran, aber wenn ich navi brauch kann ich leider kein ipod und navi zusammen hören, blödsinn echt.

Jedenfalls gehts nun wie davor, aber nun über lautsprecher. Danke nochmal Prospero!!!!
Zitieren
#67

ann jemand bestätigen, dass die 3,0 3G beheben wird auf der 2G auch?
Zitieren
#68

(14.07.2009, 20:32)A.B. schrieb:  So grad nochmal ins Verzeichniss geschmissen, nun stand 06xx (vorher wars schon auf 0755 warum auch immer)
habs nun auf 0755 geändert un es gehtBiggrin

aber mein original honda ipod adapter hat generel probleme beim erkennen vom iphone.

hab da mein ipod nano dran, aber wenn ich navi brauch kann ich leider kein ipod und navi zusammen hören, blödsinn echt.

Jedenfalls gehts nun wie davor, aber nun über lautsprecher. Danke nochmal Prospero!!!!

Nun auch behoben, navi und ipod laufen überlatsprecher und iphone wird sofort erkanntSmiley
Zitieren
#69

gibts schon fortschritte bei der 3GS datei?
Zitieren
#70

Hallo habe die Patched Ipad installiert. Ipod App funktioniert soweit, video, audio und so. Nur wenn ich split screen starte dann kommt die meldung mit dem offiziellen zubehör wieder. Woran liegt das?

Ach ja und leider funktioniert das laben mit meinem Noname Kabel nicht auch mit der patched Iapd, mit 2.0 ging das noch.

Habe ein 3g 16Gb mit OS 3.0.1
Zitieren
#71

Gibt es denn Mittlerweile ein Patch für 3.0.1 ??
Zitieren
#72

Installiere aus Cydia den Popup-Blocker.

Source: http://david.ashman.com

MfG
Zitieren
#73

Das funktioniert aber auch nicht.

In Verbindung mit dem 3.0 Patch???
Zitieren
#74

(05.08.2009, 18:15)inspi1717 schrieb:  Installiere aus Cydia den Popup-Blocker.

Source: http://david.ashman.com

MfG

Cannot activate Popup Blocker? is there any cracked version?

Regards
Zitieren
#75

(15.10.2008, 10:43)Prospero schrieb:  Tag allerseits!

Alle die ihr iPhone an das Autoradio anschließen und folgende Fehlermeldung sehen, finden hier die Lösung wie man die los wird:

ACHTUNG! - 24.11.2008: File für Firmware 2.2!
ACHTUNG! - 16.04.2009: File für Firmware 2.2.1!
ACHTUNG! - 20.06.2009: File für Firmware 3.0 (3G)!

ACHTUNG! - 14.07.2009: File für Firmware 3.0 (3GS) unterscheidet sich von der für das 3G und folgt noch!



Grüße
Prospero

Hi prospero,

gibt es mittlerweile eine Lösung für das iPhone 3Gs??
ich bring es leider nicht fertig mein iPhone über meine Autoladekabel zu laden, benötige bitte dringend hilfe!!

Greetz
DeCoy

edit: WICHTIG!! DRINGEND!! kann mir bitte jemand die original iapd datei für die FW 3.0.1 eines 3Gs zukommen lassen, hab sie leider durch eine 'gepatchte' überschrieben!!!
Zitieren
#76

HILFE, ich muss das Thema wieder pushen!!
BITTE!!! kann mir bitte jemand die original iapd datei für die FW 3.0.1 eines 3Gs zukommen lassen???


DANKE Nochmal!
DeCoy
Zitieren
#77

Will oder kann hier keiner helfen????
Zitieren
#78

Inzwischen gibts ne gepatchte iapd für das 3GS 3.0.1

http://www.2shared.com/file/6511223/3592322d/iapd.html

@DeCoy: Hat sich dein Problem inzwischen erledigt? Sonst schick ich dir meine!
Zitieren
#79

hi Nighty89,

jadanke der nachfrage, hab ne original iapd erhalten und jetzt funkt meine Parrot MKi9200
endlich nahezu problemlos.
aber die gepatchte iapd werd ich mir auf jeden fall auch anschauen.

Danke für den TIP
DeCoy
Zitieren
#80

Welche iapd muss ich jetzt für das 3Gs verwenden, damit ich auch nicht mehr die Fehlermeldung erhalte??

besitze das 3Gs mit der FW 3.0.1
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste