IVW
Hallo, Gast! Registrieren
Hol dir unsere App: iszene.com App

Installationsproblem bei Snow Leopard
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
freaky Offline
Junior Member
**
Avatar
Beiträge: 48
Registriert seit: Dec 2007
Bewertung: 0

30.09.2009, 21:50 | #1
Installationsproblem bei Snow Leopard
Hallo,

Ich weiß garnicht mit welchen Problem ich anfange soll :sad:

Nachdem Snow Leopard seit heute Mittag meine Tastenanschläge nicht mehr registrierte(mit 3 Tastaturen getestet), hab ich mich entschlossen SL neu zu installieren. Leider funktioniert dies nicht so ganz...
Ich habe es jetzt 5 mal versucht, die ersten beiden Male kam ich bis zur Installation selbst, die dann kurz vor Schluss mit der Fehlermeldung "Mac OS X kann nicht installiert werden" abbricht. Bei den Versuchen 3 und 4 hat sich die DVD in eine Art Endlosschleife gebootet, d. h. das sich das Rädchen unter dem Apfel auch nach einer Stunde noch dreht. Das fünfte mal hab ichs mit der mitgelieferten Leopard DVD versucht, von der der Mac auch nicht bootet, sprich er bleibt bei einem hellblauen Bild stehen.

Bei den ersten beiden Versuchen mit der SL DVD bin ich so vorgegangen:
Ich habe also brav die DVD eingelegt, und von ihr gebootet. Der Bootvorgang von der DVD dauert schon ungewöhnlich lang(etwa 8 minuten), und auch in den ersten Minuten nach dem DVD-Boot ignoriert der Mac sämtliche Aktionen von mir. Das heißt, dass ich weder klicken noch tippen kann. Wenn ich da aber einige Minuten warte, tut sich etwas und ich kann dann weitermachen. Beim Partitioniern kommt dann der nächste Fehler: Ich kann meine Windows Partition nicht löschen. Ich kann sie zwar mit HFS+ formatieren, aber ich kann sie nicht löschen("Dateisystem mit Unterstützung für Größenänderung erforderlich"). Also hab ich nur die OS X Partition gelöscht und die Installation von SL darauf festgelegt. Bis kurz vor Installationsschluss klappt die Installation dann auch. Dann bricht sie mit obiger Fehlermeldung ab.

Noch ein paar Details zur Konfiguration meines Macs:
Modell: siehe unten
Partition 1: bisher Mac OS X 10.6.1, 350 GB
Partition 2: bisher Windows 7 Professional x64 MSDN RTM(ja, ich brauch Windows...leider), jetzt eine leere 95GB HFS+ Journaled Partition
Partition 3: Ubuntu 9.04 x64(ja, auch das brauche ich) 25 GB
Gebootet habe ich das ganze bisher über rEFIt, hat bisher auch tadellos funktioniert. Noch ein kleiner Hinweis am Rande: Die Eingabe funktioniert sowohl unter Windows als auch unter Ubuntu ohne Probleme direkt nach dem Bootvorgang...

Ich bin für Hilfe unt evt. Lösungsvorschläge dankbar, vor allem da ich das MBP bis Montag wieder "fit" haben muss...
Zitat @
ragingbull Offline
Honorary Member
*****
Avatar
Beiträge: 12.832
Registriert seit: Dec 2007
Bewertung: 100

01.10.2009, 11:49 | #2
RE: Installationsproblem bei Snow Leopard
Tripple Boot nix gut.

Ein Backup haben wir natürlich nicht oder?
Zitat @
freaky Offline
Junior Member
(Threadstarter)
**
Avatar
Beiträge: 48
Registriert seit: Dec 2007
Bewertung: 0

01.10.2009, 12:27 | #3
RE: Installationsproblem bei Snow Leopard
Natürlich hab ich ein BackUp. Ich habs jetzt aber geschafft, SL zu installieren, nachdem ich die ganze Platte in eine Partition geteilt habe. Er hat bei der Installation zwar schon wieder eine Fehlermeldung ausgespuckt(er konnte das Bootvolume nicht festlegen), ich kann das System jetzt aber wieder booten. Mein Problem weswegen ich OS X neu aufgesetzt habe, besteht weiterhin. OS X ignoriert in den ersten paar Minuten nach dem Start sämtliche Eingaben von mir, d. h. ich kann weder klicken noch tippen. Ich bin mit meinem Latein schön langsam am Ende... :sad:
Zitat @
ragingbull Offline
Honorary Member
*****
Avatar
Beiträge: 12.832
Registriert seit: Dec 2007
Bewertung: 100

01.10.2009, 12:31 | #4
RE: Installationsproblem bei Snow Leopard
Hast du irgendwann mal was mit dem usb treiber vonwegen DFU Modus wird nicht erkannt gemacht?
Zitat @
avignon Offline
Senior Member
****
Avatar
Beiträge: 320
Registriert seit: Sep 2009
Bewertung: 1

01.10.2009, 13:04 | #5
RE: Installationsproblem bei Snow Leopard
Da du viel herumgebastelt hast und herum probiet hast , ohne eigentlich zu wissen was eigentlich passieren könnte (sorry, nimm's nicht persönlich, aber so klingt es nach deiner Beschreibung) ist die leichteste Lösung die Festplatte zu formatieren aber bitte in einer Partition. Dannach einfach die Leopard 10.5 DVD rein und installieren. Ich vermute das du nur eine UPGRADE Version von Snow Leopard hast deswegen zuerst 10.5 installieren, dann die 10.6 rein und ohne sie zu booten einfach so rein und auf installieren drücken. Dein Mac macht schon das was er braucht damit.

Wenn du aber das ganze nicht nochmal machen willst, dann probiere mal mit Festplattendienstprogramm deine Zugriffsrechte zu reparieren und Volume zu überprüfen.
Zitat @
freaky Offline
Junior Member
(Threadstarter)
**
Avatar
Beiträge: 48
Registriert seit: Dec 2007
Bewertung: 0

01.10.2009, 13:24 | #6
RE: Installationsproblem bei Snow Leopard
(01.10.2009, 12:31)ragingbull schrieb: Hast du irgendwann mal was mit dem usb treiber vonwegen DFU Modus wird nicht erkannt gemacht?

Nicht dass ich wüsste.

Ich hab wirklich nur eine Upgrade DVD von Snow Leopard, und zwar die aus dem up-to-date Programm. Ich werde jetzt versuchen zuerst Leopard zu installieren, und dann das SL als Update einzuspielen. Sollte es nicht klappen, fahr ich morgen zum Apple-Store, sollen sich die mit meinem Gerät rumquälen...
Zitat @
Oestle Offline
Member
***
Avatar
Beiträge: 201
Registriert seit: Jun 2009
Bewertung: 1

01.10.2009, 16:24 | #7
RE: Installationsproblem bei Snow Leopard
Mal kurze Zwischenfrage, ich dachte mit dieser Upgrade DVD von Snow Leopard könnte man 10.6 gleich drauf machen, wenn man mal neu aufsetzt...?Gruebel
Und nicht erst 10.5 und dann 10.6, oder hab ich da was falsch verstanden?Wacko
Zitat @
freaky Offline
Junior Member
(Threadstarter)
**
Avatar
Beiträge: 48
Registriert seit: Dec 2007
Bewertung: 0

01.10.2009, 18:25 | #8
RE: Installationsproblem bei Snow Leopard
So, ich hab jetzt Leopard und dann Snow Leopard installiert. Mein ursprüngliches Problem ist aber immer noch da... Ausserdem kann ich den Einrichtungsassistenten gar nicht zu Ende führen, weil er sich die ganze Zeit aufhängt... Was kann ich noch machen?
Edit: Hab den Assistenten endlich fertig gemacht. Nur ignoriert OS X meine Eingaben weiterhin. In den ersten paar Minuten kann ich garnix machen. Ausserdem bekomm ich beim Neustarten einen Kernel-Panic.
Edit 2: Ich konnte die Updates installieren und bekomm jetzt auch einen Kernel Panic beim normalen Herunterfahren. Irgendwas ist da beim Neuinstallieren schief gegangen...
(Dieser Beitrag wurde zuletzt bearbeitet: 01.10.2009, 20:09 von freaky.)
Zitat @
freaky Offline
Junior Member
(Threadstarter)
**
Avatar
Beiträge: 48
Registriert seit: Dec 2007
Bewertung: 0

02.10.2009, 10:17 | #9
RE: Installationsproblem bei Snow Leopard
Das Problem ist gelöst, Thema kann geschlossen/gelöscht werden. Hab bei Apple angerufen und einen PRAM-Reset gemacht. Jetzt funktioniert es wieder einwandfrei.
Zitat @

Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mac OS Lion oder Snow Leopard CD/DVD gesucht (Hamburg) ThonaV 2 1.125 09.12.2014, 13:35
Letzter Beitrag: aerocarlo
  FAQ Snow Leopard ragingbull 8 10.029 19.04.2013, 09:44
Letzter Beitrag: rockfreak
  Von Snow Leopard auf Mountain Lion Maxman 18 4.644 15.11.2012, 22:52
Letzter Beitrag: Bache2007
  iTunes-cover Bildschirmschoner wieder wie unter Snow Leopard? Arstidir 0 1.532 21.10.2012, 12:51
Letzter Beitrag: Arstidir
  OS X Update von 10.5.8 auf Snow Leopard bzw Lion Vigo79 13 7.746 17.10.2012, 23:39
Letzter Beitrag: wmd666



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste