Hallo, Gast! (AnmeldenRegistrieren)
Hol dir unsere App:

Nach Installation von WinterBoard keine Telefonfunktion mehr
  • 1 Bewertungen - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
datekk Offline
Member
***

Beiträge: 100
Registriert seit: Sep 2008
Bewertung 1

04.12.2008 22:13 | #1
Nach Installation von WinterBoard keine Telefonfunktion mehr
Hi. Habe auf mein 3G heute via Cydia das WinterBoard installiert. Nun funktioniert die Telefonfuntktion nicht mehr.

Wenn ich also auf Telefon gehe, so erscheint das Tastenfeld von 1-0, in der Mitte unten ist aber der Telefonhörer verschwunden, man kann nix drücken und nach 5 sec. beendet sich das Programm von allein. Ich kann keine Anrufe richtig entgegennehmen, oder beenden...

Was kann man da tun???

Hab es nun schon zum zweiten mal installiert mit gleichem Problem...

Und noch schlimmer: nach der Deinstallation ist das Problem auch noch da.

Crying
HELP!
(Dieser Beitrag wurde zuletzt bearbeitet: 04.12.2008 22:20 von datekk.)
Zitat @
peterpalino Offline
Posting Freak
*****

Beiträge: 3.441
Registriert seit: Jul 2008
Bewertung 197

04.12.2008 22:14 | #2
RE: Nach Installation von WinterBoard keine Telefonfunktion mehr
kate auch installiert?
Zitat @
datekk Offline
Member
(Threadstarter)
***

Beiträge: 100
Registriert seit: Sep 2008
Bewertung 1

04.12.2008 22:21 | #3
RE: Nach Installation von WinterBoard keine Telefonfunktion mehr
Ja, Kate auch.
Zitat @
peterpalino Offline
Posting Freak
*****

Beiträge: 3.441
Registriert seit: Jul 2008
Bewertung 197

04.12.2008 22:21 | #4
RE: Nach Installation von WinterBoard keine Telefonfunktion mehr
deaktiviere "Facelift" unter Einstellungen - Rip Dev - Rip Dev Products - Kate - Facelift
und starte das iPhone neu.

und bitte mal die Suchfunktion nutzen. Das gabs schon 20 mal.
Zitat @
datekk Offline
Member
(Threadstarter)
***

Beiträge: 100
Registriert seit: Sep 2008
Bewertung 1

04.12.2008 22:46 | #5
RE: Nach Installation von WinterBoard keine Telefonfunktion mehr
Vielen Dank für die Antwort. Leider funktioniert das alles nicht und die Suchfunktion brachte auch keine Erkenntnisse...

Gibt es vielleicht noch Vorschläge? Habe wirklich keine Lust jetzt das Ding mit neuer Software zu bespielen...
Zitat @
3opaH Offline
Keine Ahnung von nix
*****

Beiträge: 4.316
Registriert seit: Jun 2008
Bewertung 123

04.12.2008 22:48 | #6
RE: Nach Installation von WinterBoard keine Telefonfunktion mehr
Deinstalliere Kate und gut ist.
Zitat @
mike Offline
Junior Member
**

Beiträge: 36
Registriert seit: Dec 2008
Bewertung 0

15.12.2008 12:09 | #7
RE: Nach Installation von WinterBoard keine Telefonfunktion mehr
tja, leider ist das einfacher gesagt als getan...

Ich habe das selbe Problem, nur hab ich Kate schon längst deinstalliert.
Hat noch jemand ne Idee zu dem Problem?

MfG Mike
Zitat @
greenprofi
Unregistered

 

15.12.2008 14:30 | #8
RE: Nach Installation von WinterBoard keine Telefonfunktion mehr
iphone über itunes wiederherstellen.
prob. hatte ich auch schon 2 mal
Zitat @
mike Offline
Junior Member
**

Beiträge: 36
Registriert seit: Dec 2008
Bewertung 0

15.12.2008 14:35 | #9
RE: Nach Installation von WinterBoard keine Telefonfunktion mehr
dann muss ich alles neu machen???

jailbreak, cydia, usw.
Zitat @
greenprofi
Unregistered

 

15.12.2008 14:48 | #10
RE: Nach Installation von WinterBoard keine Telefonfunktion mehr
jup.
Wenn du AptBackup hast benutz es bevor du dein phone wiederherstellst. Funktioniert aber nicht immer.:blushing:

Öffnet es und drückt auf “Backup”. Synct im Anschluss mit iTunes.
Nach dem Jailbreak spielt via iTunes das angebotene Backup auf dein Gerät. Im Anschluss installier als erstes wieder AptBackup. Öffne es und drückt Restore.
Der nun startende Vorgang kann einige Minuten dauern.
Je nach dem wieviele Apps und Files du via Cydia installier hast.
Es kann allerdings nicht von jedem App ein Backup machen.
Aber 80% sind besser als nichts

Danch iPhoen restarten.

Müsste funktionieren

Hier noch den Link, wo ich mein Problem hatte, vielleicht hilfts was
http://iszene.com/thread-36712.html
Zitat @
datekk Offline
Member
(Threadstarter)
***

Beiträge: 100
Registriert seit: Sep 2008
Bewertung 1

14.01.2009 21:07 | #11
RE: Nach Installation von WinterBoard keine Telefonfunktion mehr
Ich hatte auch Kate deinstalliert, jedoch war keine Verbesserung eingetreten.... Aber dann: ich habe Kate erneut installiert, gestartet und dort alles deaktiviert...

Schon ging es wieder.

Danach habe ich Kate wieder vom IPhone verbannt... Für immer!

Smiley
Zitat @
PacoFresh Offline
Member
***

Beiträge: 130
Registriert seit: Aug 2008
Bewertung 2

30.01.2009 21:08 | #12
RE: Nach Installation von WinterBoard keine Telefonfunktion mehr
Ouh mann...

Ich habe das selbe scheiss Problem :-( ... nur bekomme ich es nicht wieder hin. Ich würde es wahrscheinlich hinbekommen, wenn ich alles NEU drauf machen würde auf meinen iPhone 3G... aber dazu habe ich ja mal so gar keine Lust :-( ...

Ich habe jetzt schon Kate deinstalliert...
Getestet... ging nicht...

Kate wieder installiert...
Getestet... ging nicht...

AHHHH!

Gibt es eventuell noch andere Lösungswege?!
Bitte eum Hilfe...

Es muss doch noch einen anderen Weg geben?!

AHHHH!

Danke
www Zitat @
peterpalino Offline
Posting Freak
*****

Beiträge: 3.441
Registriert seit: Jul 2008
Bewertung 197

30.01.2009 21:09 | #13
RE: Nach Installation von WinterBoard keine Telefonfunktion mehr
kate installiert und dann auch facelift deaktiviert?
Zitat @
PacoFresh Offline
Member
***

Beiträge: 130
Registriert seit: Aug 2008
Bewertung 2

30.01.2009 21:39 | #14
RE: Nach Installation von WinterBoard keine Telefonfunktion mehr
Jetzt habe ich kein Kate mehr installiert... Sprich im Installer komplett gelöscht, ausserdem Winterboard gelöscht, sowie auch IntelliScreen...
Aber hat alles nichts gebracht :-( ...

Und nun wieder alles NEU machen, AHHH! Darauf habe ich mal so echt keine Lust :-) ...

Was könnte ich denn noch machen!?
www Zitat @

Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  nach Winterboard Update keine transparenten Icon Label mehr Homer B. 2 1.291 19.10.2011 15:34
Letzter Beitrag: vertigo
  App Namen Schrift nach WinterBoard anders Nemesis815 3 1.760 09.07.2011 20:20
Letzter Beitrag: Prabhu Deva
  Probleme mit Winterboard - Theme funktioniert nicht mehr kelvin21de 6 1.947 16.11.2010 13:42
Letzter Beitrag: kelvin21de
  Nach Winterboard install, app Schriften dunkel tridi 13 4.033 20.08.2010 23:04
Letzter Beitrag: Prabhu Deva
  Winterboard Installation matze49 2 884 11.06.2010 14:46
Letzter Beitrag: matze49



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste