Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Falsche Icons bei MKV-Dateien
#1

Hallo zusammen,

ich habe ein rein optisches Problem was mich dennoch etwas stört.
Und zwar ist auf meinem Mac mit Yosemite der VLC Player als der Standardplayer. Und bei allen Dateien wird auch der VLC-Cone-Icon angezeigt bis auf MKV. Hier habe ich immer nur "exec" stehen (Siehe screenshot).
[Bild: attachment.php?attachmentid=130842&d=1416146746]

Ich habe schon versucht die Launch Services neu anzulegen und VLC neu zu installieren allerdings ohne Erfolg.

Hat jemand eine Idee was hier nicht stimmt oder wie ich es beheben kann.

Vielen Dank schon mal im Voraus! Was würde ich nur ohne das Forum hier machen Biggrin
Zitieren
#2

Hast du malo versucht mit der rechten Maustaste unter Informationen den VLC Player auszuwählen. Danach noch für alle auswählen. Danach sollte es klappen. War bei mir so!
Zitieren
#3

Schon mehrere male versucht leider ohne Erfolg. Wie gesagt bei AVI und MP4 funktioniert es nur bei MKV nicht. Leider habe ich keinen anderen Player den ich erst mal die MKVs zuweisen könnte so das sich die Symbole darauf ändern und anschließend wieder zurück auf VLC. Vielleicht such ich da mal eins aber ich bezweifle das es was bringt.

Edit: ok mit MPlayerX komme ich auch nicht zum gewünschten Ergebnis. Sad

Man Yosemite regt mich von Tag zu Tag mehr auf!
Zitieren
#4

Dieses Problem kann ich bestätigen und hatte ich aber schon mit 10.8 sowie 10.9

Und eine Lösung kenne ich nicht :/
Zitieren
#5

Eigentlich funktioniert das folgendermassen:
- Datei markieren und mit CMD+I ( oder re. Maustaste->Informationen) das Informationsfenster öffnen.
- bei "öffnen mit" den VLC-Player angeben
- darunter "alle ändern" auswählen
-bestätigen

Dann sollten .mkv-Dateien das VLC-Icon haben und auch gleich damit geöffnet werden.

Gruß, Jörg
Zitieren
#6

Wie gesagt schon mehrere male versucht tut sich nix. Hab dann auch den MplayerX versucht auch ohne erfolg. Wenn ich den auf Standard geändert habe hat sich auch nix getan.

Also irgendwas ist total hinüber aber ich hab erst kürzlich Yosemite clean installiert also sollte sowas eigentlich nicht passieren.
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste