Thema geschlossen
Themabewertung:
  • 3 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

iOS 9 Beta - Ihr habt Bugs/Fehler entdeckt?
#21

@hikemt Die Musik startet nicht, sondern erscheint nur auf dem Lockscreen. So habe ich es verstanden.

Splitscreen funktioniert nur auf dem iPad.
#22

Akku = ist bei mir identisch ABER ich habe folgende Probleme:

Google Music Play = Hängt beim Start - ich muss die App schliessen und wieder starten = dann geht es!
Runtastic = Hängt bei jeder Auswahl - mit Schließen kommt man weiter.
Safari = Hatte 4 Abstürze auf den "für mich" normalen Seiten - iszene.com, heise.de, ...
E-Mail = Exchange - Suche in den Postfächern funktioniert nicht bei mir. Via Suche (iPhone) klappt es aber ;-)
#23

Ohh, dann hab ich die zwei Punkte total verpeilt. Sobald ich meine Kopfhörer anschließe, passiert garnichts. Ich muss wie gewohnt meine Musik starten
#24

@hikemt So wie ich das verstanden habe, ist das Teil des proaktiven Assistenten. Der muss wahrscheinlich erstmal ein wenig über Deine Gewohnheiten lernen. Oder er ist in der ersten Beta noch nicht aktiv.

Kannst ja mal versuchen die Kopfhörer anzuschließen und dann immer den gleichen Song zu starten. Das ganze dann ein paar mal wiederholen...
#25

Ich hab Probleme hinsichtlich damit das die whats App Mitteilung zB nicht mehr weg gehen bis ich sie Manuel wegwische ist aber nicht immer so
#26

@Sunny Richtig. Das läuft wie bei den "häufigen Orten", das Gerät muss Dich jetzt anhand Deiner Nutzung erstmal ein paar Tage lang kennenlernen. Im Spotlight sieht man das schon ganz gut, da sortiert es schon fleißig Kontakte und Apps und und variiert die anderen Angebote.

-> Anmeldung zum Test der iOS 9-Betas bitte per PM <-
#27

Akkuverbrauch beim 6+ enorm hoch. Und permanente Internetaktivität, obwohl nichts ausgeführt wird.

 iPhone 7+ 32GB schwarz
#28

1. Snake Rewind stürzt beim Start ab
2. Wenn man durch eine Benachrichtigung in eine App kommt wird links oben ein Zurück Button sichtbar, wenn man diesen benutzt hängt es sich manchmal kurz auf (ca. 10 Sekunden)

iPhone Xs 256 GB spacegrau / Apple Watch S3 42mm schwarz / MacBook Pro 15" mid 2017 mit Touchbar
#29

@Hobirath Jap.. Das mit dem Appwechsel habe ich auch. Gut gedacht - schlecht gemacht (aber wird schon noch was werden) - hoffentlich passen sie es auch optisch noch etwas an Biggrin
#30

Ja gut das optische hab ich jetzt mal weg gelassen, ich denke das versteht sich von selbst dass das nicht gerade toll gelöst ist. Allein schon dass der provider einfach weg geht dadurch ist nicht gerade so toll Biggrin

iPhone Xs 256 GB spacegrau / Apple Watch S3 42mm schwarz / MacBook Pro 15" mid 2017 mit Touchbar
#31

@Hobirath Vielleicht wird das auch ein optischer Mangel der wieder ewig bestehen bleibt - habe meinen ersten Blick nach aufspielen der Beta auf die Statusbar im Lockscreen gerichtet und mich wieder geärgert Biggrin
#32

Noch wer bei dem die Updates diesen Untertitel tragen?    
#33

@Pattye

Jop, habe ich auch.
#34

Ich wieder, hat hier irgendwer ProTube installiert und auch das Problem das die App beim Zugriff auf die Abonnements crasht?
#35

@Pattye

Das hat aber nichts mit Bugs des iOS zu tun. Die Apps sind halt nicht angepasst an iOS 9. Das ist fast immer so, das teilweise die Apps nicht rund laufen.

Mac mini, iPhone SE, iPad Pro 11", iPad Air, HomePod, Garmin Fenix 6X Pro Solar
#36

(09.06.2015, 16:09)cobra1OnE schrieb:  @Pattye

Das hat aber nichts mit Bugs des iOS zu tun. Die Apps sind halt nicht angepasst an iOS 9. Das ist fast immer so, das teilweise die Apps nicht rund laufen.

Laut dem Entwickler läuft es bei ihm unter iOS 9 aber ohne Probleme, deshalb frage ich.
#37

Hallöle,

auch ich kann einen recht hohen Akkuverbrauch auf dem iPhone 5S vermelden...war aber bei der ersten Beta zumindest bei mir immer so.
Ansonsten läuft bis auf ein paar Ausnahmen alles flüssig...
Ich freue mich schon, wenn es die News-App auch in Deutschland gibt Smiley

Beste Grüße
#38

Hallo ich kann die Einkäufe von Navigon nicht wieder herstellen.
Kommt Fehler Meldung Server nicht zu erreichen
#39

Kann aber an Navigon liegen.

Gruß Mike
#40

Hallo, wollte gerade wieder zurück auf 8.3 aber iTunes will nicht. Beim wiederherstellen meldet iTunes Ressourcen wurden nicht gefunden. Ich habe Windows als Betriebssystem auf dem Rechner. Jemand eine Idee ? Danke
Thema geschlossen


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag



Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste