Thema geschlossen
Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

[gelöst] text unter symbole weg
#1

Hallo Zusammen

Ich verwende ein Iphone 3G von Swisscom mit Firm: 2.2.1
mit jailbreak

Ich hab mir vor 2 Tagen das Deutsche Sprachpaket für iFile runtergeladen durch Cydia, dannach das Iphone neugestartet, dann war der Text jedes Icons verschwunden wie im Anhang zu erkennen ist.

Habe dannach das Sprachpaket Deinstalliert, iphone neugestartet aber leider ist der Text immernoch weg.

Einer eine Idee oder Lösung wie ich den Text wieder hinbekomme?

Das letzte was mir einfällt ist, Iphone zurücksetzten, neujailbreaken und dann mittels cydia und apbackup es widr so herstellen wie es war ohne das sprachpaket.
#2

Das wäre wohl ein wenig zu viel Smiley

hast du in Winterboard mal alle Themes deaktiviert? Zum testen, ob die Beschriftung danach wieder da ist. Dann kann man schon mal sagen das es am theme liegt. oder hast du undocked icon labels und docked icon labels aktiviert? wenn da deaktivieren

Signatur
#3

Mach doch ne Wiederherstellung über iTunes
#4

(17.05.2009, 21:23)RedParkz schrieb:  Das wäre wohl ein wenig zu viel Smiley

hast du in Winterboard mal alle Themes deaktiviert? Zum testen, ob die Beschriftung danach wieder da ist. Dann kann man schon mal sagen das es am theme liegt. oder hast du undocked icon labels und docked icon labels aktiviert? wenn da deaktivieren

daran hab ich garned gedacht, hilft aber leider nichts.

Hab alles deaktiviert im Winterboard gleiches Ergebnis
nein ich habe nur FiveDock installed mehr ned.

(17.05.2009, 21:23)[email protected] schrieb:  Mach doch ne Wiederherstellung über iTunes

das währe der letzte ausweg.
#5

Hast du supreme Preferences installiert?!
#6

(17.05.2009, 21:38)Miroo schrieb:  Hast du supreme Preferences installiert?!

ja hab ich aber wiso sollte es auf einmal an dem liegen?
#7

wenn du es deinstallierst, ist der Text jedenfalls wieder da!
#8

(17.05.2009, 21:41)sweatcher schrieb:  
(17.05.2009, 21:38)Miroo schrieb:  Hast du supreme Preferences installiert?!

ja hab ich aber wiso sollte es auf einmal an dem liegen?

schön und gut aber ich hab nun einfach suprem preference geupdatet durch cydia^^ nun ist der text wieder da.

Kann also geclost werden.
#9

Um so besser! Nichts zu danken...Wacko
#10

(17.05.2009, 21:51)Miroo schrieb:  Um so besser! Nichts zu danken...Wacko

sorry, hab ich ganz vergessen.

Vielen Dank
Thema geschlossen


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag
Letzter Beitrag von Jensen8
17.04.2009, 10:31



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste