IVW
Hallo, Gast! Registrieren
Hol dir unsere App: iszene.com App

WiFi funktioniert erst nach Aktivierung und Deaktivierung des Flugmodus
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
butlar
Unregistered

 

05.01.2009, 03:18 | #1
WiFi funktioniert erst nach Aktivierung und Deaktivierung des Flugmodus
Hi,

ich hoffe, ihr könnt mir weiterhelfen:

Ich habe ein italienisches iPhone 3G, welches ich vor ein paar Tagen "gejailbreakt" habe.

Mein Problem ist nun, dass ich nach jedem Einschalten des Telefons kurz den Flugmodus ein- und dann wieder ausschalten muss, damit WiFi funktioniert. Die Anzeige dafür ist zwar vorher auch schon da, allerdings lädt Safari nicht und Mails werden auch keine abgerufen.

Weiß jemand Rat?
Zitat @
Linc84 Offline
1ne frage hätte i da noch
*****
Avatar
Beiträge: 5.283
Registriert seit: Jul 2008
Bewertung: 111

05.01.2009, 04:06 | #2
RE: WiFi funktioniert erst nach Aktivierung und Deaktivierung des Flugmodus
hast du sonst noch was installiert? z.B.: Boss Prefs?
Homepage Zitat @
butlar
Unregistered
(Threadstarter)

 

05.01.2009, 04:10 | #3
RE: WiFi funktioniert erst nach Aktivierung und Deaktivierung des Flugmodus
BossPrefs habe ich installiert, ebenso iRealSMS. Zwar habe ich noch ein paar andere Programme drauf, aber das Problem trat schon nach der Installation von diesen beiden auf.[/align]
Zitat @
Linc84 Offline
1ne frage hätte i da noch
*****
Avatar
Beiträge: 5.283
Registriert seit: Jul 2008
Bewertung: 111

05.01.2009, 04:13 | #4
RE: WiFi funktioniert erst nach Aktivierung und Deaktivierung des Flugmodus
hast du in BossPrefs vielleicht irgendwas ausgeschaltet? bzw. was passiert wenn du BossPrefs deinstallierst und dann versuchst nach dem Start gleich mit wlan zu surfen?
Homepage Zitat @
butlar
Unregistered
(Threadstarter)

 

05.01.2009, 04:32 | #5
RE: WiFi funktioniert erst nach Aktivierung und Deaktivierung des Flugmodus
Hat leider nichts gebracht, alles genau wie vorher...
Zitat @
3opaH Offline
Keine Ahnung von nix
*****
Avatar
Beiträge: 4.316
Registriert seit: Jun 2008
Bewertung: 123

05.01.2009, 11:24 | #6
RE: WiFi funktioniert erst nach Aktivierung und Deaktivierung des Flugmodus
In Bossprefs ist aber WLAN aktiviert, ja?!
Zitat @
tolja Offline
Member
***
Avatar
Beiträge: 165
Registriert seit: Dec 2008
Bewertung: 3

05.01.2009, 12:46 | #7
RE: WiFi funktioniert erst nach Aktivierung und Deaktivierung des Flugmodus
ich hab genau das gleiche problem, das wenn ich mein ipod touch starte wifi noch nicht verfügbar ist sondern das ich es erst in bossprefs ausschalten und einschalten muss damit ich in safari und so surfen kann

ich glaub das ich das hauptproblem von mir und butlar Prost
Zitat @
butlar
Unregistered
(Threadstarter)

 

05.01.2009, 12:57 | #8
RE: WiFi funktioniert erst nach Aktivierung und Deaktivierung des Flugmodus
In Boss Prefs ist W-Lan natürlich aktiviert, ich bekomme ja auch hervorragenden W-Lan Empfang angezeigt, aber eine wirkliche Verbindung bekomme ich erst, wenn ich mal kurz den Flugmodus ein- und dann wieder ausschalte.
Zitat @
Cooper510
Unregistered
(Threadstarter)

 

05.01.2009, 17:41 | #9
RE: WiFi funktioniert erst nach Aktivierung und Deaktivierung des Flugmodus
Sonst probier doch anstatt BossPrefs einfach mal SBSettings aus.

Vielleicht ist das Problem dann dadurch behoben.
Zitat @
butlar
Unregistered
(Threadstarter)

 

05.01.2009, 18:31 | #10
RE: WiFi funktioniert erst nach Aktivierung und Deaktivierung des Flugmodus
Ich habe testweise sowohl Boss Prefs als auch iRealSms deinstalliert, die Sache mit dem WLAN war dieselbe.

Mittlerweile bin ich mir aber ziemlich sicher, das mein Problem mit iRealSms zusammenhängt, da dieses Programm manchmal auch erst öffnet, wenn ich den Flugmodus ein- und wieder ausschalte.

Gibt es denn irgendeine Möglichkeit, ein Programm, das über Cydia geladen wurde, wirklich sauber zu deinstallieren?
Zitat @

Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Deaktivierung des EU-Volumenlimits nach versehentlicher Aktivierung per Jailbreak? fragwurdige 0 644 04.05.2018, 03:23
Letzter Beitrag: fragwurdige
  Standortbestimmung IPad 2 Wifi funktioniert nicht mehr petersu47 1 2.995 11.10.2014, 16:47
Letzter Beitrag: petersu47
  Empfange 3G erst nach aus und anschalten des Flugmodus Telefonbomber 6 2.575 07.09.2014, 10:27
Letzter Beitrag: XSnakeX
  Nach AppleCare+ Aktivierung ständig iOS Diagnistic franz70 12 2.676 11.11.2013, 14:18
Letzter Beitrag: Mixbambullis
  Nach Iphone 4 Entsperrung: Aktivierung nicht möglich! Gino00 4 1.928 18.04.2013, 14:59
Letzter Beitrag: Leroy



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste